BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-05-2010, 12:34 PM   #1 (permalink)
New Member
 
Join Date: Mar 2009
Model: 9000
PIN: N/A
Carrier: Orange Austria
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Leaked Beta OS .656 for Bold 9700

Please Login to Remove!

hey folks,

Now itīs time for a leaked OS for the Bold 9700.

Itīs the 5.0.0.656


Here the Downloadlink



hxxp://bit.ly/cux6gv <- xx=tt

Have Fun !
Attached Thumbnails
Leaked Beta OS .656 for Bold 9700-utf-8bq2fwdhvyzsbvbiawns0wns0ymdewi.jpg  

Last edited by deadhou5e : 05-05-2010 at 12:40 PM.
Offline  
Old 05-05-2010, 01:56 PM   #2 (permalink)
Thumbs Must Hurt
 
Calvin413's Avatar
 
Join Date: Apr 2008
Location: Philadelphia, PA
Model: 9780
OS: 6.0.0.570
Carrier: T-Mobile
Posts: 85
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

Installing
__________________
even a wise man can learn from a fool... thanks for showing up!
Offline  
Old 05-05-2010, 02:25 PM   #3 (permalink)
Thumbs Must Hurt
 
Calvin413's Avatar
 
Join Date: Apr 2008
Location: Philadelphia, PA
Model: 9780
OS: 6.0.0.570
Carrier: T-Mobile
Posts: 85
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

Up and running. Rebooting and reconfiguring WiFi. Nothing else to report.
__________________
even a wise man can learn from a fool... thanks for showing up!
Offline  
Old 05-05-2010, 02:46 PM   #4 (permalink)
Thumbs Must Hurt
 
segeln4me's Avatar
 
Join Date: Aug 2007
Location: Utah
Model: iPhon
OS: iOS 4.1
Carrier: AT&T
Posts: 131
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I haven't noticed anything different or new.
__________________
Dan

iPhone 4
Offline  
Old 05-05-2010, 03:33 PM   #5 (permalink)
Talking BlackBerry Encyclopedia
 
quillhill's Avatar
 
Join Date: May 2006
Location: somewhat near Seattle
Model: Torch
OS: 6.0.0.xxx
Carrier: at&t
Posts: 347
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Does SMS show up in Hidden Today theme previews? If so, just unread or all, regardless if they are read or not?
__________________
With my Bold, I'm just an e-mail away.
Offline  
Old 05-05-2010, 07:09 PM   #6 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Jun 2007
Model: 9700
OS: 5.x.x.x
PIN: N/A
Carrier: AT&T
Posts: 394
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by quillhill View Post
Does SMS show up in Hidden Today theme previews? If so, just unread or all, regardless if they are read or not?
I know what you are asking and I am hoping it is only unread with this build. I will let you know, I have it loading now.
Offline  
Old 05-05-2010, 07:20 PM   #7 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Jun 2007
Model: 9700
OS: 5.x.x.x
PIN: N/A
Carrier: AT&T
Posts: 394
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Donbp View Post
I know what you are asking and I am hoping it is only unread with this build. I will let you know, I have it loading now.
Still showing read SMS messages....ugh
Offline  
Old 05-05-2010, 07:27 PM   #8 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2008
Location: Los Angeles
Model: 9700
OS: 6.0.0.380
PIN: N/A
Carrier: T-Mobile
Posts: 41
Post Thanks: 0
Thanked 7 Times in 1 Post
Default My findings so far...

The T-Mobile My Account app does not work with this build.

However, Shazam does work on this build.

Could not locate the Blackberry App world icon after installing the OS, even though the app showed up in the "Add-On" application list. Had to download again to get the icon to appear.

Font size of 3G/EDGE/UMA is now the same on the home screen and app screen.

Have ~15-20MB more application space on this build!! Had 132MB free after install before loading apps.

Scrolling through my pictures folder freezes the phone for a couple seconds after almost every swipe of the trackpad. Takes a lot longer for the thumbnail images to render on screen than the previous build I used. Scrolling through the pictures folder on build .586 was flawless. This version behaves like most of the early 5.0 builds - when it comes to viewing your pictures.

That's all I have to report for now.
Offline  
Old 05-05-2010, 08:36 PM   #9 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Jun 2007
Model: 9700
OS: 5.x.x.x
PIN: N/A
Carrier: AT&T
Posts: 394
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm not usually picky but I think I really don't like this one. Among other things it seems to be eating between 4.5 and 5% of the battery/hr according to meterberry.
Offline  
Old 05-05-2010, 08:38 PM   #10 (permalink)
Thumbs Must Hurt
 
Wirelezz's Avatar
 
Join Date: Mar 2006
Location: Toronto
Model: 9000
OS: .266
PIN: Just Ask
Carrier: Rogers
Posts: 82
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 5.0.0.668

5.0.0.668 will be here soon ill wait
Offline  
Old 05-05-2010, 08:47 PM   #11 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2008
Location: Los Angeles
Model: 9700
OS: 6.0.0.380
PIN: N/A
Carrier: T-Mobile
Posts: 41
Post Thanks: 0
Thanked 7 Times in 1 Post
Default Battery Life

Quote:
Originally Posted by Donbp View Post
I'm not usually picky but I think I really don't like this one. Among other things it seems to be eating between 4.5 and 5% of the battery/hr according to meterberry.
I've noticed the same thing, although I'm not running meterberry. Installed earlier today, and after 6.5hrs of use without a single phone call I am down to 60% battery. I'm usually at 75-90% battery after a full day at the office without any phone calls. Phone was at 100% battery when the OS first booted up. This might be one of the few betas that I might downgrade from.

I might give it one or two more days to see if it stabilizes. I remember that happening with some of the early 5.0 beta builds.
Offline  
Old 05-05-2010, 09:18 PM   #12 (permalink)
Thumbs Must Hurt
 
Calvin413's Avatar
 
Join Date: Apr 2008
Location: Philadelphia, PA
Model: 9780
OS: 6.0.0.570
Carrier: T-Mobile
Posts: 85
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

I am running since the install this afternoon, running YouMail Client instread of VVM, gmail and blackberry.net email using 1 folder for SMS, MMS, and EMail, Facebook, and I have 75% battery since the load this afternoon.

I don't see the lag in picture scrolling mentioned earlier, or any negative experience since the load.
__________________
even a wise man can learn from a fool... thanks for showing up!
Offline  
Old 05-05-2010, 09:37 PM   #13 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2008
Location: Los Angeles
Model: 9700
OS: 6.0.0.380
PIN: N/A
Carrier: T-Mobile
Posts: 41
Post Thanks: 0
Thanked 7 Times in 1 Post
Default

Quote:
Originally Posted by Calvin413 View Post
I am running since the install this afternoon, running YouMail Client instread of VVM, gmail and blackberry.net email using 1 folder for SMS, MMS, and EMail, Facebook, and I have 75% battery since the load this afternoon.

I don't see the lag in picture scrolling mentioned earlier, or any negative experience since the load.
I probably wouldn't call it a negative experience, but, is the T-Mobile My Account app working for you?
Offline  
Old 05-05-2010, 09:50 PM   #14 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2008
Location: Los Angeles
Model: 9700
OS: 6.0.0.380
PIN: N/A
Carrier: T-Mobile
Posts: 41
Post Thanks: 0
Thanked 7 Times in 1 Post
Default

OK....Now I'm on a phone call and it switched from 3G to GPRS about 10 minutes into the call. GPRS reception is showing 2-3 bars. I had full 3G reception before, and during the first 10 minutes of the call. Had this problem on .586.

Anyone else having issues with calls dropping from 3G to GPRS? I was really hoping the radio issues were resolved with this build. Had my hopes up for the first 10 minutes with full 3G. After it dropped to GPRS I turned the data services off while on the call, had it drop down to grps and then turned data services back on. Still stuck on gprs, won't change to anything else. Also won't switch to UMA, but wi-fi did light up a couple minutes after I connected to my wi-fi network.

Now it switches from gprs to GPRS when I enable data services with wi-fi on or off, but it won't reconnect to my wi-fi network for data services. wi-fi icon stays grey, and isn't lighting up. Have disconnected from the network and joined again, but still not lighting up. This is all while on a phone call.

EDIT: After disabling wi-fi completely, and then re-enabling did it establish a data services connection, but still no UMA. Display showing GPRS. Took about 2-3 minutes after connecting to my wi-fi network for it to establish its data services connection.

Last edited by crackberryadmin : 05-05-2010 at 10:13 PM.
Offline  
Old 05-05-2010, 10:52 PM   #15 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,686
Post Thanks: 4
Thanked 100 Times in 72 Posts
Default

I'm not able to log in to the RIM Twitter client after loading this OS. I did read others were having problems logging into Twitter after logging out, even on other OS's. Can anyone else confirm this?

I've also had one spontaneous reboot after a couple attempts to log in and then unchecking wifi in Manage Connections.

Appworld disappeared again. Had to reinstall it.

Last edited by John Clark : 05-05-2010 at 10:55 PM.
Offline  
Old 05-05-2010, 10:58 PM   #16 (permalink)
Thumbs Must Hurt
 
Calvin413's Avatar
 
Join Date: Apr 2008
Location: Philadelphia, PA
Model: 9780
OS: 6.0.0.570
Carrier: T-Mobile
Posts: 85
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by crackberryadmin View Post
I probably wouldn't call it a negative experience, but, is the T-Mobile My Account app working for you?
I don't know. I find little use for it. I probably could almost remove the .cod files before the load.
__________________
even a wise man can learn from a fool... thanks for showing up!

Last edited by Calvin413 : 05-05-2010 at 10:59 PM.
Offline  
Old 05-06-2010, 05:31 AM   #17 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Oct 2007
Location: Pakistan
Model: 9800
OS: 6.0.0.246
PIN: N/A
Carrier: Mobilink
Posts: 280
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Excellent OS leak.

Working great on my 9700.
__________________
Asif Chaudhary
Pakistan
Offline  
Old 05-06-2010, 06:21 AM   #18 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Jun 2007
Model: 9700
OS: 5.x.x.x
PIN: N/A
Carrier: AT&T
Posts: 394
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by crackberryadmin View Post
I've noticed the same thing, although I'm not running meterberry. Installed earlier today, and after 6.5hrs of use without a single phone call I am down to 60% battery. I'm usually at 75-90% battery after a full day at the office without any phone calls. Phone was at 100% battery when the OS first booted up. This might be one of the few betas that I might downgrade from.

I might give it one or two more days to see if it stabilizes. I remember that happening with some of the early 5.0 beta builds.
Mine stabilized overnight. No idea what it was doing yesterday but it's now at about 1-1 1/2 %/hr which is normal.
Offline  
Old 05-06-2010, 09:59 AM   #19 (permalink)
Talking BlackBerry Encyclopedia
 
lovescakemix's Avatar
 
Join Date: Oct 2007
Location: fort hood
Model: 9900
OS: 7.1
PIN: 2800d27f
Carrier: tmobile
Posts: 327
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

tmobile myaccount is working fine for me

twitter for blackberry does not work. no issues with anything else.
Offline  
Old 05-06-2010, 10:44 AM   #20 (permalink)
Kid Tested. Mom Approved.
 
Raptor464's Avatar
 
Join Date: Aug 2008
Location: Northwest Indiana
Model: 9700
OS: 6.0.0.4xx
PIN: eapple under the sea
Carrier: T-mobile USA
Posts: 3,127
Post Thanks: 0
Thanked 12 Times in 2 Posts
Default

Been running for about 24 hours....nothing different from 593 that I have noticed yet.
__________________
BlackBerry 9700: OS 6.0.0.424 FLASH WHITE
The BlackBerry Zone VIP
Follow me on Twitter: http://twitter.com/Raptor464
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright Đ 2004-2014 BlackBerryForums.com.
The names RIM Đ and BlackBerry Đ are registered Trademarks of BlackBerry Inc.