BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-16-2010, 02:18 PM   #2 (permalink)
CrackBerry Addict
 
Join Date: May 2008
Model: 9900
OS: 7.1 Hybrd
Carrier: tmo
Posts: 515
Post Thanks: 1
Thanked 5 Times in 5 Posts
Default

I will be updating very soon. will post back with updates.
__________________
--- Siggie ---
Offline  
Old 05-16-2010, 08:23 PM   #3 (permalink)
Talking BlackBerry Encyclopedia
 
hokie123's Avatar
 
Join Date: Jul 2006
Model: 9700
OS: 5.0.0.862
Carrier: AT&T
Posts: 201
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (8900)

Loaded and running. Noticed Bing app would not configure, so had to un-install and re-install. Other than that, no major changes to report for now.
Offline  
Old 05-16-2010, 09:57 PM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2009
Location: Romania
Model: 8900
OS: OS v5.xx
PIN: 25894c18
Carrier: Orange
Posts: 44
Post Thanks: 2
Thanked 0 Times in 0 Posts
Default

Hope this is faster than .610. Downloading now
Offline  
Old 05-16-2010, 10:02 PM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2008
Model: 9000
OS: WB 6.1
PIN: N/A
Carrier: Bell Mobility
Posts: 22
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default loading on my 9000

with 610 leaking like no tomorrow.... I am jumping to this latest build .... with my fingers crossed. Will report my experience soon.
Offline  
Old 05-17-2010, 05:11 AM   #6 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2009
Location: Romania
Model: 8900
OS: OS v5.xx
PIN: 25894c18
Carrier: Orange
Posts: 44
Post Thanks: 2
Thanked 0 Times in 0 Posts
Default

just installed! my javelin runs like madness! I scrolled trough the pictures at a blink of an eye, bear in mind I have some HDR images that go up to 11mb's in size... Video camera bug is fixed, all runs OK, far much better after a reboot on .610. the battery pull fans, there's another way to reboot your phone: alt+shift+delete held all together. For all of you running the 610, you'll be pleased with this one!
Offline  
Old 05-17-2010, 01:57 PM   #7 (permalink)
CrackBerry Addict
 
Join Date: May 2008
Model: 9900
OS: 7.1 Hybrd
Carrier: tmo
Posts: 515
Post Thanks: 1
Thanked 5 Times in 5 Posts
Default

I like this new leak as well.. but i have just one small question:

Does anybody know why i don't have the email configuration application in my setup folder?

i need to run the app in order to enable gmail contact sync, but for w/e reason the app is not in the folder.
__________________
--- Siggie ---
Offline  
Old 05-17-2010, 03:53 PM   #8 (permalink)
Thumbs Must Hurt
 
MaxPayne79's Avatar
 
Join Date: Jan 2007
Location: Toronto, CA
Model: 9700
OS: .938 beta
PIN: 2165f8ed
Carrier: Fido
Posts: 176
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

don't know mate since mine is in there. :(

but thanx for the post. i find the builds are getting better and better since the disastrous post .509 build .511 or .519 whatever it was. Everyone of them except .509 would corrupt on me within a week after installation. THis one however is behaving very differently then 610 and all of the .5xx os's except .509. That one works like no other OS on my phone. But this one comes very close. We'll see thanx again
__________________
http://twitter.com/MaxPayne79
Offline  
Old 05-17-2010, 05:09 PM   #9 (permalink)
Knows Where the Search Button Is
 
paloma's Avatar
 
Join Date: Oct 2006
Location: Vietnam
Model: 8900r
OS: 5.0.0.509
PIN: FFFFFFFF
Carrier: 452-01; 452-04
Posts: 36
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

mirror:
8900M_PBr5.0.0_rel1168_PL5.2.0.67_A5.0.0.681.leak. exe

9000M_PBr5.0.0_rel1137_PL5.2.0.64_A5.0.0.681.leak. exe
__________________
SL45 >> 6230 >> 7230 >> 8700 >> 8320 >> 9000 >> 8900 >> 9700 >> 8900
Offline  
Old 05-17-2010, 08:18 PM   #10 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2008
Model: 9000
OS: WB 6.1
PIN: N/A
Carrier: Bell Mobility
Posts: 22
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Have been running 681 on my 9000 for a day. So far so good.
App World didn't disappear like in 610.
Memory leak is not as bad as 610.
Offline  
Old 05-18-2010, 11:31 AM   #11 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Apr 2005
Location: Toronto Canada
Model: Q10
OS: 10.2.1.21
Carrier: Rogers
Posts: 439
Post Thanks: 12
Thanked 13 Times in 13 Posts
Default

Quote:
Originally Posted by slgta View Post
Have been running 681 on my 9000 for a day. So far so good.
App World didn't disappear like in 610.
Memory leak is not as bad as 610.
Memory leak on 592 is bad. down to less than 10mb in 3 days. I may try 681
Offline  
Old 05-18-2010, 03:56 PM   #12 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Apr 2005
Location: Toronto Canada
Model: Q10
OS: 10.2.1.21
Carrier: Rogers
Posts: 439
Post Thanks: 12
Thanked 13 Times in 13 Posts
Default

Well I installed .681 on my Bold and was pleasently surprised as I had a whole lot more memory 18mb up to 38mb!!! However after I checked my programs, a whole lot were missing. A lot of third party applications were not reinstalled. Fortunately, I backed up my 3rd party applicatins using BBSAK and am presently reinstally ota or using BBSAK. Will report on memory after I reinstall my 3rd party programs.
Offline  
Old 05-18-2010, 08:45 PM   #13 (permalink)
Talking BlackBerry Encyclopedia
 
hokie123's Avatar
 
Join Date: Jul 2006
Model: 9700
OS: 5.0.0.862
Carrier: AT&T
Posts: 201
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Anybody seen battery life to be shorter on this release?

My battery level seems to be lower than I'd expect at various points throughout the day.
Offline  
Old 05-18-2010, 08:56 PM   #14 (permalink)
CrackBerry Addict
 
Join Date: May 2008
Model: 9900
OS: 7.1 Hybrd
Carrier: tmo
Posts: 515
Post Thanks: 1
Thanked 5 Times in 5 Posts
Default

Yeah, ive seen shorter battery life as well. I think i am going to redo my custom OS because i really need my BB email setup program... but it isint in my setup directory like it sould be.
__________________
--- Siggie ---
Offline  
Old 05-19-2010, 06:09 AM   #15 (permalink)
Thumbs Must Hurt
 
Grnfinger's Avatar
 
Join Date: Dec 2009
Location: Ontario Canada
Model: 8900
OS: 5.0.0.592
Carrier: Rogers
Posts: 64
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

installed it yesterday, I really like it so far.
email setup is there for me, its in the download folder but still there.
__________________
2x 8900's and 1 (r.i.p.) Storm on the Rogers Wireless network *** Looking to buy a Storm ***
Offline  
Old 05-19-2010, 12:25 PM   #16 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2009
Model: 9000
PIN: N/A
Carrier: att
Posts: 36
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

What about call quality?
Is the jutter, stutter or whatever you call the problem with previous 5.0 release fixed yet?
Offline  
Old 05-19-2010, 01:12 PM   #17 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Apr 2005
Location: Toronto Canada
Model: Q10
OS: 10.2.1.21
Carrier: Rogers
Posts: 439
Post Thanks: 12
Thanked 13 Times in 13 Posts
Default

Quote:
Originally Posted by jimfraser View Post
Well I installed .681 on my Bold and was pleasently surprised as I had a whole lot more memory 18mb up to 38mb!!! However after I checked my programs, a whole lot were missing. A lot of third party applications were not reinstalled. Fortunately, I backed up my 3rd party applicatins using BBSAK and am presently reinstally ota or using BBSAK. Will report on memory after I reinstall my 3rd party programs.
Well, I have installed all my third party programs which for some reason did not reinstall automatically this time around. Perhaps it was because of my previus installation I used BBSAK. In any event I have significantly more memory than with .592.
Also on this installation I had a glitch reinitializing with the BES. Went to 98%, but choked on the time zones initializing. Everything worked, (calendar, e-mail sync etc) but my Blackberry said I was not activated on the enterprise server. I obtained a new activation password and reiniatilized and everything is fine.
So far all programs seem to be working fine. I will see long term later as to how memory holds up.
Havent had it running long enough to tell about battery life, although on first guess, it could be an issue.
Offline  
Old 05-23-2010, 06:14 PM   #18 (permalink)
Thumbs Must Hurt
 
Grnfinger's Avatar
 
Join Date: Dec 2009
Location: Ontario Canada
Model: 8900
OS: 5.0.0.592
Carrier: Rogers
Posts: 64
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Dont like this release, I keep getting a 5-10 pause b4 I can use the phone when I unlock it, think its got major memory leaks as well but havent bothered to really test it.

Everything else is working fine and I like it so far, call quality is excellent and battery life is decent for me as I use the mp3 player alot
__________________
2x 8900's and 1 (r.i.p.) Storm on the Rogers Wireless network *** Looking to buy a Storm ***
Offline  
Old 05-26-2010, 12:07 AM   #19 (permalink)
CrackBerry Addict
 
Join Date: May 2008
Model: 9900
OS: 7.1 Hybrd
Carrier: tmo
Posts: 515
Post Thanks: 1
Thanked 5 Times in 5 Posts
Default

Official links!

BB 8900 Official OS 5.0.0.681 From Hutchison xxx8211; BerryReview
__________________
--- Siggie ---
Offline  
Old 05-26-2010, 10:58 AM   #20 (permalink)
Talking BlackBerry Encyclopedia
 
ubizmo's Avatar
 
Join Date: Dec 2007
Location: Philadelphia
Model: 9780
OS: 6.0.0.600
PIN: ultimate
Carrier: T-mobile
Posts: 423
Post Thanks: 0
Thanked 2 Times in 1 Post
Default

I've had a few random resets, which I hadn't seen in any of the previous few 5.x betas. Other than that, everything is working fine. I don't notice any improvements.

Ubizmo
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.