BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-09-2010, 06:19 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2010
Location: Embra
Model: 9780
PIN: N/A
Carrier: O2
Posts: 15
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default RSA Soft token issues

Please Login to Remove!

This might not be a Blackberry issue as such, but I have an issue with an 8900 (4.5) with RSA Soft token (3.0.0) installed. Was working fine on old device but now, having reinstalled the token id, it won't generate a usable code and when it is entered on our secure login site, error 100 appears complaining about wrong PIN.

Anyone ever had this problem and found a wat round? As mentioned, it might well not be a BB device or install issue but if anyone has got round the problem I'd be grateful to hear how.

So far, the token has been reissued, the software reinstalled, the device wiped etc etc. tried everything we can think of.
Offline  
Old 09-13-2010, 09:34 AM   #2 (permalink)
New Member
 
Join Date: Sep 2010
Model: 8830
PIN: N/A
Carrier: Starhub
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hopefully this may help you
://docs.blackberry.com/en/admin/deliverables/16661/Installing_BB_Java_Apps_using_BB_Desktop_sw_629139 _11.jsp
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.