BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-02-2010, 09:02 PM   #21 (permalink)
iPhone Convert
 
juwaack68's Avatar
 
Join Date: Oct 2005
Location: Tulip City - MI
Model: iP5
OS: 6.0.2
PIN: to beans
Carrier: I'm not
Posts: 13,875
Post Thanks: 3
Thanked 72 Times in 55 Posts
Default

Please Login to Remove!

Banned.
__________________
No longer a BES Admin, but it was fun while it lasted!
Offline  
Old 08-02-2010, 09:03 PM   #22 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,667
Post Thanks: 1
Thanked 84 Times in 65 Posts
Default

Offline  
Old 08-02-2010, 09:05 PM   #23 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: i5s
Carrier: AT&T
Posts: 27,769
Post Thanks: 32
Thanked 439 Times in 379 Posts
Default

See, illy was right all along.
Offline  
Old 08-02-2010, 09:07 PM   #24 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,667
Post Thanks: 1
Thanked 84 Times in 65 Posts
Default

I should be ashamed.
Offline  
Old 08-02-2010, 10:09 PM   #25 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Jun 2007
Model: 9700
PIN: N/A
Carrier: Rogers
Posts: 402
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Upgraded from 743 and it works great. No issues so far and bbm is very snappy!
Offline  
Old 08-02-2010, 10:20 PM   #26 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2008
Model: 9700
OS: 5.0.0.862
PIN: eapple
Carrier: AT&T
Posts: 25
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by pokey View Post
Upgraded from 743 and it works great. No issues so far and bbm is very snappy!
I must agree... BBM groups seem to load decent now...
__________________
-- K-DaWG --
8310>9700 Blacked Out (trying to decide on a new color)
BESx 5.0.2.29 // Exchange 2010
Offline  
Old 08-03-2010, 01:20 AM   #27 (permalink)
Thumbs Must Hurt
 
joju58's Avatar
 
Join Date: Mar 2007
Location: NYC
Model: 9700
OS: 5.0.0.862
Carrier: at&t
Posts: 84
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

running this since yesterday, everything works great including about 25 my 3rd party apps, bbweather faled in first place, but after 3rd reboot no issues, I'm happy camper with this OS, also John Clark please post some more posts, would love to see Illy's reaction, so far he's silent, Lol
__________________
Remember, if you ever need a helping hand, you'll find one at the end of your arm.

Last edited by joju58 : 08-03-2010 at 01:21 AM.
Offline  
Old 08-03-2010, 11:35 AM   #28 (permalink)
Thumbs Must Hurt
 
.:BK:.'s Avatar
 
Join Date: Apr 2005
Location: Motor City
Model: 9700
OS: 6.0.0.334
Carrier: T-Mobile
Posts: 60
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yes, the OS seems very snappy indeed. One interesting thing I noticed is that when I loaded .743 with Master Control Program I didn't install the stock 5.0.0.33 BBM because I have the beta version from RIM and I figured it would be best to just do a clean install of 5.0.1.32 and I tried installing BBM several times but couldn't get the icon to show up no matter what so I had to wipe the phone again, reload the os with the stock BBM, then upgrade to the beta. This time when I installed .862 I made the same mistake again by not loading the stock BBM with the OS (I was sleep deprived and it was late). I tried installing the beta fresh just to see if I could avoid re-loading the whole OS and this time it worked just fine.

p.s. someone should ban this John Clark character, what is he thinking posting so much?

For real though, if he hadn't bumped the thread to the top like he did with all the posts I wouldn't have noticed .862 was released for another day or so, for that I thank you Mr. Clark
Offline  
Old 08-03-2010, 11:53 AM   #29 (permalink)
New Member
 
Join Date: Oct 2007
Location: Dallas, Tx
Model: 8320
PIN: N/A
Carrier: T-Mobile
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by John Clark View Post
I suppose the next question is "Where did you find that?"

BB 9700 OS 5.0.0.862 Leaked | BerryReview.com
Do you have new download location? The above link is dead. Planning to test it with Sing..

Thanks,
Pentafive
Offline  
Old 08-03-2010, 12:04 PM   #30 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,667
Post Thanks: 1
Thanked 84 Times in 65 Posts
Default

Quote:
Originally Posted by .:BK:. View Post
Yes, the OS seems very snappy indeed. One interesting thing I noticed is that when I loaded .743 with Master Control Program I didn't install the stock 5.0.0.33 BBM because I have the beta version from RIM and I figured it would be best to just do a clean install of 5.0.1.32 and I tried installing BBM several times but couldn't get the icon to show up no matter what so I had to wipe the phone again, reload the os with the stock BBM, then upgrade to the beta. This time when I installed .862 I made the same mistake again by not loading the stock BBM with the OS (I was sleep deprived and it was late). I tried installing the beta fresh just to see if I could avoid re-loading the whole OS and this time it worked just fine.

p.s. someone should ban this John Clark character, what is he thinking posting so much?

For real though, if he hadn't bumped the thread to the top like he did with all the posts I wouldn't have noticed .862 was released for another day or so, for that I thank you Mr. Clark
What I usually do with BBM is go in and create a folder in the java directory called Old BBM. Then I move all the BBM .cod's into that folder. Then when you run the Application Loader, the loader sees the newer BBM as a "wirelessly installed" application and backs it up and restores it.
Offline  
Old 08-03-2010, 12:34 PM   #31 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,667
Post Thanks: 1
Thanked 84 Times in 65 Posts
Default

So, since Sling has been reported as working in this version I went ahead and loaded it up. So far so good. SlingPlayer 1.0.0.13 is working, as is everything else so far.
Offline  
Old 08-04-2010, 08:22 AM   #32 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2010
Model: 9800
OS: 6.0.0.450
PIN: N/A
Carrier: ATT
Posts: 61
Post Thanks: 2
Thanked 0 Times in 0 Posts
Default

a day in, and it has run very well. Only crashed once using BB browser. Battery life seems the same as .602, which isn't a bad thing. I can leave wifi and BT on, use the device quite a bit, and get 2 days before needing a charge.
my 3rd party apps (not many) are working fine

Kindle
Weatherbug Elite
Viigo
Pandora
Facebook

all running noticeably faster too. And this isn't the standard placebo effect "it feels snappier," I usually see when putting a new OS. It's without question snappier than .602 was by a good margin

the one issue I have noticed is that when playing music, if an email comes through, it stops the music and plays the notifier tone, and the music will not resume unless I hit play again... my previous versions didn't do that.

that issue aside, I'm quite happy with this release.

And thank you, Mr. Clark for posting this.
Offline  
Old 08-04-2010, 11:34 AM   #33 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

The link in the 2nd post has been updated to a working link.
Offline  
Old 08-04-2010, 11:35 AM   #34 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,667
Post Thanks: 1
Thanked 84 Times in 65 Posts
Default

For now...

Get it while it's hot!
Offline  
Old 08-04-2010, 09:26 PM   #35 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Aug 2006
Model: Bold
Carrier: AT&T
Posts: 344
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

lol omfg I swear.

Despite changing the permissions, same msg keeps coming up:

Uncaught exception: Application net_rim_bb_vvm (103) is not responding; process terminated

I'ma just switch back to regular, dial-inn voicemail. Sick of this ish.
Offline  
Old 08-04-2010, 09:37 PM   #36 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Aug 2006
Model: Bold
Carrier: AT&T
Posts: 344
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

And if I click on the icon, it says, "Uncaught exception: object already exists"
Offline  
Old 08-04-2010, 09:53 PM   #37 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,667
Post Thanks: 1
Thanked 84 Times in 65 Posts
Default

Reboot again.
Offline  
Old 08-04-2010, 10:53 PM   #38 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Aug 2006
Model: Bold
Carrier: AT&T
Posts: 344
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by John Clark View Post
Reboot again.
Still happens. Takes a little longer, but still happens.
Offline  
Old 08-04-2010, 11:28 PM   #39 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,667
Post Thanks: 1
Thanked 84 Times in 65 Posts
Default

Well, I think you jinxed me. Now I'm seeing the VVM errors on reboot, as well. It hasn't done it since the first time I loaded the OS. Now all of a sudden it's doing it after every reboot.
Offline  
Old 08-04-2010, 11:48 PM   #40 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,667
Post Thanks: 1
Thanked 84 Times in 65 Posts
Default

So, I tried rebooting with the radio off. I still got the error on boot but when I clicked to open VVM it opened. Messages are coming in again. I wonder if the device is busy doing something with the radio (loading BerryWeather or SocialScope or one of the many 3rd party apps that like to start up automatically now) when VVM needs access to the network and it just errors. I had a similar issue when I had a BBM Group causing problems. The device would hang on the splash screen for a long time. Then when it finally did boot it would throw errors. Once I figured out that the group was causing the problem, the stuck splash screen went away and so did the errors for other apps.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.