BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-24-2010, 04:11 PM   #21 (permalink)
BlackBerry Elite
 
knottyrope's Avatar
 
Join Date: Jan 2008
Location: Massachusetts
Model: Z30
OS: 10.2.1
PIN: t of blood has been taken
Carrier: AT&T-US with I dee ten tee errors
Posts: 6,647
Post Thanks: 264
Thanked 271 Times in 257 Posts
Default

Please Login to Remove!

Quote:
Originally Posted by NJBlackBerry View Post
Which is the summary of every release of every OS:

It is either much faster or much slower
It either boots much faster or much slower

YMMV
I noticed that too.
__________________
irony : many old timer posters have de-evolved into the trolls they once fought
I am on http://supportforums.blackberry.com
BES 10 running sweet for my Z30, Z10 and Q10
Online  
Old 09-25-2010, 03:42 PM   #22 (permalink)
Thumbs Must Hurt
 
kriswilliams03's Avatar
 
Join Date: Jun 2006
Location: Somewhere near Washington DC
Model: 9800
OS: what day?
PIN: stuck in the balloon
Carrier: AT & T
Posts: 88
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

But is the difference statistically significant?
__________________
Kris
8700c -> windows POS -> 8310 -> Bold 9000 -> brief foray to iPhone -> back to Bold 9000 -> Bold 9700 -> Now carrying a Torch!
Offline  
Old 09-25-2010, 03:43 PM   #23 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: i5s
Carrier: AT&T
Posts: 27,796
Post Thanks: 33
Thanked 441 Times in 381 Posts
Default

Yes. Or no. Only you can decide. There are no release notes. Everyone runs different apps. So there is no definitive answer.
Offline  
Old 09-25-2010, 04:04 PM   #24 (permalink)
CrackBerry Addict
 
Join Date: Apr 2005
Location: Waterloo, Ontario
Model: 9900
OS: 7.1.0.205
Carrier: Rogers
Posts: 523
Post Thanks: 5
Thanked 11 Times in 10 Posts
Default

Anyone care to make a comment? Faster boot, faster overall?

Noticeable drawbacks?
Offline  
Old 09-25-2010, 04:06 PM   #25 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: i5s
Carrier: AT&T
Posts: 27,796
Post Thanks: 33
Thanked 441 Times in 381 Posts
Default

Did you read the comments in this thread?
Offline  
Old 09-25-2010, 05:12 PM   #26 (permalink)
CrackBerry Addict
 
Join Date: Apr 2005
Location: Waterloo, Ontario
Model: 9900
OS: 7.1.0.205
Carrier: Rogers
Posts: 523
Post Thanks: 5
Thanked 11 Times in 10 Posts
Default

Quote:
Originally Posted by NJBlackBerry View Post
Did you read the comments in this thread?
Yes and I'm wondering if anyone wishes to comment further.
Offline  
Old 09-25-2010, 05:24 PM   #27 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: i5s
Carrier: AT&T
Posts: 27,796
Post Thanks: 33
Thanked 441 Times in 381 Posts
Default

Oh.
Offline  
Old 09-25-2010, 06:00 PM   #28 (permalink)
CrackBerry Addict
 
Join Date: Apr 2005
Location: Waterloo, Ontario
Model: 9900
OS: 7.1.0.205
Carrier: Rogers
Posts: 523
Post Thanks: 5
Thanked 11 Times in 10 Posts
Default

Look like it's not an issue any more, but for the first 10-15 minutes after the upgrade my upload/download arrows were going crazy, and Enterprise actiation was already done.

Seems to have stopped now, but used up 5-10% battery.

Last edited by Cooper : 09-25-2010 at 06:17 PM.
Offline  
Old 09-26-2010, 04:13 PM   #29 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: i5s
Carrier: AT&T
Posts: 27,796
Post Thanks: 33
Thanked 441 Times in 381 Posts
Default

Very likely that was BlackBerry Messenger groups getting set up. Seen it before.
Offline  
Old 09-28-2010, 12:56 AM   #30 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2008
Location: Netherlands
Model: 9700
OS: 6.0.0.424
Carrier: Vodafone (NL)
Posts: 95
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm thinking about upgrading.
How long should I think about it.

I can wait 10 min for start up or 1 sec i seriously don't care about the boot time because when my bb is on its stays on :D.

Just rockin it to the max so lets do this beta yo.

O wait i forgot to ask my stupid question.

Does it boot fast? (WinkWink)
Offline  
Old 09-28-2010, 09:11 AM   #31 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2010
Model: 9800
OS: 6.0.0.450
PIN: N/A
Carrier: ATT
Posts: 61
Post Thanks: 2
Thanked 0 Times in 0 Posts
Default

speed seems to be about the same. Battery life slightly better than last version. I used it quite a bit (3G/wifi and BT) yesterday and was still at 80% when I threw it on the charger for the night.

I'm pretty happy with that, since battery life was one of the primary reasons I switched from the iPhone.

I did have on issue in which music would stop every time I got an email. Did a battery pull and that went away. Weird.
Offline  
Old 09-28-2010, 09:17 AM   #32 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2010
Model: 9800
OS: 6.0.0.450
PIN: N/A
Carrier: ATT
Posts: 61
Post Thanks: 2
Thanked 0 Times in 0 Posts
Default

Just for grins, I broke out the stop watch to time Reboot: 2 minutes, 54 seconds. I should've timed the previous version to see if this was an improvement or not.
Offline  
Old 09-29-2010, 12:53 AM   #33 (permalink)
Thumbs Must Hurt
 
PaulM's Avatar
 
Join Date: Jun 2007
Location: Va Beach, Va.
Model: 9810
OS: 7.1.0.714
PIN: 28ae483a
Carrier: the "new" at&t
Posts: 76
Post Thanks: 4
Thanked 1 Time in 1 Post
Default

My 9700 DID NOT like this Beta at all. As with any OS install, I followed the rules to a 'T'. I did a back-up, wiped, and installed .938 after sizing it down a bit with Shrink-a-OS.

All seemed well for a few minutes as I went thru the process of updating the 3rd party apps and whatnot until I loaded App World and updated my BBM from v 5.0.0 to 5.0.1.38.

This is where the phone started to really act weird. When I attempted to load the internet, I would get an error message that I didn't have any connectivity. This was right after I loaded up App World, Viigo, and Pandora.
Seeing as all 3 of them worked, It didn't even occur to me to check my BIS status. Thinking that it was a matter of the new service books being sent, I sent a request to re-register my phone on the network with no joy. Next I tried to connect via wi-fi with no joy. I deleted my home network settings and re-entered the info, but it wouldn't acquire the signal and connect.

During this time, when I looked at the services status page, I was getting a mobile voice and 3G/Att indication, but nothing for BIS.

Right about then, I got the '523' code and white screen for the 1st time. I let the phone re-boot, which took 8+ minutes, gave it a few minutes and pulled the battery just for good measure.

After getting the 523 code a few more times, wiping and re-installing the OS (without ASAOS) and multiple battery pulls, I was still getting the same symptoms. (random 523's w/ restarts and no connectivity through BIS or wi-fi.)

Eventually, I just wiped it again and re-loaded .862 and now all seems to be good. Within a minute of re-booting my phone with .862, I got the network registration message from BIS, Wi-fi is working and everything seems to be back to normal.

This is very odd, since I've done numerous OS updates on this and previous BB's without so much as a hick-up. I'm taking into account that this is a Beta and there is obviously something within it that my phone just does not like. Wierd...
__________________
Paul M.

64GB PB - OS 2.1.0.840
9810 - OS 7.1.0.714 unlocked
9800 - unlocked/ bathtub victim
9700 - sold ?
8310 - unlocked
8100 - sold
Offline  
Old 09-29-2010, 08:08 AM   #34 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2010
Model: 9800
OS: 6.0.0.450
PIN: N/A
Carrier: ATT
Posts: 61
Post Thanks: 2
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by PaulM View Post
My 9700 DID NOT like this Beta at all. As with any OS install, I followed the rules to a 'T'. I did a back-up, wiped, and installed .938 after sizing it down a bit with Shrink-a-OS.

All seemed well for a few minutes as I went thru the process of updating the 3rd party apps and whatnot until I loaded App World and updated my BBM from v 5.0.0 to 5.0.1.38.

This is where the phone started to really act weird. When I attempted to load the internet, I would get an error message that I didn't have any connectivity. This was right after I loaded up App World, Viigo, and Pandora.
Seeing as all 3 of them worked, It didn't even occur to me to check my BIS status. Thinking that it was a matter of the new service books being sent, I sent a request to re-register my phone on the network with no joy. Next I tried to connect via wi-fi with no joy. I deleted my home network settings and re-entered the info, but it wouldn't acquire the signal and connect.

During this time, when I looked at the services status page, I was getting a mobile voice and 3G/Att indication, but nothing for BIS.

Right about then, I got the '523' code and white screen for the 1st time. I let the phone re-boot, which took 8+ minutes, gave it a few minutes and pulled the battery just for good measure.

After getting the 523 code a few more times, wiping and re-installing the OS (without ASAOS) and multiple battery pulls, I was still getting the same symptoms. (random 523's w/ restarts and no connectivity through BIS or wi-fi.)

Eventually, I just wiped it again and re-loaded .862 and now all seems to be good. Within a minute of re-booting my phone with .862, I got the network registration message from BIS, Wi-fi is working and everything seems to be back to normal.

This is very odd, since I've done numerous OS updates on this and previous BB's without so much as a hick-up. I'm taking into account that this is a Beta and there is obviously something within it that my phone just does not like. Wierd...
Maybe Shrink-a-OS did something to it?
Offline  
Old 09-29-2010, 10:31 AM   #35 (permalink)
Kid Tested. Mom Approved.
 
Raptor464's Avatar
 
Join Date: Aug 2008
Location: Northwest Indiana
Model: 9700
OS: 6.0.0.4xx
PIN: eapple under the sea
Carrier: T-mobile USA
Posts: 3,127
Post Thanks: 0
Thanked 12 Times in 2 Posts
Default

After two weeks of running this build, I have to say that this is a very solid OS version. Battery life is amazing, memory stays fairly constant. No hourglasses or reboots.
__________________
BlackBerry 9700: OS 6.0.0.424 FLASH WHITE
The BlackBerry Zone VIP
Follow me on Twitter: http://twitter.com/Raptor464
Offline  
Old 09-29-2010, 10:56 AM   #36 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Jul 2010
Location: Georgia
Model: 9900
OS: 7.0.0.440
Carrier: AT&T
Posts: 228
Post Thanks: 0
Thanked 8 Times in 7 Posts
Default

I'm enjoying this OS as well no issues at all except the previous mentioned no green little phone symbol. Overall solid OS. Now only thing left is come on OS6!!
Posted via BlackBerryForums.com Mobile
Offline  
Old 09-29-2010, 06:06 PM   #37 (permalink)
Thumbs Must Hurt
 
PaulM's Avatar
 
Join Date: Jun 2007
Location: Va Beach, Va.
Model: 9810
OS: 7.1.0.714
PIN: 28ae483a
Carrier: the "new" at&t
Posts: 76
Post Thanks: 4
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by Rob377 View Post
Maybe Shrink-a-OS did something to it?
I thought about that, but considering that I was having the same issues even after removing the shrunken .938, redownloading/loading it to my PC and installing the OS unmolested onto my phone. The only other thing that I can think of is that the OS doesn't like the new BBM.

I'm going to re-attempt a fresh install again tonight without shrinking and staying with the 5.0.0 version of BMM.

Anyone else encounter any sort of incompatibility between BBM 5.0.1.38 and the .938 OS?
__________________
Paul M.

64GB PB - OS 2.1.0.840
9810 - OS 7.1.0.714 unlocked
9800 - unlocked/ bathtub victim
9700 - sold ?
8310 - unlocked
8100 - sold
Offline  
Old 09-29-2010, 07:33 PM   #38 (permalink)
Talking BlackBerry Encyclopedia
 
dbltap's Avatar
 
Join Date: Aug 2007
Location: Pflugerville, Tx
Model: 9800
OS: 6.0.0.570
PIN: N/A
Carrier: AT&T
Posts: 382
Post Thanks: 2
Thanked 3 Times in 3 Posts
Default

Nope. I've got 5.0.1.38 running on .938 with no issues at all on my personal 9700. (the 9800 is the work BB)
__________________
Yes - in the avatar, I am BBM'ing from the Great Pyramids.
Offline  
Old 10-01-2010, 03:53 AM   #39 (permalink)
Thumbs Must Hurt
 
MaxPayne79's Avatar
 
Join Date: Jan 2007
Location: Toronto, CA
Model: 9700
OS: .938 beta
PIN: 2165f8ed
Carrier: Fido
Posts: 176
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Raptor464 View Post
After two weeks of running this build, I have to say that this is a very solid OS version. Battery life is amazing, memory stays fairly constant. No hourglasses or reboots.
thats good to hear boss.
my ass just bought a 9700 lol. that 9000 is just to giant for it not to be a touch-screen. it just looks old with all the devices that are out there. and what im about to say, may sound insane but...i think that keyboard's too big. u cant drive and text with it to save ur life. u need two hands. so i finally moved on. i don't know why i just went into all this but..there u go...merry christmas lol!

looking forward to throwing this OS on.
__________________
http://twitter.com/MaxPayne79

Last edited by MaxPayne79 : 10-01-2010 at 03:54 AM. Reason: high school education therefore can't spell
Offline  
Old 10-04-2010, 10:40 AM   #40 (permalink)
Thumbs Must Hurt
 
kriswilliams03's Avatar
 
Join Date: Jun 2006
Location: Somewhere near Washington DC
Model: 9800
OS: what day?
PIN: stuck in the balloon
Carrier: AT & T
Posts: 88
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

So, I take it you didn't take Oprah's No Phone Zone pledge?!
__________________
Kris
8700c -> windows POS -> 8310 -> Bold 9000 -> brief foray to iPhone -> back to Bold 9000 -> Bold 9700 -> Now carrying a Torch!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.