BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-26-2010, 02:20 AM   #41 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2008
Location: Netherlands
Model: 9700
OS: 6.0.0.424
Carrier: Vodafone (NL)
Posts: 95
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Please Login to Remove!

I'm running this version but i'm going to this version 5.0.0.862.
Since last week my battery is draining like a moth.. you know what i mean and my phone started to heat up like a mothe.. you know what i mean. I reloaded the os twice and the heating up stopped after the second reload but the phone battery is like empty within a half day and i mean i didn't used the phone the half day and when i looked the phone was turned off battery completely empty.

I don't think my battery is broke but we will see if this os does the same. I get back with the info.
Offline  
Old 10-26-2010, 11:39 PM   #42 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Jul 2010
Location: Georgia
Model: 9900
OS: 7.0.0.440
Carrier: AT&T
Posts: 228
Post Thanks: 0
Thanked 8 Times in 7 Posts
Default

Sometimes it takes a couple days for the battery and OS to settle. Have you tried the newer 900 release? I'm using that one and it's pretty solid.
Posted via BlackBerryForums.com Mobile
Offline  
Old 10-27-2010, 07:24 PM   #43 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2008
Location: Netherlands
Model: 9700
OS: 6.0.0.424
Carrier: Vodafone (NL)
Posts: 95
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm now running 0.0.862 cause the 938 worked first fine but after a few weeks not anymore. But my phone is still a bit warm and the battery live changed to be a bit better but still dreans pretty fast and im not even using my phone. I'm gonna do a few more battery pulls to see what it does.

Maybe my batt is broken but i dont think so.
Offline  
Old 10-28-2010, 03:44 PM   #44 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2008
Location: Netherlands
Model: 9700
OS: 6.0.0.424
Carrier: Vodafone (NL)
Posts: 95
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by yahjoogooleh View Post
Sometimes it takes a couple days for the battery and OS to settle. Have you tried the newer 900 release? I'm using that one and it's pretty solid.
Posted via BlackBerryForums.com Mobile
Let me try that one. I did allot of OS updates and tried allot of beta's but this beta worked fine but after a couple of weeks on 1 day it happend. I'm still trying the batt pull. it will work out i have the time.
Offline  
Old 10-30-2010, 04:35 AM   #45 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2008
Location: Netherlands
Model: 9700
OS: 6.0.0.424
Carrier: Vodafone (NL)
Posts: 95
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Ok I found the problem. Its really weird. But in short I'm on a island and have a prepaid subscription cause that's normal here. But my subscription ended and I thought I was gonna take a break but without a subscription my phone keeps loading and I do no not know what. I downgraded and the problem still was the same. I updated my subscription and all the problems are gone.

So in short without a subscription my phone drains the batt and now I have the subscription back its all good and the batt keeps alive very long.
Posted via BlackBerryForums.com Mobile
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.