BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-18-2010, 04:59 PM   #1 (permalink)
BBF Moderator
 
akosnitzky's Avatar
 
Join Date: Jul 2005
Location: Southern Florida
Model: 9650
OS: 6.0.0.333
Carrier: Verizon BIS
Posts: 14,484
Post Thanks: 6
Thanked 7 Times in 7 Posts
Default Leaked 9650 OS 6.0.222

Please Login to Remove!

Leaked: BlackBerry Bold 9650 OS 6.0.0.222 | BlackBerry Leaks - Blackberry news, software, videos, info, reviews, previews

another download mirror
9650 6.0.0.222
__________________
------
Follow @akosnitzky on Twitter

LET'S GO CANES!

Last edited by JSanders : 09-18-2010 at 06:32 PM. Reason: additional link
Offline  
Old 09-18-2010, 05:49 PM   #2 (permalink)
BlackBerryForums.com Super Moderator
 
SteveO86's Avatar
 
Join Date: Sep 2007
Location: Florida
Model: 9650
OS: 6.0.0.280
PIN: I heard it drop!
Carrier: VZW BIS
Posts: 6,534
Post Thanks: 0
Thanked 4 Times in 1 Post
Default

2 months behind my prediction

but it's finally been leaked.
__________________
8830 -> 8330 -> 9550 -> 9650
Just think about how far BlackBerries have come from then till now... And what else is coming.

Follow me on Twitter
Offline  
Old 09-18-2010, 06:03 PM   #3 (permalink)
BBF Moderator
 
akosnitzky's Avatar
 
Join Date: Jul 2005
Location: Southern Florida
Model: 9650
OS: 6.0.0.333
Carrier: Verizon BIS
Posts: 14,484
Post Thanks: 6
Thanked 7 Times in 7 Posts
Default

Loading it now. I had to shut my internet connection off my PC and run through app loader. Vendor.xml file has to also be removed
__________________
------
Follow @akosnitzky on Twitter

LET'S GO CANES!
Offline  
Old 09-18-2010, 06:26 PM   #4 (permalink)
BBF Moderator
 
akosnitzky's Avatar
 
Join Date: Jul 2005
Location: Southern Florida
Model: 9650
OS: 6.0.0.333
Carrier: Verizon BIS
Posts: 14,484
Post Thanks: 6
Thanked 7 Times in 7 Posts
Default

Menus are different.
Native shortcut keys from homescreen dont work. Cant find dial from homescreen option

Autotext is now word substitution
__________________
------
Follow @akosnitzky on Twitter

LET'S GO CANES!

Last edited by akosnitzky : 09-18-2010 at 06:32 PM.
Offline  
Old 09-18-2010, 08:27 PM   #5 (permalink)
iPhone Convert
 
juwaack68's Avatar
 
Join Date: Oct 2005
Location: Tulip City - MI
Model: iP5
OS: 6.0.2
PIN: to beans
Carrier: I'm not
Posts: 13,875
Post Thanks: 3
Thanked 72 Times in 55 Posts
Default

Thanks for the notice, installing now.
__________________
No longer a BES Admin, but it was fun while it lasted!
Offline  
Old 09-18-2010, 08:46 PM   #6 (permalink)
BBF Moderator
 
akosnitzky's Avatar
 
Join Date: Jul 2005
Location: Southern Florida
Model: 9650
OS: 6.0.0.333
Carrier: Verizon BIS
Posts: 14,484
Post Thanks: 6
Thanked 7 Times in 7 Posts
Default

I misspoke. Thank you Steve. Go to homescreen, menu, options - change universal search to application shortcuts. That will give you the homescreen navigation shortcuts. By the way, my reboot time was 4 mins.
__________________
------
Follow @akosnitzky on Twitter

LET'S GO CANES!
Offline  
Old 09-18-2010, 10:03 PM   #7 (permalink)
iPhone Convert
 
juwaack68's Avatar
 
Join Date: Oct 2005
Location: Tulip City - MI
Model: iP5
OS: 6.0.2
PIN: to beans
Carrier: I'm not
Posts: 13,875
Post Thanks: 3
Thanked 72 Times in 55 Posts
Default

Tabbed browsing is very nice. I had to enable shortcuts in the browser options so I could press T for top like I'm used to.
Posted via BlackBerryForums.com Mobile
Offline  
Old 09-18-2010, 11:31 PM   #8 (permalink)
iPhone Convert
 
juwaack68's Avatar
 
Join Date: Oct 2005
Location: Tulip City - MI
Model: iP5
OS: 6.0.2
PIN: to beans
Carrier: I'm not
Posts: 13,875
Post Thanks: 3
Thanked 72 Times in 55 Posts
Default

My flash does not come on when using the video camera (I am able to toggle btwn flash on/off using the space bar) and while the flash works with the regular camera, I can no longer toggle the flash on/off/auto using the space bar.
__________________
No longer a BES Admin, but it was fun while it lasted!
Offline  
Old 09-19-2010, 06:39 AM   #9 (permalink)
Thumbs Must Hurt
 
linuxknight's Avatar
 
Join Date: Nov 2009
Location: Maine
Model: 9650
OS: 6.0.0.431
PIN: PM me to ask
Carrier: US Cellular
Posts: 82
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Abs did you wipe and do a clean install, or did you just upgrade via apploader?
__________________
8830 -> 8330 -> 8330M -> 9630 -> 9650
Offline  
Old 09-19-2010, 09:11 AM   #10 (permalink)
Thumbs Must Hurt
 
linuxknight's Avatar
 
Join Date: Nov 2009
Location: Maine
Model: 9650
OS: 6.0.0.431
PIN: PM me to ask
Carrier: US Cellular
Posts: 82
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by linuxknight View Post
Abs did you wipe and do a clean install, or did you just upgrade via apploader?
I ran an upgrade from Hybrid os5. It went smoothly without a hitch. Lots of new features to play with. So far is running very nice! New browser is amazing, universal search is super handy and the UI is quite rich.
__________________
8830 -> 8330 -> 8330M -> 9630 -> 9650
Offline  
Old 09-19-2010, 12:05 PM   #11 (permalink)
BlackBerryForums.com Super Moderator
 
SteveO86's Avatar
 
Join Date: Sep 2007
Location: Florida
Model: 9650
OS: 6.0.0.280
PIN: I heard it drop!
Carrier: VZW BIS
Posts: 6,534
Post Thanks: 0
Thanked 4 Times in 1 Post
Default

Quote:
Originally Posted by linuxknight View Post
Abs did you wipe and do a clean install, or did you just upgrade via apploader?
Quote:
Originally Posted by linuxknight View Post
I ran an upgrade from Hybrid os5. It went smoothly without a hitch. Lots of new features to play with. So far is running very nice! New browser is amazing, universal search is super handy and the UI is quite rich.
Did you just answer your own post??

I updated via App Loader from last 9650 OS. No issues and it went quick.
__________________
8830 -> 8330 -> 9550 -> 9650
Just think about how far BlackBerries have come from then till now... And what else is coming.

Follow me on Twitter
Offline  
Old 09-19-2010, 12:25 PM   #12 (permalink)
Talking BlackBerry Encyclopedia
 
RadHaz75's Avatar
 
Join Date: Feb 2006
Location: Philadelphia
Model: 9650
OS: 6.0.0.524
PIN: BALL
Carrier: Verizon Wireless
Posts: 456
Post Thanks: 2
Thanked 4 Times in 4 Posts
Default

Quote:
Originally Posted by juwaack68 View Post
My flash does not come on when using the video camera (I am able to toggle btwn flash on/off using the space bar) and while the flash works with the regular camera, I can no longer toggle the flash on/off/auto using the space bar.
i noticed this as well. other than that the only other issue i notice is sometimes some sluggishness with the gestures. going from the day to day in the calendar takes a few swipes as well as expanding the icons on the home screen occasionally.

other than that boot time went from a solid 10 mins to 2 and general slowness has since evaporated after last night. i suspect this may have been due to the indexing for the universal search.
__________________
Two months ago, I saw a provocative movie on cable TV. It was called The Net, with that girl from the bus.
Offline  
Old 09-19-2010, 02:18 PM   #13 (permalink)
Thumbs Must Hurt
 
buggle_96's Avatar
 
Join Date: Feb 2006
Location: Paola, KS
Model: 9650
Carrier: VZW
Posts: 178
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I noticed the video flash issue too. The biggest thing I have noticed is that my battery has lasted me 7 hours since it cam off the charger and its at 30%. It's Sunday so its not even one of my work days. Usually it would be at 65-80% with my last hybrid OS5. Not a complaint at all since this is leaked, just what I have noticed. I am also very surprised that so far ALL of my apps work and I have quite a few.

This feels kind of like going from Vista to Windows 7. Its not a crazy change just an improvement over OS 5.
Offline  
Old 09-19-2010, 02:33 PM   #14 (permalink)
Thumbs Must Hurt
 
buggle_96's Avatar
 
Join Date: Feb 2006
Location: Paola, KS
Model: 9650
Carrier: VZW
Posts: 178
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Oh and I only lost about 25-30 mb compared to when I had OS5 loaded. I expected a lot more.
Offline  
Old 09-19-2010, 02:56 PM   #15 (permalink)
BBF Moderator
 
akosnitzky's Avatar
 
Join Date: Jul 2005
Location: Southern Florida
Model: 9650
OS: 6.0.0.333
Carrier: Verizon BIS
Posts: 14,484
Post Thanks: 6
Thanked 7 Times in 7 Posts
Default

Quote:
Originally Posted by linuxknight View Post
Abs did you wipe and do a clean install, or did you just upgrade via apploader?
I used the app loader. I had to shut my internet connection off of my PC and also delete the vendor.xml file
__________________
------
Follow @akosnitzky on Twitter

LET'S GO CANES!
Offline  
Old 09-19-2010, 03:37 PM   #16 (permalink)
Talking BlackBerry Encyclopedia
 
Joe1004's Avatar
 
Join Date: Jul 2005
Location: NY
Model: Z10
OS: 10.0.9.42
PIN: t of ale anyone?
Carrier: VZW
Posts: 374
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

I loaded this last night and so far I am pretty impressed with the quality of the build.

Battery life is a question for me yet. .732 wasn't great in my opinion. I will know more tomorrow at work. I always find that the battery gets drained fast after an upgrade because you are downloading stuff (like Enterprise Activation for me) and of course you are playing with it!

One of the big things for me will be whether the signal strength is improved and stops bouncing around.

A great improvement in boot time. Shaved 2 minutes off my old boot time at least. Maybe 3.

Lastly, no PTT (that is ok for me for now) and I couldn't get Verizon VVM to work. I am dumping the app and service books to get new VPL ions and download again. The native VVM app did not work for me.
__________________
Z10 and PlayBook <- 9650<- 9630 <- 8330 <- 8130 <- 8830 <- 8703e <- 7130e <- 7250
Offline  
Old 09-19-2010, 03:44 PM   #17 (permalink)
Talking BlackBerry Encyclopedia
 
Joe1004's Avatar
 
Join Date: Jul 2005
Location: NY
Model: Z10
OS: 10.0.9.42
PIN: t of ale anyone?
Carrier: VZW
Posts: 374
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default Verizon VVM

OK - so I downloaded Verizon VVM application again after I deleted it and rebooted. It installed correctly, or so it seems.

However, when I try to scroll down to accept the EULA and use the app, I cannot. Since I can't accept the EULA, I cannot go further.

Any ideas or tricks to accepting it without seeing the button?
__________________
Z10 and PlayBook <- 9650<- 9630 <- 8330 <- 8130 <- 8830 <- 8703e <- 7130e <- 7250
Offline  
Old 09-19-2010, 05:46 PM   #18 (permalink)
Talking BlackBerry Encyclopedia
 
skllndy365's Avatar
 
Join Date: Jun 2008
Location: Pittsburgh
Model: 9650
OS: 6.0.0.280
PIN: 3229E14A
Carrier: Verizon
Posts: 471
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Woo!! I've been waiting for awhile for this.

Going to give er a try tonight.
__________________
Cash Offers at:
http://cashcrate.com/812152

FREE CASH at:
http://www.cashlagoon.com/?ref=19916
Offline  
Old 09-19-2010, 06:57 PM   #19 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2008
Location: Minnesota
Model: 9630
OS: 5.0.0.643
PIN: N/A
Carrier: Verizon
Posts: 122
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Did anyone have troubles getting a insufficient network coverage when doing a web search? Mobile network was off after the install but I turned it on and wifi but the browser get the error. Not sure what to look for but I'm going to search around.

Everything else works. BBM, phone and email is fine. Just can't browse = wife getting cranky

Last edited by leifandmindy : 09-19-2010 at 07:00 PM.
Offline  
Old 09-19-2010, 07:22 PM   #20 (permalink)
iPhone Convert
 
juwaack68's Avatar
 
Join Date: Oct 2005
Location: Tulip City - MI
Model: iP5
OS: 6.0.2
PIN: to beans
Carrier: I'm not
Posts: 13,875
Post Thanks: 3
Thanked 72 Times in 55 Posts
Default

I had that issue with the no coverage for the browser, but only for certain sites. I've done several battery pulls (after removing apps, installing new apps, swapping battery for charged one) and for the most part, I have very few issues.

I'm pleasantly surprised by this.
__________________
No longer a BES Admin, but it was fun while it lasted!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.