BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-20-2010, 12:09 PM   #1 (permalink)
CrackBerry Addict
 
Join Date: Jun 2008
Model: 9xxx
PIN: N/A
Carrier: Rogers
Posts: 724
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Leaked: 9800 6.0.0.246

Please Login to Remove!

Rapidshare
Megaupload
Deposit Files
Hotfile


Additional working link as of 09/21/2010
6.0.0.246

Last edited by JSanders : 09-21-2010 at 09:38 PM. Reason: added link
Offline  
Old 09-20-2010, 01:06 PM   #2 (permalink)
BlackBerry Elite
 
knottyrope's Avatar
 
Join Date: Jan 2008
Location: Massachusetts
Model: Passp
OS: 10.2.1
PIN: t of blood has been taken
Carrier: AT&T-US with I dee ten tee errors
Posts: 6,756
Post Thanks: 274
Thanked 296 Times in 280 Posts
Default

Thanks, downloading it now.
__________________
irony : many old timer posters have de-evolved into the trolls they once fought
I am on http://supportforums.blackberry.com
BES 10 running sweet for my Passport, Z30, Z10 and Q10
Offline  
Old 09-21-2010, 05:26 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2007
Model: 9780
PIN: N/A
Carrier: Rogers
Posts: 35
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

all links down
Offline  
Old 09-21-2010, 09:31 PM   #4 (permalink)
CrackBerry Addict
 
tbird57's Avatar
 
Join Date: Mar 2008
Location: Witness Protection Program
Model: 9800
OS: 6.0.0.723
PIN: OU812
Carrier: AT$T/Choked
Posts: 593
Post Thanks: 13
Thanked 18 Times in 18 Posts
Default

Quote:
Originally Posted by nindee View Post
all links down
Hot File Link works.
__________________
-tbird57



Last edited by tbird57 : 09-21-2010 at 09:33 PM.
Offline  
Old 09-21-2010, 09:38 PM   #5 (permalink)
CrackBerry Addict
 
tbird57's Avatar
 
Join Date: Mar 2008
Location: Witness Protection Program
Model: 9800
OS: 6.0.0.723
PIN: OU812
Carrier: AT$T/Choked
Posts: 593
Post Thanks: 13
Thanked 18 Times in 18 Posts
Default

Browser loads faster!!! menu is bigger also.
__________________
-tbird57



Last edited by tbird57 : 09-21-2010 at 09:40 PM.
Offline  
Old 09-21-2010, 09:39 PM   #6 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

I added a working link to the initial post.
Offline  
Old 09-22-2010, 05:16 AM   #7 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2007
Location: Northern VA
Model: 9800
PIN: N/A
Carrier: at&t
Posts: 16
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Does anyone else have a problem with the first reboot, after the files are backed up and before the new software is loaded? This is the second time the reboot hung.

I had to do a battery pull to get back on track. Luckily, the installer times out and gives a retry button, so it continues on.
Offline  
Old 09-22-2010, 07:53 AM   #8 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2008
Location: Georgia
Model: 9800
OS: 6.0.0.450
PIN: N/A
Carrier: ATT
Posts: 95
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I've been running this version since Monday. So far everything works very smoothly and there have been no snags at all. The install using DM 6 has been easy for the four upgrades that I have done of the Torch OS. Each time it has done the BES activation without my having to call the IT administrator - This is a huge plus for me!
Reboots take a long time so I am glad that I don't have to do that very often...
Offline  
Old 09-22-2010, 12:33 PM   #9 (permalink)
BlackBerry Elite
 
knottyrope's Avatar
 
Join Date: Jan 2008
Location: Massachusetts
Model: Passp
OS: 10.2.1
PIN: t of blood has been taken
Carrier: AT&T-US with I dee ten tee errors
Posts: 6,756
Post Thanks: 274
Thanked 296 Times in 280 Posts
Default

this OS is running nice for me so far. Battery life seems ok as well for me at least.
__________________
irony : many old timer posters have de-evolved into the trolls they once fought
I am on http://supportforums.blackberry.com
BES 10 running sweet for my Passport, Z30, Z10 and Q10
Offline  
Old 09-22-2010, 12:38 PM   #10 (permalink)
CrackBerry Addict
 
tbird57's Avatar
 
Join Date: Mar 2008
Location: Witness Protection Program
Model: 9800
OS: 6.0.0.723
PIN: OU812
Carrier: AT$T/Choked
Posts: 593
Post Thanks: 13
Thanked 18 Times in 18 Posts
Default

Quote:
Originally Posted by simpleGuy View Post
Does anyone else have a problem with the first reboot, after the files are backed up and before the new software is loaded? This is the second time the reboot hung.

I had to do a battery pull to get back on track. Luckily, the installer times out and gives a retry button, so it continues on.
No problem with the reboot..in fact for the first time with all the updates .246 has worked pretty darn good for me! I think they have found the sweet spot for my device.
__________________
-tbird57


Offline  
Old 09-22-2010, 07:51 PM   #11 (permalink)
BlackBerry Master
 
MrKyoo's Avatar
 
Join Date: Oct 2005
Location: Los Angeles
Model: 4s
OS: iOS
PIN: 79B32491
Carrier: AT&T
Posts: 4,546
Post Thanks: 1
Thanked 4 Times in 3 Posts
Default

Quote:
Originally Posted by simpleGuy View Post
Does anyone else have a problem with the first reboot, after the files are backed up and before the new software is loaded? This is the second time the reboot hung.

I had to do a battery pull to get back on track. Luckily, the installer times out and gives a retry button, so it continues on.


You must be referring to this one.
Attached Thumbnails
Leaked: 9800 6.0.0.246-capture1.jpg  
__________________
http://twitter.com/mrkyoo
Offline  
Old 09-23-2010, 08:42 AM   #12 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2007
Location: Northern VA
Model: 9800
PIN: N/A
Carrier: at&t
Posts: 16
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by MrKyoo View Post

You must be referring to this one.
Yep, that's the one. It's annoying. The second reboot is very fast, so I don't know what the deal is with the fist one.

Other than that, everything working fine.
Offline  
Old 09-23-2010, 10:20 AM   #13 (permalink)
BlackBerry Master
 
MrKyoo's Avatar
 
Join Date: Oct 2005
Location: Los Angeles
Model: 4s
OS: iOS
PIN: 79B32491
Carrier: AT&T
Posts: 4,546
Post Thanks: 1
Thanked 4 Times in 3 Posts
Default

When I upgraded to .246 I used "Load OS" in the "Backup/Restore" tab of BlackBerry Swiss Army Knife (BBSAK) and I did not experience the above mentioned error.
__________________
http://twitter.com/mrkyoo
Offline  
Old 09-23-2010, 01:07 PM   #14 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2006
Location: Illinois
Model: 9700
Carrier: AT&T
Posts: 118
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by MrKyoo View Post
This is a little counter-intuitive.

When it says to "select Allow computer to turn off this device" does it mean to check it or not to check it? By checking it, you are, in effect, turning /on/ power management rather than turning it off. Maybe it means to navigate to the power management screen, go to "Allow computer to turn off this device" and deselect, that is, uncheck it. RIM's help screen is very confusing.

IOW, for the purpose of upgrading the BB OS and avoiding the problem of the BB not connecting to the ROM (a problem I've had on iMac computers running Windows on virtual machines), should the Allow box be checked or unchecked? A simple question, no?
Offline  
Old 09-23-2010, 03:44 PM   #15 (permalink)
BlackBerry Elite
 
knottyrope's Avatar
 
Join Date: Jan 2008
Location: Massachusetts
Model: Passp
OS: 10.2.1
PIN: t of blood has been taken
Carrier: AT&T-US with I dee ten tee errors
Posts: 6,756
Post Thanks: 274
Thanked 296 Times in 280 Posts
Default

battery showing 55% after 25 hours of normal use, knot too shabby.
__________________
irony : many old timer posters have de-evolved into the trolls they once fought
I am on http://supportforums.blackberry.com
BES 10 running sweet for my Passport, Z30, Z10 and Q10
Offline  
Old 09-23-2010, 07:45 PM   #16 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2006
Location: Roswell, GA
Model: 8700c
Carrier: cingular/At&T
Posts: 16
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

This OS gives me much worse battery life. The two days running 246 my battery is at 15% where it was at 50% with 141 and 225.
Posted via BlackBerryForums.com Mobile
Offline  
Old 09-23-2010, 10:22 PM   #17 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Dec 2005
Model: 9800
Carrier: ATT
Posts: 234
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by pizzaman383 View Post
This OS gives me much worse battery life. The two days running 246 my battery is at 15% where it was at 50% with 141 and 225.
Posted via BlackBerryForums.com Mobile
Quote:
Originally Posted by knottyrope View Post
battery showing 55% after 25 hours of normal use, knot too shabby.
lmao
Offline  
Old 09-24-2010, 07:42 AM   #18 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2007
Location: Northern VA
Model: 9800
PIN: N/A
Carrier: at&t
Posts: 16
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

The huge variation in battery life is perplexing.

I suspect software/network configuration issues are causing this. Some builds install in a way (on a particular device) that cause a lot of interaction with the network at a certain power, and other builds have less interaction or operate at a lower power.
Offline  
Old 09-24-2010, 08:02 AM   #19 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Sep 2006
Location: Paris & Beirut
Model: 9981
OS: 7.1.0.523
Carrier: Orange FR & Etisalat AE
Posts: 334
Post Thanks: 6
Thanked 24 Times in 12 Posts
Default

I'm experiencing better battery life with this release, but this topic remains my single disappointment with the Torch.
__________________
P'9981 || 2 x 9800 || 9700 || 9105 || RIP: 8100; 2 x 8120; 8800; 8820; 8900; 2 x 9000; 9500.
Offline  
Old 09-24-2010, 08:48 AM   #20 (permalink)
New Member
 
Join Date: Oct 2008
Model: 9930
OS: 7.1.0.163
PIN: N/A
Carrier: Verizon
Posts: 13
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

This version just feels better. Not sure what it is -- but the display got smoother, its appears fast and good battery life.

One problem I have had (not sure if its in OS6) is that from Call Log, i used to use reverse lookup(Poynt), or call with (Google Voice)... its not working anymore. Anyone experienced that?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.