BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-06-2010, 07:18 AM   #21 (permalink)
Thumbs Must Hurt
 
linuxknight's Avatar
 
Join Date: Nov 2009
Location: Maine
Model: 9650
OS: 6.0.0.431
PIN: PM me to ask
Carrier: US Cellular
Posts: 82
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Please Login to Remove!

Quote:
Originally Posted by PJD642 View Post
My install came with 5.0.1.41?
Yeah that is correct, I was making typos apparently in my excitement
__________________
8830 -> 8330 -> 8330M -> 9630 -> 9650
Offline  
Old 10-06-2010, 07:37 AM   #22 (permalink)
Thumbs Must Hurt
 
linuxknight's Avatar
 
Join Date: Nov 2009
Location: Maine
Model: 9650
OS: 6.0.0.431
PIN: PM me to ask
Carrier: US Cellular
Posts: 82
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Is anyone able to send an MMS? I have completely lost this ability in OS6. In the past I could attach pictures, videos and sounds from the MEDIA folder right to an MMS. This is gone.

Also there is no place in Text Messages to attach things as far as I can find.

Please, someone make me feel really stupid and show me what I am missing.
__________________
8830 -> 8330 -> 8330M -> 9630 -> 9650
Offline  
Old 10-06-2010, 07:39 AM   #23 (permalink)
iPhone Convert
 
juwaack68's Avatar
 
Join Date: Oct 2005
Location: Tulip City - MI
Model: iP5
OS: 6.0.2
PIN: to beans
Carrier: I'm not
Posts: 13,875
Post Thanks: 3
Thanked 72 Times in 55 Posts
Default

I no longer see an MMS option, but I was just able to send a picture.

While viewing the picture, I pressed Menu -> Send -> Text Message.

Looks like they just took away the wording of MMS, but the functionality is still there.

Haven't tried composing from scratch and then attaching the pic, though.

EDIT: To attach, compose a Text Message, then press Menu -> Attach -> Picture.
__________________
No longer a BES Admin, but it was fun while it lasted!

Last edited by juwaack68 : 10-06-2010 at 07:41 AM.
Offline  
Old 10-06-2010, 08:02 AM   #24 (permalink)
BlackBerryForums.com Super Moderator
 
SteveO86's Avatar
 
Join Date: Sep 2007
Location: Florida
Model: 9650
OS: 6.0.0.280
PIN: I heard it drop!
Carrier: VZW BIS
Posts: 6,534
Post Thanks: 0
Thanked 4 Times in 1 Post
Default

I kind of noticed something like that in last leak, if you type more then the 140 Char limit it automatically flashes on the screen that it switches to MMS mode which is cool in my book
__________________
8830 -> 8330 -> 9550 -> 9650
Just think about how far BlackBerries have come from then till now... And what else is coming.

Follow me on Twitter
Offline  
Old 10-06-2010, 08:02 AM   #25 (permalink)
Thumbs Must Hurt
 
linuxknight's Avatar
 
Join Date: Nov 2009
Location: Maine
Model: 9650
OS: 6.0.0.431
PIN: PM me to ask
Carrier: US Cellular
Posts: 82
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by juwaack68 View Post
I no longer see an MMS option, but I was just able to send a picture.

While viewing the picture, I pressed Menu -> Send -> Text Message.

Looks like they just took away the wording of MMS, but the functionality is still there.

Haven't tried composing from scratch and then attaching the pic, though.

EDIT: To attach, compose a Text Message, then press Menu -> Attach -> Picture.
I dont have that option, either from pictures or from within a Txt message composition. I think I will do a complete wipe, and restore ONLY my contact list. This is really bothering me for no apparent reason. Perhaps my carrier isnt pushing down the correct service book for MMS. I don't know.
Attached Thumbnails
Leaked 9650 6.0.0.280-capture8_55_47.jpg  
__________________
8830 -> 8330 -> 8330M -> 9630 -> 9650
Offline  
Old 10-06-2010, 08:06 AM   #26 (permalink)
Talking BlackBerry Encyclopedia
 
RadHaz75's Avatar
 
Join Date: Feb 2006
Location: Philadelphia
Model: 9650
OS: 6.0.0.524
PIN: BALL
Carrier: Verizon Wireless
Posts: 456
Post Thanks: 2
Thanked 4 Times in 4 Posts
Default

Quote:
Originally Posted by SteveO86 View Post
May want to do a battery pull.

My ringtones/videos/podcasts/etc work off the speaker.
Posted via BlackBerryForums.com Mobile
did that, didnt do anything, so i threw it in the charger and went to bed. this morning, i tried to play a video just to see if it worked, it stuttered for a few seconds (the sound stuttered, the video played perfectly) then it worked flawlessly. all alerts through the speakerphone work normally now. very strange.
__________________
Two months ago, I saw a provocative movie on cable TV. It was called The Net, with that girl from the bus.
Offline  
Old 10-06-2010, 08:12 AM   #27 (permalink)
iPhone Convert
 
juwaack68's Avatar
 
Join Date: Oct 2005
Location: Tulip City - MI
Model: iP5
OS: 6.0.2
PIN: to beans
Carrier: I'm not
Posts: 13,875
Post Thanks: 3
Thanked 72 Times in 55 Posts
Default

Quote:
Originally Posted by linuxknight View Post
I dont have that option, either from pictures or from within a Txt message composition. I think I will do a complete wipe, and restore ONLY my contact list. This is really bothering me for no apparent reason. Perhaps my carrier isnt pushing down the correct service book for MMS. I don't know.
Weird.... what if you just resend the service books and maybe do a battery pull?
__________________
No longer a BES Admin, but it was fun while it lasted!
Offline  
Old 10-06-2010, 08:38 AM   #28 (permalink)
Thumbs Must Hurt
 
linuxknight's Avatar
 
Join Date: Nov 2009
Location: Maine
Model: 9650
OS: 6.0.0.431
PIN: PM me to ask
Carrier: US Cellular
Posts: 82
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by juwaack68 View Post
Weird.... what if you just resend the service books and maybe do a battery pull?
Do you mean to go into Host Routing Table, and re-register?
__________________
8830 -> 8330 -> 8330M -> 9630 -> 9650
Offline  
Old 10-06-2010, 09:46 AM   #29 (permalink)
Thumbs Must Hurt
 
linuxknight's Avatar
 
Join Date: Nov 2009
Location: Maine
Model: 9650
OS: 6.0.0.431
PIN: PM me to ask
Carrier: US Cellular
Posts: 82
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by linuxknight View Post
Is anyone able to send an MMS? I have completely lost this ability in OS6. In the past I could attach pictures, videos and sounds from the MEDIA folder right to an MMS. This is gone.

Also there is no place in Text Messages to attach things as far as I can find.

Please, someone make me feel really stupid and show me what I am missing.
I'm sorry to clog up this topic with my problem. I think the issue must be with my carrier. I did a complete wipe with BBSAK and loaded fresh - I did get to see a cool first boot movie that I missed on the upgrade due to restoration process. I still don't have any way to send or receive MMS. They arent delivered to me, and I cant send any MMS. I will live with it for now, until USCC gets with the OS6 plan.
__________________
8830 -> 8330 -> 8330M -> 9630 -> 9650
Offline  
Old 10-06-2010, 09:52 AM   #30 (permalink)
iPhone Convert
 
juwaack68's Avatar
 
Join Date: Oct 2005
Location: Tulip City - MI
Model: iP5
OS: 6.0.2
PIN: to beans
Carrier: I'm not
Posts: 13,875
Post Thanks: 3
Thanked 72 Times in 55 Posts
Default

Quote:
Originally Posted by linuxknight View Post
Do you mean to go into Host Routing Table, and re-register?
No, from your email account. Go into Email Setup, log into your BIS account, and resend the service books.
__________________
No longer a BES Admin, but it was fun while it lasted!
Offline  
Old 10-06-2010, 09:56 AM   #31 (permalink)
iPhone Convert
 
juwaack68's Avatar
 
Join Date: Oct 2005
Location: Tulip City - MI
Model: iP5
OS: 6.0.2
PIN: to beans
Carrier: I'm not
Posts: 13,875
Post Thanks: 3
Thanked 72 Times in 55 Posts
Default

Oh, check if you have the MMS service books, too. I have Sprint and have 2 MMS service books.

Options -> Advanced System Settings -> Service Book. I have MMS Transport and an MMS Client service books.
__________________
No longer a BES Admin, but it was fun while it lasted!
Offline  
Old 10-06-2010, 11:14 AM   #32 (permalink)
Thumbs Must Hurt
 
linuxknight's Avatar
 
Join Date: Nov 2009
Location: Maine
Model: 9650
OS: 6.0.0.431
PIN: PM me to ask
Carrier: US Cellular
Posts: 82
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by juwaack68 View Post
Oh, check if you have the MMS service books, too. I have Sprint and have 2 MMS service books.

Options -> Advanced System Settings -> Service Book. I have MMS Transport and an MMS Client service books.
Thank you juwaack68, I resent the service books. That didnt fix the problem. I also checked the service books, and I dont have any MMS entries. Is there a way to manual add them or are they unique by provider?

Im not opposed to loading up OS5 (which allowed for MMS) to get them on a backup to restore later in OS6 if that's a potential way around this issue.
__________________
8830 -> 8330 -> 8330M -> 9630 -> 9650
Offline  
Old 10-06-2010, 12:04 PM   #33 (permalink)
BBF Moderator
 
akosnitzky's Avatar
 
Join Date: Jul 2005
Location: Southern Florida
Model: 9650
OS: 6.0.0.333
Carrier: Verizon BIS
Posts: 14,484
Post Thanks: 6
Thanked 7 Times in 7 Posts
Default

Anyone try slacker or pandora through headphones?
__________________
------
Follow @akosnitzky on Twitter

LET'S GO CANES!
Offline  
Old 10-06-2010, 12:05 PM   #34 (permalink)
Thumbs Must Hurt
 
linuxknight's Avatar
 
Join Date: Nov 2009
Location: Maine
Model: 9650
OS: 6.0.0.431
PIN: PM me to ask
Carrier: US Cellular
Posts: 82
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by akosnitzky View Post
Anyone try slacker or pandora through headphones?
I can, what behavior should I look for?
__________________
8830 -> 8330 -> 8330M -> 9630 -> 9650
Offline  
Old 10-06-2010, 12:18 PM   #35 (permalink)
Thumbs Must Hurt
 
linuxknight's Avatar
 
Join Date: Nov 2009
Location: Maine
Model: 9650
OS: 6.0.0.431
PIN: PM me to ask
Carrier: US Cellular
Posts: 82
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by akosnitzky View Post
Anyone try slacker or pandora through headphones?
I see what you mean. Slacker doesnt use the headphones when plugged in.
__________________
8830 -> 8330 -> 8330M -> 9630 -> 9650

Last edited by linuxknight : 10-06-2010 at 01:02 PM.
Offline  
Old 10-06-2010, 12:49 PM   #36 (permalink)
Thumbs Must Hurt
 
the maddman's Avatar
 
Join Date: Jul 2007
Location: California
Model: 9930
OS: 7.0.0.374
PIN: 3312e4fc
Carrier: Verizon
Posts: 96
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by akosnitzky View Post
Anyone try slacker or pandora through headphones?
Just tried Pandora on mine, and it's switching as expected. I'll load up Slacker and try that on mine as well.
Offline  
Old 10-06-2010, 01:34 PM   #37 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2006
Location: Erie, PA
Model: 9850
OS: 7.1.0.163
Carrier: Sprint
Posts: 155
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by juwaack68 View Post
Oh, check if you have the MMS service books, too. I have Sprint and have 2 MMS service books.

Options -> Advanced System Settings -> Service Book. I have MMS Transport and an MMS Client service books.
juwaack68,

I'm getting ready to load this on my 9650... Any issues so far? With the previous 6.0 version I was missing calls, voice mails, etc...
__________________
Consistently annoyed.
Offline  
Old 10-06-2010, 02:32 PM   #38 (permalink)
BBF Moderator
 
akosnitzky's Avatar
 
Join Date: Jul 2005
Location: Southern Florida
Model: 9650
OS: 6.0.0.333
Carrier: Verizon BIS
Posts: 14,484
Post Thanks: 6
Thanked 7 Times in 7 Posts
Default

Quote:
Originally Posted by linuxknight View Post
I see what you mean. Slacker doesnt use the headphones when plugged in.
Yes. The previous beta had the same issue. I was hoping issue was resolved
__________________
------
Follow @akosnitzky on Twitter

LET'S GO CANES!
Offline  
Old 10-06-2010, 02:32 PM   #39 (permalink)
BBF Moderator
 
akosnitzky's Avatar
 
Join Date: Jul 2005
Location: Southern Florida
Model: 9650
OS: 6.0.0.333
Carrier: Verizon BIS
Posts: 14,484
Post Thanks: 6
Thanked 7 Times in 7 Posts
Default

Quote:
Originally Posted by the maddman View Post
Just tried Pandora on mine, and it's switching as expected. I'll load up Slacker and try that on mine as well.
Pandora and Slacker issues seem unchanged.




Any alternatives?
__________________
------
Follow @akosnitzky on Twitter

LET'S GO CANES!
Offline  
Old 10-06-2010, 07:19 PM   #40 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2008
Location: Minnesota
Model: 9630
OS: 5.0.0.643
PIN: N/A
Carrier: Verizon
Posts: 122
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Ours is only doing the startup video then sticks on a lit black screen. I did a battery pull and nothing is happening but showing the video and sitting. Anyone else have this problem?

Edit: I hooked up to DM and it snapped out and let me click the accept and all is well so far.

Last edited by leifandmindy : 10-06-2010 at 07:22 PM.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.