BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-22-2010, 03:16 PM   #81 (permalink)
Thumbs Must Hurt
 
Rhyalus's Avatar
 
Join Date: Oct 2007
Model: 9650
OS: 5.0.0.975
PIN: N/A
Carrier: Verizon
Posts: 163
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Please Login to Remove!

Regarding my RAM, the 15MB free was on my old Bold 9000 with a lot less onboard.

On my 9650 I have something like 300 MB.

So with OS6 I could expect 50MB free or thereabouts?

Thanks,
R
Offline  
Old 10-22-2010, 03:26 PM   #82 (permalink)
Thumbs Must Hurt
 
oldrelicdvds's Avatar
 
Join Date: Mar 2010
Location: Southern Tier, NY
Model: Z30
OS: 10.3.1
PIN: 3353CF0C
Carrier: Verizon Wireless
Posts: 120
Post Thanks: 2
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Rhyalus View Post
Regarding my RAM, the 15MB free was on my old Bold 9000 with a lot less onboard.

On my 9650 I have something like 300 MB.

So with OS6 I could expect 50MB free or thereabouts?

Thanks,
R
A lot more left than that, I only lost about 20 to 25 mb after installing 6.0.0.280.
if you have 300 mb now, suspect it shouldn't be less than 275 mb after install. Of course your mileage may vary.
__________________
Twitter: http://twitter.com/DickLewis13
Offline  
Old 10-25-2010, 11:15 AM   #83 (permalink)
Thumbs Must Hurt
 
the maddman's Avatar
 
Join Date: Jul 2007
Location: California
Model: 9930
OS: 7.0.0.374
PIN: 3312e4fc
Carrier: Verizon
Posts: 96
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by SteveO86 View Post
Haven't seen push to talk yet.. but I think it was included in the OS 6 Build I remember seeing it in the App Loader.
Push to Talk was included in the download I found, and we use it here at work, so I can verify it's fully functional on OS 6 already.
Offline  
Old 10-25-2010, 01:13 PM   #84 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2009
Location: SoCal
Model: 9930
OS: 7.0.0.254
Carrier: Verizon
Posts: 19
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by the maddman View Post
Push to Talk was included in the download I found, and we use it here at work, so I can verify it's fully functional on OS 6 already.
It was pushed to my phone at some point. Look inside the Applications folder.
Offline  
Old 10-27-2010, 07:38 AM   #85 (permalink)
Talking BlackBerry Encyclopedia
 
skllndy365's Avatar
 
Join Date: Jun 2008
Location: Pittsburgh
Model: 9650
OS: 6.0.0.280
PIN: 3229E14A
Carrier: Verizon
Posts: 471
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

If I'm not mistaken, Visual Voice Mail was repushed (I'm not sure if that's the correct term). I put all the application icons that I haven't installed in my downloads folder, and then hide that folder. I woke up seeing the Visual Voice Mail icon on my home screen.
__________________
Cash Offers at:
http://cashcrate.com/812152

FREE CASH at:
http://www.cashlagoon.com/?ref=19916
Offline  
Old 10-27-2010, 09:37 AM   #86 (permalink)
BBF Moderator
 
akosnitzky's Avatar
 
Join Date: Jul 2005
Location: Southern Florida
Model: 9650
OS: 6.0.0.333
Carrier: Verizon BIS
Posts: 14,484
Post Thanks: 6
Thanked 7 Times in 7 Posts
Default

i am noticing every now and then then my device goes off line stating I don t have a BB data plan.
__________________
------
Follow @akosnitzky on Twitter

LET'S GO CANES!
Offline  
Old 10-27-2010, 10:23 AM   #87 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Nov 2009
Location: East of Cleveland, OH
Model: Q10
OS: 10.2.1.23
PIN: N/A
Carrier: Verizon
Posts: 209
Post Thanks: 7
Thanked 8 Times in 7 Posts
Default

Visual Voice Mail and PTT both appeared on my home screen again yesterday morning, and once again went into my "Unused" folder.
Offline  
Old 10-27-2010, 02:12 PM   #88 (permalink)
Knows Where the Search Button Is
 
Join Date: Jul 2008
Model: 9650
PIN: N/A
Carrier: sprint
Posts: 33
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by akosnitzky View Post
i am noticing every now and then then my device goes off line stating I don t have a BB data plan.
That happens to me once and a while too. Not very often though. I also noticed that some pictures I took had some horizontal lines here and there. I'm still loving the 6.0, I can't wait for an official release.
Posted via BlackBerryForums.com Mobile
Offline  
Old 10-27-2010, 02:39 PM   #89 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2009
Location: SoCal
Model: 9930
OS: 7.0.0.254
Carrier: Verizon
Posts: 19
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Seems they also pushed VZW music apps to the Media Folder. I now have VCast Music, Videos, Song ID, VZW Tones in the Media folder AND on my main "All" screen.
Offline  
Old 10-29-2010, 06:58 PM   #90 (permalink)
Thumbs Must Hurt
 
Join Date: Sep 2009
Location: NY's Hudson Valley
Model: 9650
OS: 6.sumthin
PIN: ch me, I'm dreaming!
Carrier: Sprint BIS
Posts: 170
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by akosnitzky View Post
i am noticing every now and then then my device goes off line stating I don t have a BB data plan.
Same here. Usually takes a battery pull to get it working again. Or a connection to wifi.
My connection will go from 1XEV to 1xev, and I will lose the BB sign.
Offline  
Old 10-30-2010, 09:51 AM   #91 (permalink)
BlackBerryForums.com Super Moderator
 
SteveO86's Avatar
 
Join Date: Sep 2007
Location: Florida
Model: 9650
OS: 6.0.0.280
PIN: I heard it drop!
Carrier: VZW BIS
Posts: 6,534
Post Thanks: 0
Thanked 4 Times in 1 Post
Default

Quote:
Originally Posted by Silver 96 Z28 View Post
Seems they also pushed VZW music apps to the Media Folder. I now have VCast Music, Videos, Song ID, VZW Tones in the Media folder AND on my main "All" screen.
Yea I've noticed that, it's truly amazing how much crap that can push to the phone nowadays.

Quote:
Originally Posted by paramedic233 View Post
Same here. Usually takes a battery pull to get it working again. Or a connection to wifi.
My connection will go from 1XEV to 1xev, and I will lose the BB sign.
It's a rather annoying bug, forcing you to re-send your service books from a PC. Battery pull hasn't always working for me.
__________________
8830 -> 8330 -> 9550 -> 9650
Just think about how far BlackBerries have come from then till now... And what else is coming.

Follow me on Twitter
Offline  
Old 10-30-2010, 08:52 PM   #92 (permalink)
BBF Moderator
 
akosnitzky's Avatar
 
Join Date: Jul 2005
Location: Southern Florida
Model: 9650
OS: 6.0.0.333
Carrier: Verizon BIS
Posts: 14,484
Post Thanks: 6
Thanked 7 Times in 7 Posts
Default

Anyone dealing with device reboots when using the camera?
__________________
------
Follow @akosnitzky on Twitter

LET'S GO CANES!
Offline  
Old 10-31-2010, 09:21 AM   #93 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Nov 2009
Location: East of Cleveland, OH
Model: Q10
OS: 10.2.1.23
PIN: N/A
Carrier: Verizon
Posts: 209
Post Thanks: 7
Thanked 8 Times in 7 Posts
Default

Quote:
Originally Posted by akosnitzky View Post
Anyone dealing with device reboots when using the camera?
Camera is working fine for me, and the "Berry Annoying" camera shutter noise elimination app works fine on my 9650 and the wife's 9630, despite supposedly not functioning for CDMA devices.

Interesting side note: We both downloaded the trial version - mine still works after three weeks as if I had purchased it. Hers now has the annoying delay message before use.
Offline  
Old 10-31-2010, 02:58 PM   #94 (permalink)
BBF Moderator
 
akosnitzky's Avatar
 
Join Date: Jul 2005
Location: Southern Florida
Model: 9650
OS: 6.0.0.333
Carrier: Verizon BIS
Posts: 14,484
Post Thanks: 6
Thanked 7 Times in 7 Posts
Default

I dont want to uninstall apps but the camera is a constant problem
__________________
------
Follow @akosnitzky on Twitter

LET'S GO CANES!
Offline  
Old 10-31-2010, 03:35 PM   #95 (permalink)
BlackBerryForums.com Super Moderator
 
SteveO86's Avatar
 
Join Date: Sep 2007
Location: Florida
Model: 9650
OS: 6.0.0.280
PIN: I heard it drop!
Carrier: VZW BIS
Posts: 6,534
Post Thanks: 0
Thanked 4 Times in 1 Post
Default

I had that same problem with 5.0 not 6.0 and one time my device would not finish booting I had to wipe with JL_CMDer. Not sure if you are having the same problem/cause I was having but most likely it is a conflicting app.
__________________
8830 -> 8330 -> 9550 -> 9650
Just think about how far BlackBerries have come from then till now... And what else is coming.

Follow me on Twitter
Offline  
Old 10-31-2010, 06:00 PM   #96 (permalink)
BBF Moderator
 
akosnitzky's Avatar
 
Join Date: Jul 2005
Location: Southern Florida
Model: 9650
OS: 6.0.0.333
Carrier: Verizon BIS
Posts: 14,484
Post Thanks: 6
Thanked 7 Times in 7 Posts
Default

I dumped smart wifi to see if that helps. I read that some were having issues with that app
__________________
------
Follow @akosnitzky on Twitter

LET'S GO CANES!
Offline  
Old 10-31-2010, 06:38 PM   #97 (permalink)
BlackBerryForums.com Super Moderator
 
SteveO86's Avatar
 
Join Date: Sep 2007
Location: Florida
Model: 9650
OS: 6.0.0.280
PIN: I heard it drop!
Carrier: VZW BIS
Posts: 6,534
Post Thanks: 0
Thanked 4 Times in 1 Post
Default

Let me know if that fixes your issue. Because SmartWifi was the only culprit I could think of for me.

Also might have to perform a full battery pull for the 60 seconds, since the soft resets never resolved the issue for me
__________________
8830 -> 8330 -> 9550 -> 9650
Just think about how far BlackBerries have come from then till now... And what else is coming.

Follow me on Twitter
Offline  
Old 10-31-2010, 08:41 PM   #98 (permalink)
BBF Moderator
 
akosnitzky's Avatar
 
Join Date: Jul 2005
Location: Southern Florida
Model: 9650
OS: 6.0.0.333
Carrier: Verizon BIS
Posts: 14,484
Post Thanks: 6
Thanked 7 Times in 7 Posts
Default

I will keep you posted. so far so good
__________________
------
Follow @akosnitzky on Twitter

LET'S GO CANES!
Offline  
Old 11-01-2010, 07:07 AM   #99 (permalink)
Talking BlackBerry Encyclopedia
 
Joe1004's Avatar
 
Join Date: Jul 2005
Location: NY
Model: Z10
OS: 10.0.9.42
PIN: t of ale anyone?
Carrier: VZW
Posts: 374
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

Has anyone lost the VZW Application Center? When all the other VPL icons pushed down, that went away. I wonder if that is by design? The service book still shows. I deleted that service book and it was pushed again on reboot.
Posted via BlackBerryForums.com Mobile
Offline  
Old 11-01-2010, 09:48 AM   #100 (permalink)
BlackBerryForums.com Super Moderator
 
SteveO86's Avatar
 
Join Date: Sep 2007
Location: Florida
Model: 9650
OS: 6.0.0.280
PIN: I heard it drop!
Carrier: VZW BIS
Posts: 6,534
Post Thanks: 0
Thanked 4 Times in 1 Post
Default

I don't believe I can an icon for the VZW App Center either.

My next question is why would you want the App Center when we have App World?
__________________
8830 -> 8330 -> 9550 -> 9650
Just think about how far BlackBerries have come from then till now... And what else is coming.

Follow me on Twitter
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.