BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-02-2010, 08:42 AM   #1 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default Leaked 9700 OS OS 6.0.0.344

Please Login to Remove!

Leaked 9700 OS OS 6.0.0.344

Download 1

Download2


Software For BlackBerry® Bold (TM) 9700 smartphone
This will install to any carrier's 9700 by following the instructions below.

Instructions for installing on ANY carrier's 9700:

1. Download the above OS file to the PC then install it to the PC by running (double clicking) the file you downloaded.
2. Go to c:\program files\common files\research in motion\apploader and delete the file named "vendor.xml." Vista/Win7 users: In the apploader folder, simply click on "Compatibility files" to see the actual Vendor.xml file. Once you've got that - simply delete the vendor.xml file there (even if you've deleted or think you've deleted it in the folder previously) and voila, it will allow you to update to the newly installed OS!
3. Plug in BB and double click on "Loader.exe." It's located in the same place as the above vendor.xml file.

The process takes about 45 minutes to an hour depending on how much data you have to backup and restore during the process. Once it's done loading the new OS it will reboot (it may do this twice during the entire process.) You will see a black "BlackBerry" screen with a status bar for up to 20 minutes at a time while the DM says "waiting for initialization."
If, for some reason, you end up with a white screen with small icons and the number 507, simply connect to the PC again and run Loader.exe again, and it should load the OS to the device.

Note to TMobile users: To prevent the white screen (no theme) being loaded, after deleting the vendor.xml file in step 2 do the following:

Go to c:\program files\common files\research in motion\shared\Loader Files\9700M_v6.0.0.344_P6.6.0.50\Java and either delete or move the following two files:

net_rim_theme_tmobile_BlackBerry6_480x360_b.cod
net_rim_theme_tmobileeu_BlackBerry6_480x360_b.cod

Last edited by John Clark : 11-24-2010 at 04:44 PM.
Offline  
The Following User Says Thank You to JSanders For This Useful Post:
Thiego-uk (11-21-2010)
Old 11-02-2010, 09:05 AM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2010
Model: 9800
OS: 6.0.0.450
PIN: N/A
Carrier: ATT
Posts: 61
Post Thanks: 2
Thanked 0 Times in 0 Posts
Default

Downloading!

Thank you!

I told myself I wasn't going to install the first OS 6 leak, since .979 was working so well.
Then I went to the ATT store and played with a Torch.

I really, really, really hope that the 9700's 256mb can handle OS6 well.

Here goes nothin'

Last edited by Rob377 : 11-02-2010 at 09:10 AM.
Offline  
Old 11-02-2010, 09:40 AM   #3 (permalink)
BlackBerry Elite
 
knottyrope's Avatar
 
Join Date: Jan 2008
Location: Massachusetts
Model: Z30
OS: 10.2.1
PIN: t of blood has been taken
Carrier: AT&T-US with I dee ten tee errors
Posts: 6,700
Post Thanks: 270
Thanked 286 Times in 270 Posts
Default

so far it is downloading fast at 187k

maybe later on it will be so slow with everyone trying it.
__________________
irony : many old timer posters have de-evolved into the trolls they once fought
I am on http://supportforums.blackberry.com
BES 10 running sweet for my Z30, Z10 and Q10
Offline  
Old 11-02-2010, 09:40 AM   #4 (permalink)
Thumbs Must Hurt
 
AZsteelman's Avatar
 
Join Date: May 2006
Location: PHX, AZ
Model: 9800
Carrier: ATT
Posts: 169
Post Thanks: 1
Thanked 1 Time in 1 Post
Default

Good luck, Rob! I sure hope it's all the hype. Hey, if I still had my Bold, I'd be installing it too!
Offline  
Old 11-02-2010, 10:09 AM   #5 (permalink)
Thumbs Must Hurt
 
linuxknight's Avatar
 
Join Date: Nov 2009
Location: Maine
Model: 9650
OS: 6.0.0.431
PIN: PM me to ask
Carrier: US Cellular
Posts: 82
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Im updating a co-workers 9700 now fromT-Mobile. Ill post results.
__________________
8830 -> 8330 -> 8330M -> 9630 -> 9650
Offline  
Old 11-02-2010, 10:12 AM   #6 (permalink)
BlackBerry Elite
 
knottyrope's Avatar
 
Join Date: Jan 2008
Location: Massachusetts
Model: Z30
OS: 10.2.1
PIN: t of blood has been taken
Carrier: AT&T-US with I dee ten tee errors
Posts: 6,700
Post Thanks: 270
Thanked 286 Times in 270 Posts
Default

I wonder how many will have issues with service books for the browser to work correctly.
__________________
irony : many old timer posters have de-evolved into the trolls they once fought
I am on http://supportforums.blackberry.com
BES 10 running sweet for my Z30, Z10 and Q10
Offline  
Old 11-02-2010, 10:17 AM   #7 (permalink)
CrackBerry Addict
 
Join Date: Apr 2005
Location: Waterloo, Ontario
Model: 9900
OS: 7.1.0.205
Carrier: Rogers
Posts: 523
Post Thanks: 5
Thanked 11 Times in 10 Posts
Default

OH SHIT!

Downloading right now.
Offline  
Old 11-02-2010, 10:26 AM   #8 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2010
Model: 9800
OS: 6.0.0.450
PIN: N/A
Carrier: ATT
Posts: 61
Post Thanks: 2
Thanked 0 Times in 0 Posts
Default

so far, so good installed and running.....

LOVE the new UI.

Boot time is significantly faster. OS 5.0.0.979 booted ~2:45.
OS6 came in at ~1:55.

Lost quit a bit of Memory. Had about 100 free, down to ~85 now, and thats AFTER I deleted Opera, Viigo, and XPRSS (which were no longer needed due to the better browser and amazing new feed tool integral to 6)

The social feed feature is amazing, particularly the RSS handling.

response time does seem just a tick off, which I suppose should be expected at this early stage.

I can't wait to figure out all the new stuff in this OS!
Offline  
Old 11-02-2010, 10:32 AM   #9 (permalink)
CrackBerry Addict
 
Join Date: Apr 2005
Location: Waterloo, Ontario
Model: 9900
OS: 7.1.0.205
Carrier: Rogers
Posts: 523
Post Thanks: 5
Thanked 11 Times in 10 Posts
Default

Quote:
Originally Posted by Rob377 View Post
so far, so good installed and running.....

LOVE the new UI.

Boot time is significantly faster. OS 5.0.0.979 booted ~2:45.
OS6 came in at ~1:55.

Lost quit a bit of Memory. Had about 100 free, down to ~85 now, and thats AFTER I deleted Opera, Viigo, and XPRSS (which were no longer needed due to the better browser and amazing new feed tool integral to 6)

The social feed feature is amazing, particularly the RSS handling.

response time does seem just a tick off, which I suppose should be expected at this early stage.

I can't wait to figure out all the new stuff in this OS!
Yes this is the reason for the 9780 coming out I believe. Moving from 512MB to 1GB of internal storage for base OS and apps is needed as OS6 is a bit bigger.

My download is about 12 minutes away
Offline  
Old 11-02-2010, 10:35 AM   #10 (permalink)
Thumbs Must Hurt
 
linuxknight's Avatar
 
Join Date: Nov 2009
Location: Maine
Model: 9650
OS: 6.0.0.431
PIN: PM me to ask
Carrier: US Cellular
Posts: 82
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I cant get it to work on a t-mobile 9700. Did it via upgrade, and also after a wipe with bbsak. Get a black screen after boot up, its running, but cant get UI to show up.
__________________
8830 -> 8330 -> 8330M -> 9630 -> 9650
Offline  
Old 11-02-2010, 10:36 AM   #11 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2008
Model: 9700
PIN: N/A
Carrier: T-Mobile
Posts: 31
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Annoyances like not being able to remove Twitter, MySpace and other social feed apps prior to install. Installing it now so I hope I can delete them directly from the device.
Offline  
Old 11-02-2010, 10:36 AM   #12 (permalink)
Thumbs Must Hurt
 
Joshiyama's Avatar
 
Join Date: Jan 2008
Model: 9800
OS: 6.0.0.526
PIN: N/A
Carrier: AT&T
Posts: 68
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Waiting for final reboot! WOOT!
__________________
RIP- 8800, 8310, 9000, 9700
Offline  
Old 11-02-2010, 10:41 AM   #13 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2010
Model: 9800
OS: 6.0.0.450
PIN: N/A
Carrier: ATT
Posts: 61
Post Thanks: 2
Thanked 0 Times in 0 Posts
Default

Calendar doesn't want to sync with my Mac...... hmmmm. This was a frequent thing with various OS5 builds too.
Offline  
Old 11-02-2010, 10:45 AM   #14 (permalink)
Thumbs Must Hurt
 
Joshiyama's Avatar
 
Join Date: Jan 2008
Model: 9800
OS: 6.0.0.526
PIN: N/A
Carrier: AT&T
Posts: 68
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Install complete and totaly awsome. i am going to carry both my Bold and Torch for a while I can see.
__________________
RIP- 8800, 8310, 9000, 9700
Offline  
Old 11-02-2010, 10:48 AM   #15 (permalink)
CrackBerry Addict
 
Join Date: Apr 2005
Location: Waterloo, Ontario
Model: 9900
OS: 7.1.0.205
Carrier: Rogers
Posts: 523
Post Thanks: 5
Thanked 11 Times in 10 Posts
Default

Quote:
Originally Posted by Rob377 View Post
Calendar doesn't want to sync with my Mac...... hmmmm. This was a frequent thing with various OS5 builds too.
Problem is that you're running a Mac.
Offline  
Old 11-02-2010, 10:50 AM   #16 (permalink)
BlackBerry Elite
 
knottyrope's Avatar
 
Join Date: Jan 2008
Location: Massachusetts
Model: Z30
OS: 10.2.1
PIN: t of blood has been taken
Carrier: AT&T-US with I dee ten tee errors
Posts: 6,700
Post Thanks: 270
Thanked 286 Times in 270 Posts
Default

try using an updated version of DTM for the MAC.
__________________
irony : many old timer posters have de-evolved into the trolls they once fought
I am on http://supportforums.blackberry.com
BES 10 running sweet for my Z30, Z10 and Q10
Offline  
Old 11-02-2010, 11:13 AM   #17 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2008
Model: 9700
PIN: N/A
Carrier: T-Mobile
Posts: 31
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

well, I have it installed on a T-Mobile 9700 but after LOOOONG delays including the aforementioned Black screen, I am now looking at a ridiculously spartan white screen with a plain text clock in the corner and nothing else. I can't open menus to try changing themes or anything because there's no telling where the cursor is. I did have to sit a long time just to get this far and 2 videos came up over that time. One appeared to be a BB Boot video and another was some kind of demo of how to use the new browser. Screenshot attached.
Attached Images
File Type: bmp 2010_11_02_12_10_10.BMP (292.6 KB, 563 views)
Offline  
Old 11-02-2010, 11:17 AM   #18 (permalink)
BlackBerry Extraordinaire
 
Join Date: Mar 2006
Model: 9700
Carrier: t-mobile Germany
Posts: 1,362
Post Thanks: 11
Thanked 69 Times in 66 Posts
Default

Quote:
Originally Posted by titan703 View Post
Annoyances like not being able to remove Twitter, MySpace and other social feed apps prior to install. Installing it now so I hope I can delete them directly from the device.
Worked for me. When I launched the loader, it automatically had all "social feed" apps unselected.
Offline  
Old 11-02-2010, 11:17 AM   #19 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2010
Model: 9800
OS: 6.0.0.450
PIN: N/A
Carrier: ATT
Posts: 61
Post Thanks: 2
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by knottyrope View Post
try using an updated version of DTM for the MAC.
I'm running the latest shown on the BB website: 1.0.4.10.
Offline  
Old 11-02-2010, 11:19 AM   #20 (permalink)
BlackBerry God
 
penguin3107's Avatar
 
Join Date: Jan 2005
Model: iOS 5
Carrier: VZW
Posts: 11,701
Post Thanks: 1
Thanked 237 Times in 219 Posts
Default

Quote:
Originally Posted by titan703 View Post
well, I have it installed on a T-Mobile 9700 but after LOOOONG delays including the aforementioned Black screen, I am now looking at a ridiculously spartan white screen with a plain text clock in the corner and nothing else. I can't open menus to try changing themes or anything because there's no telling where the cursor is. I did have to sit a long time just to get this far and 2 videos came up over that time. One appeared to be a BB Boot video and another was some kind of demo of how to use the new browser. Screenshot attached.
Looks like you tried to restore an OS 5 theme and its settings.
OS 5 themes won't work on OS 6, so make sure you don't restore them from your backup.
Probably safest just to wipe the device and install OS 6 cleanly.
__________________
BCSA
BES 5.0.3 MR4 :-: Exchange 2007 SP3 RU3
http://port3101.org
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright © 2004-2014 BlackBerryForums.com.
The names RIM © and BlackBerry © are registered Trademarks of BlackBerry Inc.