BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-04-2010, 06:26 PM   #1 (permalink)
Thumbs Must Hurt
 
jimmyh's Avatar
 
Join Date: Nov 2006
Location: Vidalia, Louisiana
Model: 9810
OS: 7.1.0.258
Carrier: AT&T
Posts: 79
Post Thanks: 1
Thanked 3 Times in 3 Posts
Default One or more modules could not be resolved;HELP

Please Login to Remove!

I currently have a Torch. Love everything about the phone but on the last two upgrades I have attempted through DM I receive this message:

There was an error updating your software: One or more modules could not be resolved.

This is not my first rodeo with updating but I have never seen this message before. I delete the xml file and continue the way I always have so why would this message keep coming up. Is it me or them.....?

Could use some help here if there is any to offer....Thanks
Offline  
Old 11-05-2010, 11:13 AM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Jun 2007
Model: 9700
OS: 5.x.x.x
PIN: N/A
Carrier: AT&T
Posts: 394
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by jimmyh View Post
I currently have a Torch. Love everything about the phone but on the last two upgrades I have attempted through DM I receive this message:

There was an error updating your software: One or more modules could not be resolved.

This is not my first rodeo with updating but I have never seen this message before. I delete the xml file and continue the way I always have so why would this message keep coming up. Is it me or them.....?

Could use some help here if there is any to offer....Thanks
Best never to use DM to upgrade. Just run loader.exe from here.

C:\Program Files (x86)\Common Files\Research In Motion\AppLoader
Offline  
Old 11-05-2010, 02:07 PM   #3 (permalink)
Thumbs Must Hurt
 
jimmyh's Avatar
 
Join Date: Nov 2006
Location: Vidalia, Louisiana
Model: 9810
OS: 7.1.0.258
Carrier: AT&T
Posts: 79
Post Thanks: 1
Thanked 3 Times in 3 Posts
Default

I am sorry but I don't see loader.exe...I see several loaders..one is an Application loader.DLL and the other is Loader...........Application 8806KB. Could you be just a little more specific on which file is the actual loader exe. Thanks
Offline  
Old 11-06-2010, 08:02 PM   #4 (permalink)
CrackBerry Addict
 
tbird57's Avatar
 
Join Date: Mar 2008
Location: Witness Protection Program
Model: 9800
OS: 6.0.0.723
PIN: OU812
Carrier: AT$T/Choked
Posts: 593
Post Thanks: 13
Thanked 18 Times in 18 Posts
Default

__________________
-tbird57


Offline  
Old 11-08-2010, 03:35 PM   #5 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2008
Location: Georgia
Model: 9800
OS: 6.0.0.450
PIN: N/A
Carrier: ATT
Posts: 95
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I got that message when I tried to install an OS upgrade to my wife's new 9700. At first I thought it was the computer I was using but the same thing happened with a different one. Both computers were running Windows 7. Neither DM nor BBSAK would load the new OS using either computer. The fix was to wipe the handheld and then a complete install. The wipe, using BBSAK, took two tries before it would take the load of the new OS.
Offline  
Old 11-08-2010, 07:14 PM   #6 (permalink)
Thumbs Must Hurt
 
jimmyh's Avatar
 
Join Date: Nov 2006
Location: Vidalia, Louisiana
Model: 9810
OS: 7.1.0.258
Carrier: AT&T
Posts: 79
Post Thanks: 1
Thanked 3 Times in 3 Posts
Default

I truly appreciate all suggestions offered but to be perfectly honest----seems to be more trouble than it's worth---When the next OS comes out for the torch and I can't download it either then I will try the Loader.exe version but until then I'll just stay with the .246. Does anyone know why this would happen. I have owned a BB for 6 years or better and have had countless upgrades and (knock on wood) have NEVER had a problem until the last two leaked versions for the Torch. Love the phone but also love the opportunity to upgrade whenever possible. Thanks again for you help with this matter. JH
Offline  
Old 11-30-2010, 08:05 PM   #7 (permalink)
New Member
 
Join Date: Nov 2009
Model: 9000
PIN: N/A
Carrier: AT&T
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: One or more modules could not be resolved;HELP

upgraded to dm version 6? I've had probs too using it to upgrade the os. C:\Program Files\Common Files\Research In Motion\AppLoader\loader.exe is the best way to go. Never had a prob using it.
Offline  
Old 12-13-2010, 01:09 PM   #8 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2008
Location: Georgia
Model: 9800
OS: 6.0.0.450
PIN: N/A
Carrier: ATT
Posts: 95
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: One or more modules could not be resolved;HELP

Loader is much easier than trying to trying to do OS upgrades using Desktop Manager. I kicked myself for doing it the difficult way....
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.