BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   BlackBerry Guides (http://www.blackberryforums.com/blackberry-guides/)
-   -   [User] HOWTO: Use BlackBerry As Modem For Laptop! (http://www.blackberryforums.com/blackberry-guides/2019-user-howto-use-blackberry-modem-laptop.html)

jeanbeigne 09-24-2006 08:07 PM

Success with Telus 7250
 
For the benefit of all, I'd like to report that it works flawlessly with a Telus 7250. Just put #777 as the number to dial. No username or password needed.

tjewell73 09-25-2006 12:05 PM

Anyone have any luck with the 8703e. I tried and it says invalid password or something like that.

rjw3000 09-25-2006 02:34 PM

Quote:

Originally Posted by PSchmidi
If I check the modem, I get to following return:

ATQ0V1E0 - OK
AT+GMM - BlackBerry IPmodem
AT+FCLASS=? - COMMAND NOT SUPPORTED
AT#CLS=? - COMMAND NOT SUPPORTED
AT+GCI? - COMMAND NOT SUPPORTED
AT+GCI=? - COMMAND NOT SUPPORTED
ATI1 - Research In Motion / BlackBerry IPmodem
ATI2 - Research In Motion / BlackBerry IPmodem
ATI3 - Research In Motion / BlackBerry IPmodem
ATI4 - Research In Motion / BlackBerry IPmodem
ATI5 - Research In Motion / BlackBerry IPmodem
ATI6 - Research In Motion / BlackBerry IPmodem
ATI7 - Research In Motion / BlackBerry IPmodem

How can I solve this problem ?

It's not a problem, you are getting a response from the modem, it just looks different than what was posted on the first page of the thread. Mine looked just like yours.

kazcraig 09-26-2006 09:40 AM

Orange 8700 to work as a modem
 
Quote:

Originally Posted by a224932
Has anyone with Cingular Orange gotten the 8700c to work as a modem? I have successfully gotten the 8700c on Blue to work, but not orange.

Any help would be greatly appreciated.

Thanks!

==========================
Yes, set everything up as in previous thread. Added the following to the Extra Initialization commands on the modem advanced settings:

+cgdcont=1,"IP","orangeinternet"

NO username or password needed. Connected fine and I got onto the internet.

anesone 09-28-2006 05:09 AM

Swisscom settings
 
A friend of mine is overseas using Swisscom Mobile as his carrier. After contacting thier support group, I found that these are the following settings you'll need to use with them:

The init string is:
+cgdcont=1,“IP“,“gprs.swisscom.ch“

*99# is the Phone number.

Normailly no username/password is needed, but if it won't work, use the following for both: gprs


I will be testing these settings out later today, and if there is anything to be changed, I'll post it by this evening.

02fz1 09-29-2006 10:15 AM

Quote:

Originally Posted by Mark Rejhon
I may have confused the 'Enable IPmodem' with 'Disable IPmodem'.

Perhaps I should revise my first post to say to 'Make sure that your 'Disable IPmodem' checkbox is cleared.'

Where would I find this check box? Is it at a per user bases? We're running BES 4.1 SP1.

Thanks!

Paul Ryan 10-01-2006 05:57 PM

8100 Pearl tethering with T-Mobile in Austria & Hungary
 
Just succeeded in tethering a T-Mobile AT (Austria) phone while roaming in Hungary with TMO H EDGE. Trick was to use +cgdcont=1,“IP“,“internet“ as the init string. Any username & password is accepted, so I used spaces so Dial-Up Networking would stop prompting me for one.

bandwidthplace.com reported 325.8 kilobits per second download speed

THANKS A TON for this thread. A complicated set-up process, but MAN does it work and MAN will it be useful!!

Now I'll try to do it through Bluetooth... <later> Looks like I need some settings fixed by my BES admin in order to get this means to work. Those listed in this article: w w w . blackberry.com/knowledgecenterpublic/livelink.exe/fetch/2000/8021/1067148/1067313/How_To_-_Set_up_Bluetooth_PC_Connectivity.html?nodeid=1067 250&vernum=11#trouble


HTH someone!

wocampb 10-01-2006 06:48 PM

7100i or 7520 as Modem
 
There is an easy way to use your Blackberry on Nextel's service as a dial-up modem. I use mine every once in a while via Bluetooth connection but know it also works as a USB connection also. If you would like to know how to do this then please e-mail me as I will not post the details of it online. E-mail me at [email address]

snowmangoh 10-03-2006 06:22 PM

so I am trying to connect using my 8700. I am a Cingular contractor, and am in a switch right now sitting next to a lady who has access to add things to my bill, and we can't find all of the WIX line items. I am about to go mad knowing that if anyone should be able to get this up and running it should be me! I also have reinstalled my desktop at least ten times, but i also get:

AT+FCLASS=? - COMMAND NOT SUPPORTED
AT#CLS=? - COMMAND NOT SUPPORTED
AT+GCI? - COMMAND NOT SUPPORTED
AT+GCI=? - COMMAND NOT SUPPORTED

when I query the modem. I know that someone else said this didn't matter, but thought this might come into play with why I can't connect. If someone can help, PLEASE pin me soon! Thanx!

PIN: 23D6DB63

taotaolu 10-05-2006 02:32 PM

Need help with my new 8100!!
 
I followed the instruction to configure the modem and internet connection.
I was able to dialin and register my computer, when when I open up IE, no page can be downloaded.

I connected the 8700g and everything worked fine.

I am not sure if there is anything I need to check on teh 8100....

at+cgdcont=1,"IP","wap.voicestream.com"

This is the string that I use and it worked with 8700g not my 8100..

Any experts please help.....

THanks in advance

PaCharger 10-05-2006 11:00 PM

8700c Up and working....great thread

aau007 10-06-2006 11:33 PM

I am not sure if this is old news. Sprint's BlackBerry plan 'includes' phone as modem function. Therefore, whether you have the 7130e or the new 8703e, you should be able to tether the BB to your computer as a modem and is fully support by Sprint. They even advertise the feature.

plchan 10-08-2006 09:58 AM

I just connected on the net using my BB. it is great. I found out the connection shows 115.2kbps is not the real speed I could get from EDGE. it is just a connection between BB and Laptop via USB cable.

Anyhow, it works. it is great.

MikesTechSvcs 10-09-2006 03:46 AM

Success! Finally.
 
Yay. I am happy to announce, that, with a whole lot of messin around, and changing this settings, and tweeking this setting. I have finally done it.

My BlackBerry 8700c on Cingular's network is working as a tethered modem.

The trick is, to use the Blue Internet settings, so instead of "isp.cingular" use "wap.cingular". Other than that, just follow those directions clearly layed out in this topic for your learning pleasure.

I'm just happy I got it to work.
I'm a field service tech for Cardinal Health, and a lot of my time is spent driving on the road. So, with my RAM Mount and my Blackberry.. we are gonna be real streamlined. The only downfall is, when I tested it on Speakeasy.net, the download speed maxed out at 76kbps, and the upload was at 25 kbps. So, obviously it's not on the EDGE network, yet. But I'd say beginning Jan 2007, we should see some major improvements in the area of data streaming.

Just thought I'd update y'all on how it went. :> Happy Blackberrying!

- MTS

phjnky 10-09-2006 04:52 PM

This worked well on my laptop. Pearl BB, BT modem, $19.99 unlimited blackbery on TMO. I didn't install the desktop software, it just found the bluetooth modem and away I went. I may have copied and pasted the advanced dialing string from here and that was about it. Tethered!!!!!! thanks for the thread!

SeanKelly 10-10-2006 01:04 PM

O2 in the UK with BB 8700 as modem

These settings seem to work:
+cgdcont=1,"IP","mobile.02.co.uk"
*99#
Username web
Password password

clueless techie 10-10-2006 10:24 PM

Does anyone know if tethering the modem works if I were to get the t-mobile Pearl w/ the BlackBerry Unlimited plan only for $29.99 w/ no voice ?

Thanks

d_fisher 10-10-2006 10:32 PM

Quote:

Originally Posted by clueless techie
Does anyone know if tethering the modem works if I were to get the t-mobile Pearl w/ the BlackBerry Unlimited plan only for $29.99 w/ no voice ?

Thanks

Yes, any BlackBerry data plan will work.

johnwiz 10-11-2006 02:16 PM

I have delployed this to about 15 users in my office and it works great. However I have one user (who is remote) that every time he uses his BB (8700c) as a modem, he is unable to reply to an email on his BB after he is done. The only way to restore this is to resend his service book. I am running a BES and we use Exchange. I have had him remove the desktop software and re-install it, but still have the same issue. Also tried the latest desktop version (we were on 4.1.0.8). When he initially installed the SW he set it up to use the desktop redirector instead of the BES option. When it was re-installed he checked the BES option. Any one have a similar issue. As it I have to resend the service book everytime he uses it.

BoomBox 10-12-2006 05:27 PM

no dial tone?
 
I have the blackberry pearl from T-mobile and have filled out everything per the instructions, but I get a 680 error message saying the computer can't dial because there is no dial tone. I'm sure this is something wrong with my computer and it's easy to fix, but I haven't a clue how to fix it. Any ideas? Thanks.


All times are GMT -5. The time now is 10:55 AM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.