BlackBerry Forums Support Community
              

 
 
LinkBack Thread Tools
Old 02-09-2006, 11:51 AM   #1 (permalink)
New Member
 
Join Date: Feb 2006
Model: 7730
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Wink Lotus Notes not updating when emails are read from BB

Please Login to Remove!

Have already upgraded the BB software from Ver 3 to Ver 4... My Desktop Manager is also upgraded to Ver 4.. i am using lotus notes 6 but everytime i am reading an email from my BB Lotus notes is not showing the emails have been read and vice versa.... have tried removing the Desktop manager and reinstalling it again but same thing still happens....
Offline  
Old 02-11-2006, 08:24 AM   #2 (permalink)
Knows Where the Search Button Is
 
Join Date: Jan 2006
Location: Buffalo, NY
Model: 8130
Carrier: VZW
Posts: 17
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

While I'm a total noob at this, my firm has in excess of 10K BB users and we had the same issue until our LotusNotes/BB servers were upgraded to BES v4.

I believe that just because your BB's operating system and BB Desktop syncing software are all up to date, the full functionality of the v4.1 O/S isn't available until your organization upgrades the Business Enterprise Service operating system on the server end (the end that's doing the email pushing).

Hope this helps. Anyone else should feel free to chime in if I'm off base here.
Offline  
Old 02-14-2006, 05:07 AM   #3 (permalink)
New Member
 
Join Date: Feb 2006
Model: 7730
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

sorry, i forgot to mention.... BES was recently upgraded to v4 aswell.... we were kinda hoping that this kind of issues would be resolved... the thing is... this only happens to some of the users and not all of them... i've done all the re-installations... all the wipe outs that is could think of to make a "fresh" installation.... but all seems to fail....
Offline  
Old 02-14-2006, 01:46 PM   #4 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Sep 2005
Location: Illinois
Model: 9850
PIN: k Floyd \m/ ROCK!
Carrier: VZW
Posts: 249
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

try these steps:

on the blackberry itself go into messages, wheel-click, goto Options > EMail Reconciliation > check to ensure Wireless reconcile is on, if not, change it.

On the BES, keep in mind this is 4.0 I've used, double-click the users name, on the screen that comes up, click on PIM Sync on the left, and at the top there is an option for Wireless Reconcile True/False, obviously that needs to be True, a few lines down there is a Messages Settings section, make sure syncronization is set to true, type is bi-directional as well.

Also I've been told that the ACL of the users mailbox has to have the correct settings, we've got ours so the BB server is part of the LocalDomainServer/Admin groups, here's what we've got it as:

These are in the ACL of the mailbox with the following settings:

LocalDomainAdmin - Mixed group, manager access
LocalDomainServers - Server group, manager access
OtherDomainServers - unspecified, no access

We stopped doing the desktop sync since going to 4.0 bes and it's all wireless, so on the handheld itself, under messages > options > email reconciliation we've got it set to Desktop client (as opposed to web client), handheld and mailbox (have to be careful with this, if they delete from BB, it deletes from their mailbox), reconcile on, and on conflicts mailbox wins.


let me know if that works or not.
__________________
"I dont feel I need to explain my art to you Warren"
Offline  
Old 02-24-2006, 10:35 PM   #5 (permalink)
New Member
 
Join Date: Nov 2005
Model: 7290
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

This is not related to your issue. I'm new to this forum and would like to know how I post a new thread? Where is the help for posting? I see all the reply info but no New?
Offline  
Old 06-15-2006, 03:21 AM   #6 (permalink)
New Member
 
Join Date: Jun 2005
Model: Bold
Carrier: Optus
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hello there,
Yes I am running Domino and the read/unread marks do not sync up. If you are using a cluster environment you need to check the DB properties. In the properties tab you can select to replicate unread/read marks. As before in the thread make sure the ACL is correct.
I have a call open with RIM at the moment and we are not getting much joy. Let me know how you go
Offline  
Old 07-28-2006, 06:45 AM   #7 (permalink)
New Member
 
Join Date: Jul 2006
Model: 8700v
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Talking Notes updating and vice versa

I had the same problem with notes and vice versa on the blackberry.. I found a fix. The the database properties of the users notes mail file the last tab "Advanced" there is a option to Replicate unread marks. This needs to be set to Clustered Servers only or All servers. So long as its not sitting at NEVER.
Offline  
Old 08-02-2006, 02:55 PM   #8 (permalink)
New Member
 
Join Date: Aug 2006
Model: 8100
Carrier: Orange UK
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

You need to check a setting in your Notes email file.
Open the database properties and go to the advanced tab.
Ensure that the "replicate unread marks" setting is set to "All servers" and that "Don't Maintain unread marks" is cleared.

Guff
Offline  
Old 08-10-2006, 09:11 PM   #9 (permalink)
New Member
 
Join Date: Feb 2006
Model: 8700c
Carrier: Cingular
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

There are a lot of good recommendations here. I may suggest one thing that I don't believe I saw mentioned. Since it was stated that it only happens to some of your users and not all, it may be a problem with that particular user's state database. Do you run any kind of maintenance on a regular basis (Fixup, Updall, Compact). Check the Domino admin guide for the correct switches.

We are running ND 6.5.4 and the unread marks are working fine. Keep in mind that BES 4.x was written for ND 6 which you said you were on so you should be golden.
Offline  
 


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Dell XPS One Black Leather Organizer 16 CD Case w OEM Software Bundle OS Drivers
$44.99
Dell XPS One Black Leather Organizer 16 CD Case w OEM Software Bundle OS Drivers pictureOEM BULB with Housing for DELL 331-1310 Projector with 180 Day Warranty
$149.0
OEM BULB with Housing for DELL 331-1310 Projector with 180 Day Warranty pictureOriginal Chunghwa 15" CLAA150XP01QL A+ LCD Screen Display OEM Dell E157FPTe
$45.0
Original Chunghwa 15Dell FA65NS0-00 AC Power Supply Charger Adapter with strap Genuine OEM
$11.27
Dell FA65NS0-00 AC Power Supply Charger Adapter with strap Genuine OEM pictureArclyte Projector Lamp for Dell 310-6896 OEM Bulb with Housing
$184.84
Arclyte Projector Lamp for Dell 310-6896 OEM Bulb with Housing picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.