BlackBerry Forums Support Community               

Reply
 
LinkBack Thread Tools
Old 04-23-2008, 09:55 PM   #561 (permalink)
Thumbs Must Hurt
 
Join Date: May 2007
Model: 8900
PIN: N/A
Carrier: T-Mobile, Verizon
Posts: 142
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Please Login to Remove!

If I do this, will everything on my Berry be erased? Thanks
Offline   Reply With Quote
Old 04-23-2008, 10:00 PM   #562 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2008
Model: 8120
PIN: N/A
Carrier: ATT
Posts: 17
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Thanks!!

Wow, John, thanks so much! That did the trick and I'm back on Wi-Fi! Thank you for sharing your knowledge!!
Offline   Reply With Quote
Old 04-23-2008, 10:05 PM   #563 (permalink)
New Member
 
Join Date: Apr 2008
Model: 8310
PIN: N/A
Carrier: AT&T
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Every time after data is transferred, a text or mms sent, a call is ended, a pop up rears it's ugly head accompanied with this annoying tone that I can't rid my self of with my current balance. There's no option for muting it in options, or changing in when messing with the sound profiles. The AT&T Forums said that they couldn't help me, Customer Service the same.. I come here with the hope that I can edit or delete some file that'll rid me, or atleast allow me to mute or cause it to vibrate opposed to the loud tone.
Offline   Reply With Quote
Old 04-23-2008, 10:07 PM   #564 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,679
Post Thanks: 4
Thanked 96 Times in 71 Posts
Default

Quote:
Originally Posted by legaleye2005 View Post
If I do this, will everything on my Berry be erased? Thanks
If you do what?
Offline   Reply With Quote
Old 04-23-2008, 10:09 PM   #565 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,679
Post Thanks: 4
Thanked 96 Times in 71 Posts
Default

Quote:
Originally Posted by Mythology View Post
Every time after data is transferred, a text or mms sent, a call is ended, a pop up rears it's ugly head accompanied with this annoying tone that I can't rid my self of with my current balance. There's no option for muting it in options, or changing in when messing with the sound profiles. The AT&T Forums said that they couldn't help me, Customer Service the same.. I come here with the hope that I can edit or delete some file that'll rid me, or atleast allow me to mute or cause it to vibrate opposed to the loud tone.
Never done anything with a prepaid plan to know what sound it is. The only thing I can think of is to remove all the preinstalled ringtones. however, then many times you can't edit any profiles after that. I think you're stuck with it.
Offline   Reply With Quote
Old 04-23-2008, 10:12 PM   #566 (permalink)
New Member
 
Join Date: Apr 2008
Model: 8310
PIN: N/A
Carrier: AT&T
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

It's a Curve, just to mention. My phone's always on vibrate anyway though... and my ringtones are my music files..
Offline   Reply With Quote
Old 04-23-2008, 10:19 PM   #567 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

The other forums were spot-on: You can't get rid of that tone sent from your carrier using a pre-paid account. It's trade off you accept with that service.
Offline   Reply With Quote
Old 04-23-2008, 10:29 PM   #568 (permalink)
New Member
 
Join Date: Apr 2008
Model: 8310
PIN: N/A
Carrier: AT&T
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

brb crying
Offline   Reply With Quote
Old 04-23-2008, 10:35 PM   #569 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Now, let's get this thread back on topic to Memory Optimization, since your (off-topic) issue is settled.

Thanks.
Offline   Reply With Quote
Old 04-24-2008, 07:15 AM   #570 (permalink)
Thumbs Must Hurt
 
Join Date: May 2007
Model: 8900
PIN: N/A
Carrier: T-Mobile, Verizon
Posts: 142
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by John Clark View Post
If you do what?
If I do what's on the very first post of this thread... THe editing of the files, removing themes, etc. Does it have to erase my BB in order to remove the themes, etc or no? Thanks
Offline   Reply With Quote
Old 04-24-2008, 07:18 AM   #571 (permalink)
Thumbs Must Hurt
 
OrionXBeta's Avatar
 
Join Date: Apr 2008
Model: 8310
OS: 4.5.0.102
PIN: N/A
Carrier: AT&T
Posts: 56
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

So ive read through all the questions trying to find someone else in the same position as me with no luck. I opened LBS.alx to edit it to show BBmaps. There wasnt anything about any vendors in it (Because Im using OS4.5). So I go and open Blackberry.alx and remove all the vendor IDs from the file.

I couldnt find the string you mentioned where I would need to remove the vendorIDs for BBmaps. I searched for "ribbon" just to find the COD file and possibly the whole string to match but it only showed a long list of COD files and two were (net_rim_bb_ribbon_app.cod, net_rim_bb_ribbon_skin_svg.cod). I couldnt find the COD file specified either! Is there something different with my ALX files?

I opened up the themes options and freed some memory which is great, however I still dont have the BBmaps icon.

vendor.xml has been deleted, I resent my service books, did a battery pull with no luck, including the show all option. I also checked out platform.alx to see if the code was there but the only thing with a vendorID was the PTT.

If anyone knows the problem to this please let me know.

Last edited by OrionXBeta : 04-24-2008 at 07:24 AM.
Offline   Reply With Quote
Old 04-24-2008, 03:23 PM   #572 (permalink)
Thumbs Must Hurt
 
Join Date: May 2007
Model: 8900
PIN: N/A
Carrier: T-Mobile, Verizon
Posts: 142
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Will doing what is suggested in this thread erase everything on your BB (because u are reloading the OS) or no? Thanks
Offline   Reply With Quote
Old 04-24-2008, 05:49 PM   #573 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,679
Post Thanks: 4
Thanked 96 Times in 71 Posts
Default

Wirelessly posted (BB 11020)

No, it won't delete everything. Just follow the instructions. Its worked for hundreds of people.
Offline   Reply With Quote
Old 04-24-2008, 07:33 PM   #574 (permalink)
New Member
 
vaneynin's Avatar
 
Join Date: Apr 2008
Location: AZ
Model: 8100
PIN: N/A
Carrier: T-Mobile
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Ok So I'm A New Bb Owner! What Is The Point Of Deleting What The Phone Already Comes With?
Offline   Reply With Quote
Old 04-24-2008, 07:39 PM   #575 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,679
Post Thanks: 4
Thanked 96 Times in 71 Posts
Default

Wirelessly posted (BB 11020)

Wow! Lots of posts on lost sms, call logs and emails due to low memory. Get a memory card for your pics and songs and that's a good start. When you decide on what yoiu use and don't use, come back to this thread.
Offline   Reply With Quote
Old 04-24-2008, 08:07 PM   #576 (permalink)
New Member
 
kesmith's Avatar
 
Join Date: Apr 2008
Location: Baltimore, MD
Model: 8330
PIN: 31A95849
Carrier: Verizon
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Exclamation bphone theme question

hey John....i must say that your post is remarkable

here is my question...i believed that i followed the steps correctly...

However, here is my issue....

The bphone theme disappeared from my 8830....When i tried to upload it again, it stated it was an "XML syntax error on line 1" and that "no more additional applications designed for your device were found"

how can i correct this problem so that I may re-install the bphone theme?
Offline   Reply With Quote
Old 04-25-2008, 03:47 AM   #577 (permalink)
New Member
 
Join Date: Apr 2008
Model: 8320
PIN: N/A
Carrier: CMCC
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Brilliant Post
Offline   Reply With Quote
Old 04-25-2008, 10:05 AM   #578 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,679
Post Thanks: 4
Thanked 96 Times in 71 Posts
Default

Quote:
Originally Posted by kesmith View Post
hey John....i must say that your post is remarkable

here is my question...i believed that i followed the steps correctly...

However, here is my issue....

The bphone theme disappeared from my 8830....When i tried to upload it again, it stated it was an "XML syntax error on line 1" and that "no more additional applications designed for your device were found"

how can i correct this problem so that I may re-install the bphone theme?
Did you attempt to install this theme OTA? That might work better than using Desktop manager. Also, depending on the themes you removed some aftermarket themes might not work. Don't remove the dimension themes or the plazmic theme reader from the java folder. If you left that all in tact, then the other themes should work just fine.
Offline   Reply With Quote
Old 04-25-2008, 09:26 PM   #579 (permalink)
Thumbs Must Hurt
 
OrionXBeta's Avatar
 
Join Date: Apr 2008
Model: 8310
OS: 4.5.0.102
PIN: N/A
Carrier: AT&T
Posts: 56
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hey john clark, do you have any idea what's going on with my bb and bbmaps? Any input is appreciated.

Ps-i free'd up 14mb of memory
Offline   Reply With Quote
Old 04-25-2008, 09:29 PM   #580 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Have you upgraded your OS? The newer OS requires a Service Book pushed from your provider.

You'd jsut as well get used to using Google Maps or another, like Windows Live Search.

Last edited by JSanders : 04-25-2008 at 09:31 PM.
Offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.