BlackBerry Forums Support Community               

Reply
 
LinkBack Thread Tools
Old 12-07-2008, 09:21 PM   #1401 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2008
Model: 8330
PIN: N/A
Carrier: Sprint
Posts: 24
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Please Login to Remove!

Hi,

I've removed all those files (and themes) in page one of this thread but when I run app loader...it tells nothing needs to be done.... it doesn't show a list of things to remove...

Any ideas what im doing wrong?

Thank u
Offline   Reply With Quote
Old 12-08-2008, 10:27 PM   #1402 (permalink)
New Member
 
Join Date: Oct 2007
Location: Viera, FL
Model: 8300
PIN: N/A
Carrier: AT&T
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I followed the instructions but did everything from my home computer, and I'm on a BES at work. Now I'm not receiving my work e-mail. What do I do now?
Offline   Reply With Quote
Old 12-11-2008, 06:49 PM   #1403 (permalink)
CrackBerry Addict
 
zimbu1234's Avatar
 
Join Date: Dec 2006
Location: NYC
Model: 9780
Carrier: T-Mobile
Posts: 516
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wow what a great thread. Its been two weeks and my question still has not been answered. Instead of straying off the topic like some other posts in this thread I asked the simple question of after doing all this, why does my BB still lose call logs and sms txts. Pretty relevant to the topic I think.

I think the release of all these new models has caused too many newbies here and downgraded the quality of this community.
Offline   Reply With Quote
Old 12-11-2008, 06:56 PM   #1404 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,686
Post Thanks: 4
Thanked 100 Times in 72 Posts
Default

The ONLY reason your device loses call logs and sms is due to low memory.
Offline   Reply With Quote
Old 12-11-2008, 09:27 PM   #1405 (permalink)
CrackBerry Addict
 
zimbu1234's Avatar
 
Join Date: Dec 2006
Location: NYC
Model: 9780
Carrier: T-Mobile
Posts: 516
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yes, John, I realize this. I have followed the steps described here and I am still having this issue. I am looking for guidance from the experts here. What else can i be doing to resolve this?

And I agree with a previous poster, how come this hasn't been resolved yet. It happens to EVERYONE I know with a BlackBerry. The only models that do not have this problem have to be the Sprint Curve and the Storm which come with larger on board memory. But really should the 4.5 OS's fix these issues. And no I am not going to buy an iPhone to resolve this issue.
Offline   Reply With Quote
Old 12-13-2008, 10:44 AM   #1406 (permalink)
New Member
 
BerryWiz8310's Avatar
 
Join Date: Dec 2008
Location: D-Town
Model: 8320
OS: 4.5
PIN: Ask and you shall recieve
Carrier: T-Mobile
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

This guide help me a lot! great walk thru and perfect detail. even tho the numbers were slightly different, i managed to work it out. thanks JC

Last edited by BerryWiz8310 : 12-13-2008 at 10:45 AM. Reason: missed letter
Offline   Reply With Quote
Old 12-15-2008, 12:52 AM   #1407 (permalink)
Thumbs Must Hurt
 
PaulM's Avatar
 
Join Date: Jun 2007
Location: Va Beach, Va.
Model: 9810
OS: 7.1.0.714
PIN: 28ae483a
Carrier: the "new" at&t
Posts: 76
Post Thanks: 4
Thanked 1 Time in 1 Post
Default

John, I know that it's been said a bunch of times already, but thanks for the great write-up!

I went thru it step by step, removed a ton of crap that I didn't even realize was on there and got a huge memory jump in the process. I went from 10.3ish Mb to well over 22mb.

As stated previously, Options>About no longer works once you remove VAD, but as advertised, is accessible with alt-EACE.

Thanks again!
__________________
Paul M.

64GB PB - OS 2.1.0.840
9810 - OS 7.1.0.714 unlocked
9800 - unlocked/ bathtub victim
9700 - sold ?
8310 - unlocked
8100 - sold
Offline   Reply With Quote
Old 12-16-2008, 07:15 AM   #1408 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2006
Location: Chicago, IL
Model: 8900
OS: 5.0.0.822
Carrier: T-Mobile
Posts: 114
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

John: Thanks for taking the time to do the write up.


I was too chicken to do this with my personal BB, so I borrowed an old AT&T (really Cingular) BB from work and all went well.

As this was my first time through, I was *very* conservative when I removed .cod files from this folder:

C:\Program Files\Common Files\Research In Motion\Shared\Loader Files\8700-v4.2.1.96_P2.3.0.79\Java

Now that I am more confident in this process, I went back and moved more .cod files to "Removed Modules" directory.


QUESTION: How do I re-initiate the loading of the OS again? Is there a file somewhere in there which needs modification - so that the Desktop Manager re-initiates the loading?
Offline   Reply With Quote
Old 12-16-2008, 11:54 AM   #1409 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,686
Post Thanks: 4
Thanked 100 Times in 72 Posts
Default

You don't need to reload the OS. You can add/remove most of the .cod's and then just re-run Application Loader and it will pick up the files that need to be added or removed.
Offline   Reply With Quote
Old 12-16-2008, 11:58 AM   #1410 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2006
Location: Chicago, IL
Model: 8900
OS: 5.0.0.822
Carrier: T-Mobile
Posts: 114
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by John Clark View Post
You don't need to reload the OS. You can add/remove most of the .cod's and then just re-run Application Loader and it will pick up the files that need to be added or removed.
I tried that - but I pushed on "Add/Remove Applications". I am wondering if I need to try "Update Applications"?
Offline   Reply With Quote
Old 12-16-2008, 07:51 PM   #1411 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2006
Location: Chicago, IL
Model: 8900
OS: 5.0.0.822
Carrier: T-Mobile
Posts: 114
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

(Following up on my own response)

John is right. I didn't click "next" on the Application Loader screen. It worked fine. Thanks (& sorry for the confusion I may have caused).
Offline   Reply With Quote
Old 01-03-2009, 02:29 PM   #1412 (permalink)
Talking BlackBerry Encyclopedia
 
braambo's Avatar
 
Join Date: Oct 2008
Location: The Keystone State (Pennsylvania for those who may not know)
Model: 9650
OS: 6.0.0.431
PIN: 32320436
Carrier: Verizon Wireless & AT&T GoPhone Prepaid
Posts: 273
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

Great post John ...Now I just hope I can find the time to read through it all and use it
Offline   Reply With Quote
Old 01-06-2009, 02:15 PM   #1413 (permalink)
New Member
 
Join Date: Jan 2009
Model: 8320
PIN: N/A
Carrier: TMobile
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default How to get Blackberry maps on 4.5.xx version

Great thread John. I can see BBMaps in my Applications but there is no icon, I am not sure how to get past service book to get the BBMaps in the current version. I was able to get the maps and even get directions in my previous version, and I just upgraded to 4.5 version of app.
Offline   Reply With Quote
Old 01-06-2009, 06:41 PM   #1414 (permalink)
New Member
 
Join Date: Jan 2009
Model: 8330
PIN: N/A
Carrier: Sprint
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Instead of clearing up your memory yourself you should have just called the Carrier Advanced Tech support. They have all the instructions. You dont have to do all that.
Offline   Reply With Quote
Old 01-06-2009, 09:41 PM   #1415 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,686
Post Thanks: 4
Thanked 100 Times in 72 Posts
Default

Quote:
Originally Posted by Amanda103108 View Post
Instead of clearing up your memory yourself you should have just called the Carrier Advanced Tech support. They have all the instructions. You dont have to do all that.
HAHAHHAAHAHAHAHAHAH!!!!!!!!


Now that's a good one!!! Most carriers have no idea and send people replacement devices. I've seen it hundreds of times.
Offline   Reply With Quote
Old 01-08-2009, 11:06 AM   #1416 (permalink)
New Member
 
Join Date: Jan 2009
Model: 8130
PIN: N/A
Carrier: cellular south
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

In reference to #4 edit BB .alx
There is no "shared" folder in the research in motion folder. What did i do wrong?
C:\Program Files\Common Files\Research In Motion\....
Offline   Reply With Quote
Old 01-08-2009, 11:12 AM   #1417 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,686
Post Thanks: 4
Thanked 100 Times in 72 Posts
Default

Wirelessly posted (BB 11020)

Quote:
Originally Posted by John Clark
Note: If you don't see the "Shared" folder go back to step #2 and install the OS to your device as instructed.
Looks like someone missed a step and missed the note avove in red.
Offline   Reply With Quote
Old 01-08-2009, 11:13 AM   #1418 (permalink)
New Member
 
Join Date: Jan 2009
Model: 8130
PIN: N/A
Carrier: cellular south
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Just saw that. thanks.
Offline   Reply With Quote
Old 01-08-2009, 11:35 AM   #1419 (permalink)
New Member
 
Join Date: Dec 2008
Model: 9000
PIN: N/A
Carrier: etisalat
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Problem in upgrading the OS

John,
I need your help as I have installed new OS 9000M_PBr4.6.0_rel356_PL4.0.0.181_A4.6.0.210 and after deleting vendor.xml, my apploader is not recognising the new OS. My service provider is etisalat in UAE. Does it restrict updating of device software. Currently I am on .162

please thro some light on how to upgrade.
Offline   Reply With Quote
Old 01-08-2009, 11:39 AM   #1420 (permalink)
New Member
 
jsconyers's Avatar
 
Join Date: Jul 2007
Location: In a van down by the river.
Model: NOTE2
OS: 4.1
PIN: <- Where do I find this?
Carrier: Sprint
Posts: 15,071
Post Thanks: 139
Thanked 140 Times in 121 Posts
Default

Quote:
Originally Posted by pvsastry View Post
John,
I need your help as I have installed new OS 9000M_PBr4.6.0_rel356_PL4.0.0.181_A4.6.0.210 and after deleting vendor.xml, my apploader is not recognising the new OS. My service provider is etisalat in UAE. Does it restrict updating of device software. Currently I am on .162

please thro some light on how to upgrade.
Try taking a look here:
http://www.blackberryforums.com/gene...-xml-file.html
Offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.