BlackBerry Forums Support Community               

Reply
 
LinkBack Thread Tools
Old 01-08-2009, 04:13 PM   #1421 (permalink)
BlackBerry Extraordinaire
 
raja_3012's Avatar
 
Join Date: May 2008
Location: Irving, TX
Model: iPhn4
OS: iOS 4.3.2
Carrier: AT&T
Posts: 1,137
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Please Login to Remove!

Quote:
Originally Posted by Amanda103108 View Post
Instead of clearing up your memory yourself you should have just called the Carrier Advanced Tech support. They have all the instructions. You dont have to do all that.
LOL
__________________
Regards|Raja
BlackBerry FAQ

Nokia 2100 > Nokia 6100 > Samsung t319 > Nokia 5300 > Blackberry 8320 > Blackberry 8900 > iPhone 3GS > iPhone 4
Offline   Reply With Quote
Old 01-09-2009, 01:50 AM   #1422 (permalink)
New Member
 
Join Date: Sep 2007
Model: 8800
PIN: N/A
Carrier: no
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

very detailed, so strong...
Offline   Reply With Quote
Old 01-09-2009, 04:54 PM   #1423 (permalink)
New Member
 
Join Date: Jan 2009
Model: 8320
PIN: N/A
Carrier: Tmobile
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Did not work

Hey there, I followed all the steps perfectly. At the end, i completed the application loader, which said nothing was changed. And my BB still has all the themes, and the VAD icon, it even put the facebook icon back on my screen after i had deleted it from the service book.
What am i doing wrong?

Thanks
Linz
Offline   Reply With Quote
Old 01-09-2009, 09:51 PM   #1424 (permalink)
New Member
 
Join Date: Dec 2008
Model: 8100?
PIN: N/A
Carrier: Verizon
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Ok, I'm the dumb guy here. I did all this on my Pearl 8130. It origanally booted with some strange characters and a strange screen. Now it boots to "App Error 205". My laptop no longer recognizes it as a BB. I can't restore or reload the OS. I've tried rebooting everything and I can't get the PC to recognize it.

HEEEELP!!
Offline   Reply With Quote
Old 01-10-2009, 08:17 AM   #1425 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2006
Location: Chicago, IL
Model: 8900
OS: 5.0.0.822
Carrier: T-Mobile
Posts: 114
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Bowtie View Post
Now it boots to "App Error 205".
Not sure how/why you got that error but a quick search of the forums finds this post and a couple after that.
Offline   Reply With Quote
Old 01-23-2009, 01:36 PM   #1426 (permalink)
Knows Where the Search Button Is
 
lukecage's Avatar
 
Join Date: Jan 2009
Model: 7920
PIN: N/A
Carrier: tmobile
Posts: 28
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Great Post! Thanks!

Thanks for the great tutorial!
I'm always dropping messages and call lists. Blamed it on my kids for playing with my phone. Problem resolved. I won't tell them it was my fault though!
Offline   Reply With Quote
Old 01-24-2009, 04:36 PM   #1427 (permalink)
Knows Where the Search Button Is
 
stevielive's Avatar
 
Join Date: May 2007
Location: Cali South
Model: Z10
OS: 10.2.1791
PIN: The Toilet
Carrier: AT&T
Posts: 45
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default DM 4.6 does not see Removed Modules folder

Followed directions. When launching DM/App Loader, I am not seeing the RM folder...doing something incorrectly?

Thanks!
__________________
"All above from my unquiet mind!"

8100 / 8310 / 9000 / 9800 / now Z10
Offline   Reply With Quote
Old 01-26-2009, 10:38 PM   #1428 (permalink)
Knows Where the Search Button Is
 
stevielive's Avatar
 
Join Date: May 2007
Location: Cali South
Model: Z10
OS: 10.2.1791
PIN: The Toilet
Carrier: AT&T
Posts: 45
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default All is good! (Sorry)

Sorry all!

Utilized the loader.exe function (not DM) and removed the unwanted cods/modules...carry on with life!
__________________
"All above from my unquiet mind!"

8100 / 8310 / 9000 / 9800 / now Z10
Offline   Reply With Quote
Old 01-28-2009, 12:05 PM   #1429 (permalink)
New Member
 
Join Date: Jan 2009
Model: 8100
PIN: N/A
Carrier: ATT
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Smile

Hi John,
Thanks so much for your thread. It really helped a lot. One quick question, is it okay that there is a vendor.xml file in the C:\Program Files\Common Files\Research In Motion\AppLoader folder? I noticed it there and wasn't sure whether to delete it or not. After all your instructions, everything works great and seems faster. Last thing, when you say we can remove the unwanted themes, applications, etc... do you mean to literally delete them or move them to the Removed Modules folder? Just checking.. thanks!
Offline   Reply With Quote
Old 01-29-2009, 03:51 PM   #1430 (permalink)
New Member
 
Join Date: Jan 2009
Model: 8310
PIN: N/A
Carrier: rogers
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I just followed the processed and cleared most of the junk out, yet i still can't manage to get rif of the preinstalled apps to downlad such as flickr, myspace, yahoo messenger, and google messenger.

Besides that amazing thread
Offline   Reply With Quote
Old 02-07-2009, 03:15 PM   #1431 (permalink)
CrackBerry Addict
 
Iare Tosevite's Avatar
 
Join Date: Nov 2007
Location: Between chair and monitor at WA.
Model: 8830
PIN: N/A
Carrier: Sprint
Posts: 565
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

net_rim_bb_medialoader_320x240_b.cod seems to have disappeared in OS: 8830 4.5.0.177/4.5.0.127 (Multilanguage) It have been replaced with net_rim_bb_medialoader_folders_320x240_b.cod.

Looks like that "appendix" is gone now. :D
__________________
"There is no reason anyone would want a computer in their home."
- Ken Olson, 1977
( And we now wear them! Blackberries are computers too! )
Offline   Reply With Quote
Old 02-07-2009, 03:26 PM   #1432 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,686
Post Thanks: 4
Thanked 100 Times in 72 Posts
Default

Wirelessly posted (BB 11020)

Wallpapers were removed in OS 4.5. The folders used to be included in the wallpaper cod. They wanted to keep the folders so they put them into their own cod.
Offline   Reply With Quote
Old 02-08-2009, 07:02 PM   #1433 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2008
Model: 8100
PIN: N/A
Carrier: Rogers
Posts: 42
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by gaochuhan View Post
very detailed, so strong...
Great thread and very helpful. Thanks mate!
Offline   Reply With Quote
Old 02-12-2009, 01:57 PM   #1434 (permalink)
Thumbs Must Hurt
 
saitoh's Avatar
 
Join Date: Oct 2005
Model: 9000
Carrier: at&t
Posts: 102
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Dinan3 View Post
Maybe I may have overlooked some posts, but has anyone successfully figured out how to do this with preinstalled media on the BOLD? I have had success with other Blackberry models, but currently going through a very difficult time with the BOLD. I've deleted all the .cod reletated to preinstalled media such as wallpaper, but they still show up once the OS completes loading itself into the device. Or is doing this not possible at this time?
I have been scouring this forum and the web to no avail.... if anyone has information, please update!
Offline   Reply With Quote
Old 02-13-2009, 12:57 AM   #1435 (permalink)
New Member
 
British blue's Avatar
 
Join Date: Feb 2009
Location: Essex, England
Model: 8700
PIN: N/A
Carrier: vodafone
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

What a great introduction to the wonderful world of BB.

Thankyou
Offline   Reply With Quote
Old 02-13-2009, 12:59 AM   #1436 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,686
Post Thanks: 4
Thanked 100 Times in 72 Posts
Default

Ha! I just got my 8900 and there is no need for this! It's a must for any of the older devices, though.

Welcome to BBF!
Offline   Reply With Quote
Old 02-15-2009, 12:37 AM   #1437 (permalink)
New Member
 
Join Date: Oct 2007
Model: 8300
PIN: N/A
Carrier: 1231
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

thanks for share
__________________
Javelin waiting OS 6.0
Offline   Reply With Quote
Old 02-15-2009, 06:35 AM   #1438 (permalink)
New Member
 
Join Date: Feb 2009
Model: 8320
PIN: N/A
Carrier: MTN
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

The guide was good, but my problem is still adding my individual email act. My blackberry (8320) doesn't come with the option of adding or creating an individual account. any helpful ideas?
Offline   Reply With Quote
Old 02-19-2009, 04:14 AM   #1439 (permalink)
New Member
 
Join Date: Feb 2009
Model: 8130
PIN: N/A
Carrier: verizon
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Help

Okay first off I am new to the blackberry world, had for a month and a half. Ok I went an downloaded the OS from my carrier, backed up the phone, but I cant the file folders, I cant find the apploader file or the shared app folder. I went thru, help!!!. I found all the other BB folders, but cant find those
Offline   Reply With Quote
Old 02-20-2009, 10:28 AM   #1440 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2006
Model: 8820
Carrier: ATT
Posts: 105
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Can you say right click start and explore?

Quote:
Originally Posted by stevielive View Post
Followed directions. When launching DM/App Loader, I am not seeing the RM folder...doing something incorrectly?

Thanks!
You have to create it. and you would not see it with DM or apploader.
Offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.