BlackBerry Forums Support Community               

Reply
 
LinkBack Thread Tools
Old 09-03-2009, 11:16 AM   #1541 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2009
Model: 8330
Carrier: VZW
Posts: 66
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Please Login to Remove!

Wirelessly posted

Quote:
Originally Posted by NY_bb_O9
Quote:
Originally Posted by jsconyers View Post
Check the sticky thread at the top of the 8300 sub-forum.
Thank you, I will
Ok but that OS download version is v4.5.0.25.
I'm running with v4.5.0.77 would I be going backwards?
That also says for the 8320 model I see now not the 8330 which I own.
Offline   Reply With Quote
Old 09-03-2009, 12:20 PM   #1542 (permalink)
New Member
 
jsconyers's Avatar
 
Join Date: Jul 2007
Location: In a van down by the river.
Model: NOTE2
OS: 4.1
PIN: <- Where do I find this?
Carrier: Sprint
Posts: 15,071
Post Thanks: 139
Thanked 140 Times in 121 Posts
Default

Actually the sticky is 4.5.0.138 which is higher than .77.

http://www.blackberryforums.com/gene...d-devices.html

I believe there is an MEID version of .169 available as well. Check here
http://www.blackberryforums.com/gene...ilanguage.html

I just checked and there is. Select 8330m from the drop down and I would use that version.

The sticky needs to be updated.
__________________
The difference between stupidity and genius is that genius has its limits.
When you take things for granted, the things you are granted, get taken.
Even a mosquito doesn't get a pat on the back until it starts to work.
Too many people miss the silver lining because they're expecting gold.
[BES 5.0.3 / GroupWise 2012 HP2]
Offline   Reply With Quote
Old 09-03-2009, 01:30 PM   #1543 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2009
Model: 8330
Carrier: VZW
Posts: 66
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted

Quote:
Originally Posted by jsconyers
Actually the sticky is 4.5.0.138 which is higher than .77.

http://www.blackberryforums.com/gene...d-devices.html

I believe there is an MEID version of .169 available as well. Check here
http://www.blackberryforums.com/gene...ilanguage.html

I just checked and there is. Select 8330m from the drop down and I would use that version.

The sticky needs to be updated.
So you think I should use the 8330m version for MEID?

A sincere thanks for your time and effort and I will give it a try when I get to my PC.

One last thing before I attempt this though is I'm not certain that I need to load my phone with it yet as I'm not running any App.s, losing any call log's or e-mail and the unit is store programmed and only about 4 mos old.

I would just be cleaning up space and ridding myself of unwanted or not needed material, correct?
Offline   Reply With Quote
Old 09-03-2009, 08:40 PM   #1544 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2009
Model: 8330
Carrier: VZW
Posts: 66
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted

Ok, downloaded 8330m. It went fine and now just deleted:

Vendor XML Document 324 KB
(PC using Vista)

Hope that was the right one.
I am going to stop right here and continue later on.

Thanks again for the help!
Offline   Reply With Quote
Old 09-05-2009, 03:47 PM   #1545 (permalink)
New Member
 
Join Date: Sep 2009
Model: 8330
PIN: N/A
Carrier: Sprint
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

thanks alot sir. :D
Offline   Reply With Quote
Old 09-05-2009, 03:49 PM   #1546 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: iPh6
Carrier: AT&T
Posts: 27,822
Post Thanks: 33
Thanked 442 Times in 382 Posts
Default

Ten - he now has 10 posts!
Offline   Reply With Quote
Old 09-07-2009, 06:10 AM   #1547 (permalink)
New Member
 
Join Date: Sep 2009
Model: 9000
PIN: N/A
Carrier: MTN
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hey, Great guide, my blackberry 9000 Bold always deletes my SMS inbox messages, like 5 minutes after i read them, also deletes all my facebook messages and also end all my conversations on MSN messenger...

What do I do?? thanks
Offline   Reply With Quote
Old 09-07-2009, 06:47 AM   #1548 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2008
Location: Pisa, Italy
Model: 9000
OS: 5.0
Carrier: 3 Italy
Posts: 183
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

What about editing these files on the Bold 9000 handheld software?
Is it possible?
Have someone ever done this before?
Offline   Reply With Quote
Old 09-07-2009, 09:26 PM   #1549 (permalink)
New Member
 
Join Date: Sep 2009
Model: 8320
PIN: N/A
Carrier: T-Mobile
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

So I followed instructions, deleted the vendorID and whatnot, removed the themes (left the zen theme) and removed VAD but now my curve is reset to the default tmo theme, and none of my custom themes are available in settings > themes anymore... I'm pretty sure I can get them again, it's just irritating that they were deleted... can anyone explain what I did wrong? I only uninstalled tasks, icq, aim, msn, & password keeper. For some reason the one game I downloaded is still there, as are all the other apps I downloaded... so my phone wasn't wiped clean, just none of my themes are available anymore... I don't know what I did, or how to fix it... I didn't backup the .alx file either.. D: Consarnit.
Offline   Reply With Quote
Old 09-08-2009, 03:26 AM   #1550 (permalink)
CrackBerry Addict
 
Iare Tosevite's Avatar
 
Join Date: Nov 2007
Location: Between chair and monitor at WA.
Model: 8830
PIN: N/A
Carrier: Sprint
Posts: 565
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

Some themes need the zen today theme too.
__________________
"There is no reason anyone would want a computer in their home."
- Ken Olson, 1977
( And we now wear them! Blackberries are computers too! )
Offline   Reply With Quote
Old 09-15-2009, 08:19 AM   #1551 (permalink)
New Member
 
Join Date: Sep 2009
Model: 8110
PIN: N/A
Carrier: AT&T
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default I think I am big trouble

I 't have internet acces at home. I installed desktop manager before I disconnected inernet service at home. I downloaded the OS onto a memory stick one day at work. After installing it on my computer at home, it started and ran app loader. So I let it run. It appeared as though I wasn't changing anything. The os went through a series of steps.

These steps took forever (about 2hrs). When all was said and done I have a white screen with tiny black print. The black screen reads JVM Error 54. Under this is RESET.

I stored my backup files to a memory stick, went to a machine with the internet, and downloaded Desktop Manager. I cannot get the phone to back up.

In my toolbar at the bottom of my desktop The desktop manager says disconnected.

Please help as I am STUCK
Offline   Reply With Quote
Old 09-15-2009, 08:44 AM   #1552 (permalink)
Stuck In The '70's Mod
 
ndub33's Avatar
 
Join Date: Feb 2006
Location: The 'burbs east of Seattle.
Model: 9810
Carrier: T-Mobile
Posts: 7,599
Post Thanks: 0
Thanked 4 Times in 4 Posts
Default

Try pulling the battery to clear the error message. If that doesn't work, try wiping the device, using JLCommander.

How do I wipe the BlackBerry using Jl Cmder? - BlackBerryFAQ
__________________
1st Step in Troubleshooting: Do you have a BlackBerry Data Plan?
2nd Step in Troubleshooting: Pull the Battery.
Offline   Reply With Quote
Old 09-15-2009, 02:20 PM   #1553 (permalink)
New Member
 
Join Date: Sep 2009
Model: 8110
PIN: N/A
Carrier: AT&T
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy i'm still in trouble

I got it wiped. I went to App Loader and loaded 4.05. I had 4.03 before all this, but when I went to app loader that's what came up. I went through the app loader process, and here's the problem.

When desktop manager starts, I see this in the bottom left corner Device Connected (Pin) None. From home screen I go to resore backup. Both the restore and back up buttons are inactive. When I go to advance there are no back up files listed.

I do have the back files saved to the computer.

I sure hope I didn't make a paperweight
Offline   Reply With Quote
Old 09-16-2009, 01:55 PM   #1554 (permalink)
New Member
 
Join Date: Sep 2009
Model: 8110
PIN: N/A
Carrier: AT&T
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default More Details

I just reread my last post and realized I left out some important info. After I wiped the phone using JL comander the phone is behaivng very strangely. Any time I connect the battery the phone goes though the following cycle:


The red LED comes on

The red LED goes off

A few seconds later the Screen goes white and has the hour glass for about 5seconds

The screen goes black

The cycle repeats itself

Any advice is GREATLY APPRECIATED
Offline   Reply With Quote
Old 09-17-2009, 01:53 AM   #1555 (permalink)
New Member
 
Join Date: Sep 2009
Model: 7200T
PIN: N/A
Carrier: sehnga
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

hello
Offline   Reply With Quote
Old 09-22-2009, 11:55 AM   #1556 (permalink)
CrackBerry Addict
 
TTsoldier's Avatar
 
Join Date: Sep 2009
Location: Trinidad and Tobago
Model: 9700
OS: 5.0.0.656
PIN: 2168B71A
Carrier: bmobile
Posts: 644
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

So I just followed this guide but when my phone comes on it does not connect to my mobile network...

When i go to options under mobile network it says "None" and when I try to change it, it freezes on that screen. I can switch applications by holding down the menu button though....

hmm ?

Edit.. Just got an error.. "Uncaught exception: Application net_rim_bb_simphonebook(151) is not responding, process terminated"

edit.. after clicking ok on that error I get another ... "Uncaught exception: Application net_rim_bb_options_app(156) is not responding, process terminated"

Last edited by TTsoldier : 09-22-2009 at 11:59 AM.
Offline   Reply With Quote
Old 09-22-2009, 12:16 PM   #1557 (permalink)
CrackBerry Addict
 
TTsoldier's Avatar
 
Join Date: Sep 2009
Location: Trinidad and Tobago
Model: 9700
OS: 5.0.0.656
PIN: 2168B71A
Carrier: bmobile
Posts: 644
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Resetting my sim card fixed the problem ...

o_O
Offline   Reply With Quote
Old 09-24-2009, 11:32 AM   #1558 (permalink)
CrackBerry Addict
 
TTsoldier's Avatar
 
Join Date: Sep 2009
Location: Trinidad and Tobago
Model: 9700
OS: 5.0.0.656
PIN: 2168B71A
Carrier: bmobile
Posts: 644
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Starting to realise that after following this guide, I get lots of the lttle black box timer thing like when something is loading.

Well not lots but I never used to see that before unless the phone was powering on. So it's kind of annoying....

Anyone know whats up with that?
Offline   Reply With Quote
Old 10-11-2009, 01:22 AM   #1559 (permalink)
New Member
 
dreday21's Avatar
 
Join Date: Sep 2009
Location: AZ
Model: 9530
PIN: N/A
Carrier: T-Mobile
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Im Not Seeing It For My Blckberry Storm On The Part When I Have To Go Into The Blackberry Ax File And Change Or Delete Thing
__________________
D33
Offline   Reply With Quote
Old 10-23-2009, 03:53 PM   #1560 (permalink)
New Member
 
Join Date: Oct 2009
Model: 9900
OS: 7.0.0.296
PIN: N/A
Carrier: Vodafone
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default carrier logo

how can i get rid of the carrier logo at start up and shut down of my blackberry?
Offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.