BlackBerry Forums Support Community               

Reply
 
LinkBack Thread Tools
Old 04-22-2011, 01:42 AM   #201 (permalink)
New Member
 
Join Date: Apr 2011
Model: 9300
PIN: N/A
Carrier: Globe Telecom
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: Why won't my OS update? I deleted the Vendor.xml file!

Please Login to Remove!

Thanks it worked! Love my new OS 6!
I upgrade my bb via loader.exe
Offline   Reply With Quote
Old 04-26-2011, 02:02 PM   #202 (permalink)
New Member
 
partydoo's Avatar
 
Join Date: Apr 2011
Location: london
Model: 8120
PIN: N/A
Carrier: tmobile
Posts: 8
Post Thanks: 2
Thanked 0 Times in 0 Posts
Default Re: Why won't my OS update? I deleted the Vendor.xml file!

gosh I didn't know about Deleting vendor.xml located in c:\program files\common files\research in motion\apploader.

Thanks for that it will come in handy when trying to update my BB.

Problem is my BB is second hand and is running on 4.3..rather old and out-dated and i know there should be updates for this but am having trouble finding it..(and one that works for the pearl 8120) if anyone could be of assistance I would be grateful.;)

My phone has everything I need apart from the facility to broadcast and re-broadcast on bbm...
Offline   Reply With Quote
Old 04-26-2011, 02:05 PM   #203 (permalink)
CrackBerry Addict
 
stevetaz's Avatar
 
Join Date: Mar 2008
Model: S III
PIN: N/A
Carrier: sprint
Posts: 832
Post Thanks: 29
Thanked 64 Times in 61 Posts
Default Re: Why won't my OS update? I deleted the Vendor.xml file!

Have a look in the 8100 Forum....Looks like 4.5.xxx

Just make sure you follow instructions and only load the OS for your 8120 model...
__________________
"Criticism is something you can avoid easily by saying nothing, doing nothing, and being nothing"
-Aristotle
Offline   Reply With Quote
The Following User Says Thank You to stevetaz For This Useful Post:
partydoo (04-26-2011)
Old 04-26-2011, 02:10 PM   #204 (permalink)
New Member
 
partydoo's Avatar
 
Join Date: Apr 2011
Location: london
Model: 8120
PIN: N/A
Carrier: tmobile
Posts: 8
Post Thanks: 2
Thanked 0 Times in 0 Posts
Default Re: Why won't my OS update? I deleted the Vendor.xml file!

Cool thanks I will do that right now.
Offline   Reply With Quote
Old 04-26-2011, 02:50 PM   #205 (permalink)
New Member
 
partydoo's Avatar
 
Join Date: Apr 2011
Location: london
Model: 8120
PIN: N/A
Carrier: tmobile
Posts: 8
Post Thanks: 2
Thanked 0 Times in 0 Posts
Default Re: Why won't my OS update? I deleted the Vendor.xml file!

ok I tried that and did the check for updates for your phone via the usb lead; but it said there are no updates available.. Not even a mention of 4.5?:(

I noticed it said at the beginning of the link that it was for 02 users..however I had mine unlocked to t mobile..could that be the problem maybe?
Offline   Reply With Quote
Old 04-28-2011, 09:20 AM   #206 (permalink)
New Member
 
Join Date: Apr 2011
Model: 8100
PIN: N/A
Carrier: lime
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Angry Re: Why won't my OS update? I deleted the Vendor.xml file!

hi i really need help! i was updating my 8100. it reach where where it said installing the os.it was deleting the files when i fell asleep only to wake and see it has fail leaving the phone incomplete.not powering up.only the light flashing red.what can i do to restore it? the PC not recognize it either.thanks
Offline   Reply With Quote
Old 04-28-2011, 09:54 AM   #207 (permalink)
New Member
 
Join Date: Apr 2011
Model: 9530
PIN: N/A
Carrier: MTN
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: Why won't my OS update? I deleted the Vendor.xml file!

pls i need help concerning my bb bluetooth... it won't come up even after i have tried several hard reset. help needed pls... [email address]
Offline   Reply With Quote
Old 05-25-2011, 05:13 AM   #208 (permalink)
New Member
 
Join Date: May 2011
Model: 9700
PIN: N/A
Carrier: DIGI
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: Why won't my OS update? I deleted the Vendor.xml file!

hi

i recently upgraded my bold 9700 from OS5 to OS 6.0 bundle 1879 (v6.0.0.448, platform 6.6.0.124) and I cannot find bb app world. i canot connect to fb app despite of downloading it again and again.

please help me wif my prob..
regards
Offline   Reply With Quote
Old 07-26-2011, 11:07 AM   #209 (permalink)
New Member
 
Join Date: Jul 2011
Model: 9780
PIN: N/A
Carrier: Rogers
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: Why won't my OS update? I deleted the Vendor.xml file!

Thanks this helped alot!


Quote:
Originally Posted by samiarshad View Post
hi

i recently upgraded my bold 9700 from OS5 to OS 6.0 bundle 1879 (v6.0.0.448, platform 6.6.0.124) and I cannot find bb app world. i canot connect to fb app despite of downloading it again and again.

please help me wif my prob..
regards
Just go to the blackberry website. I need 15 posts to post it directly.

Last edited by Blackryu : 07-26-2011 at 11:09 AM.
Offline   Reply With Quote
Old 08-06-2011, 03:32 PM   #210 (permalink)
New Member
 
Join Date: Jul 2011
Model: 8520
PIN: N/A
Carrier: ufone
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: Why won't my OS update? I deleted the Vendor.xml file!

Guys i'm in pakistan and have a blackberry curve 8520 and i'm on v4.6.1.314 and i want to update my os. checked the blackberry website no help there. i can't use the new facebook app which supports wifi, could anybody please help me out..
Offline   Reply With Quote
Old 08-06-2011, 03:51 PM   #211 (permalink)
CrackBerry Addict
 
stevetaz's Avatar
 
Join Date: Mar 2008
Model: S III
PIN: N/A
Carrier: sprint
Posts: 832
Post Thanks: 29
Thanked 64 Times in 61 Posts
Default Re: Why won't my OS update? I deleted the Vendor.xml file!

Quote:
Originally Posted by mohammadshah View Post
Guys i'm in pakistan and have a blackberry curve 8520 and i'm on v4.6.1.314 and i want to update my os. checked the blackberry website no help there. i can't use the new facebook app which supports wifi, could anybody please help me out..
Did you try searching anything here at BlackBerry Forums? Look in the 8500 Forum here. Follow the directions carefully......

I am not sure if it will allow the FaceBook app though....
__________________
"Criticism is something you can avoid easily by saying nothing, doing nothing, and being nothing"
-Aristotle
Offline   Reply With Quote
Old 09-16-2011, 08:45 AM   #212 (permalink)
New Member
 
Join Date: Sep 2011
Model: 8530
PIN: N/A
Carrier: Verizon
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: Why won't my OS update? I deleted the Vendor.xml file!

I have DM6.1 and I don't have the choice to "modify" the installation. "Repair" or "Remove" are my two options. Completing the search for "vendor.xml" I found one instance and deleted it. Suddenly the DM found the Bundle 1675 update for my Curve and offered it to me. Hopefully completing this update will fix the "Address book not installed" error I receive every time I have tried to update to Bundle 1596.
Offline   Reply With Quote
Old 10-09-2011, 11:17 PM   #213 (permalink)
New Member
 
Join Date: Oct 2009
Model: 9000
PIN: N/A
Carrier: vodaone
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: Why won't my OS update? I deleted the Vendor.xml file!

I have desktop software bundle 34 (Released 7.2011) and it does not give me the option to modify or to do a custom installation
Offline   Reply With Quote
Old 11-14-2011, 05:55 AM   #214 (permalink)
New Member
 
Join Date: Nov 2011
Model: 9105
PIN: N/A
Carrier: students
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: Why won't my OS update? I deleted the Vendor.xml file!

initially i found apploader in research in motion and i delete the vender.xml. after that i dun see apploader in research in motion, there is blackberrydesktop only. need help here pls..
Offline   Reply With Quote
Old 11-17-2011, 12:08 AM   #215 (permalink)
New Member
 
Join Date: Nov 2011
Model: bold
PIN: N/A
Carrier: at&t
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: Why won't my OS update? I deleted the Vendor.xml file!

Thanks man this works first time great. am loving my new OS.
Offline   Reply With Quote
Old 11-17-2011, 12:16 AM   #216 (permalink)
New Member
 
Join Date: Nov 2011
Model: bold
PIN: N/A
Carrier: at&t
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: Why won't my OS update? I deleted the Vendor.xml file!

Thanks for the info, really helped me, worked first try, great, now am really loving my new OS.
Offline   Reply With Quote
Old 03-19-2012, 11:39 AM   #217 (permalink)
New Member
 
Join Date: Mar 2012
Model: 8820
PIN: N/A
Carrier: Cincinnati Bell
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: Why won't my OS update? I deleted the Vendor.xml file!

I thought that I had a bricked 8820. I tried for 2 weeks trying to get it to turn on or load the OS, everything. Had the blinking red light, loader would get stuck at reconnecting to JVM, all the bad stuff. Tried it with the battery and without the battery and installing and removing the battery trying to get that magic moment at the reconnecting to JVM stage, nothing worked. I got to digging around in some drawers and found a different battery. The one that was in it was a C-S2. Found and put in a C-X2. Low and behold, the loader worked. Hopefully this will help some of those out there.
Offline   Reply With Quote
Old 03-22-2012, 01:45 PM   #218 (permalink)
New Member
 
Join Date: Mar 2012
Model: 8100
PIN: N/A
Carrier: MTN Nigeria
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: Why won't my OS update? I deleted the Vendor.xml file!

How do I update my blackberry 8100
Posted via BlackBerryForums.com Mobile
Offline   Reply With Quote
Old 07-20-2012, 02:25 AM   #219 (permalink)
New Member
 
Join Date: Jul 2012
Model: 9900
PIN: N/A
Carrier: singtel
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Exclamation nuked blackberry bold 9900

i woke up with my nuked blackberry , i have tried app loader, i delete the vendor and used nojvm, but when it comes to "reconnecting to JVM" then a pop up shows saying "application loader was unable to connect with your device. please re-connect your device, enter the password, if required, and click retry." i tried to put off my batt and unplug the usb but i was useless, anybody have an idea? i really need my blackberry!!
Offline   Reply With Quote
Old 09-09-2012, 11:46 AM   #220 (permalink)
New Member
 
Join Date: Sep 2012
Model: 9700
PIN: N/A
Carrier: AT&T
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Please help....can't get email to work after a full security wipe

OK....I gave my blackberry 9700 Bold to my wife. Set her up an internet mail account on it. Thought I had deleted my business email and mu personal email but my bnusness calander kept popping up. So I backed the whole thing up and then did a Security wipe of all contacts and applications. When the system reboots I get the tutorial and the first thing it asks me is if I wan to set up an email account. I go to set up my wife's email but the account is already there and asks me for a password. I enter the password and hit activate but it always tells me "Sorry, unable to continue your session. Please log in again."

I have tried to reinstaLL 3times now but still can't get this email to work or to be erased so I can set it up again from scratch.

What should I do? I'm at a loss.

Thanks in advance.

Last edited by blando : 09-09-2012 at 11:48 AM.
Offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.