BlackBerry Forums Support Community               

Reply
 
LinkBack Thread Tools
Old 04-13-2009, 08:52 PM   #61 (permalink)
Knows Where the Search Button Is
 
Join Date: Jan 2009
Model: 9000
PIN: N/A
Carrier: VODafone
Posts: 22
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Please Login to Remove!

i just i have problem when installed upgrade my DM 4.6 to 5.0 but i have error when installing ( not successful )
now, when i restart my device, its loading the software 5.0 but stop in process ( no load again )

I would like to restore to 4.6 but the device not connected with Desktop Manager
can any one help me?
Offline   Reply With Quote
Old 04-13-2009, 08:54 PM   #62 (permalink)
Spam Reporter
 
dc/dc's Avatar
 
Join Date: Oct 2005
Location: IAD
Model: 6230
Carrier: Voicestream
Posts: 14,530
Post Thanks: 220
Thanked 345 Times in 311 Posts
Default

Quote:
Originally Posted by aussieranger View Post
i just i have problem when installed upgrade my DM 4.6 to 5.0 but i have error when installing ( not successful )
now, when i restart my device, its loading the software 5.0 but stop in process ( no load again )

I would like to restore to 4.6 but the device not connected with Desktop Manager
can any one help me?
This is not the correct place to pose this question.
__________________
I h8 txtspk.
Offline   Reply With Quote
Old 04-13-2009, 09:02 PM   #63 (permalink)
Knows Where the Search Button Is
 
Join Date: Jan 2009
Model: 9000
PIN: N/A
Carrier: VODafone
Posts: 22
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

please advise where i post this issue?
Offline   Reply With Quote
Old 04-13-2009, 09:07 PM   #64 (permalink)
Spam Reporter
 
dc/dc's Avatar
 
Join Date: Oct 2005
Location: IAD
Model: 6230
Carrier: Voicestream
Posts: 14,530
Post Thanks: 220
Thanked 345 Times in 311 Posts
Default

Quote:
Originally Posted by aussieranger View Post
please advise where i post this issue?
In your own thread.
__________________
I h8 txtspk.
Offline   Reply With Quote
Old 04-14-2009, 08:32 AM   #65 (permalink)
New Member
 
coollaca's Avatar
 
Join Date: Apr 2009
Model: 8100
PIN: N/A
Carrier: Orange
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I tried to change the usB port but nothing changed... But tx for thr tip
Offline   Reply With Quote
Old 04-18-2009, 10:11 AM   #66 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2009
Model: 8130
PIN: N/A
Carrier: Bell
Posts: 20
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

How long should the install of the OS update on my computer take?

ie: step number 2 of the instructions at the first post on this thread.

I've been waiting almost 10 minutes and it's stuck at "please wait while the InstallSheild installs ....etc..etc..."

the status bar at the bottom is all the way to the right...so it seems like it's finished, but it's just sitting there.


ARRGHGHHH!!!

I'll just keep my computer on all day and see what happens!
Offline   Reply With Quote
Old 04-18-2009, 02:19 PM   #67 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,686
Post Thanks: 4
Thanked 100 Times in 72 Posts
Default

Wirelessly posted (BB 11020)

It shouldn't take 10 minutes from start to finish. Stop it and then make sure no antivirus or firewall is blocking the installation.
Offline   Reply With Quote
Old 04-19-2009, 09:49 AM   #68 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2009
Model: 8130
PIN: N/A
Carrier: Bell
Posts: 20
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Dang!

Still not working. Also tried un-installing and re-installing BB Desktop app (without Auto Update)...and then the BB OS update, still nothing. Freezing during BB OS install on my computer (step 2).

I give up.

:(
Offline   Reply With Quote
Old 04-19-2009, 10:24 AM   #69 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,686
Post Thanks: 4
Thanked 100 Times in 72 Posts
Default

Wirelessly posted (BB 11020)

You've got a computer issue. No Antivirus or anything? Do you have administrator priviliges on the machine?
Offline   Reply With Quote
Old 04-19-2009, 11:22 AM   #70 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2009
Model: 8130
PIN: N/A
Carrier: Bell
Posts: 20
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by John Clark View Post
Wirelessly posted (BB 11020)

You've got a computer issue. No Antivirus or anything? Do you have administrator priviliges on the machine?
YEAHOO!!

It worked!!

I disabled ALL anti-vir...ALL firewall stuff...and even right-clicked the OS exe file and 'run as...' administrator allowing ALL privileges etc!

perfect upgrade!!

thanks John!
Offline   Reply With Quote
Old 04-19-2009, 11:25 AM   #71 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,686
Post Thanks: 4
Thanked 100 Times in 72 Posts
Default

Wirelessly posted (BB 11020)

Good thing you didn't give up!
Offline   Reply With Quote
Old 04-20-2009, 05:23 PM   #72 (permalink)
New Member
 
Join Date: Apr 2009
Model: 8900
PIN: N/A
Carrier: Tmobile
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

HELP!!!! I did your instructions here and now my BB is stuck on the start up page FOR THE LAST HALF HOUR!!! I receive texts and emails I cannot see and I am able to receive phone calls. Eeek! My BB has been reduced to a regular incoming phone only. HELP?!?!?
Offline   Reply With Quote
Old 04-20-2009, 05:26 PM   #73 (permalink)
New Member
 
jsconyers's Avatar
 
Join Date: Jul 2007
Location: In a van down by the river.
Model: NOTE2
OS: 4.1
PIN: <- Where do I find this?
Carrier: Sprint
Posts: 15,071
Post Thanks: 139
Thanked 140 Times in 121 Posts
Default

You updated your OS and now its on the startup page? Do you mean the T-mobile splash screen?

What happens if you remove the battery for 30 seconds?
__________________
The difference between stupidity and genius is that genius has its limits.
When you take things for granted, the things you are granted, get taken.
Even a mosquito doesn't get a pat on the back until it starts to work.
Too many people miss the silver lining because they're expecting gold.
[BES 5.0.3 / GroupWise 2012 HP2]
Offline   Reply With Quote
Old 04-21-2009, 09:52 AM   #74 (permalink)
New Member
 
Join Date: Apr 2009
Model: 8900
PIN: N/A
Carrier: Tmobile
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

It still was not working....:( so I reinstalled DM 4.7 at my home computer, installed the software, took out the vendor.xml file, hooked up my bb, but it did not read the .206 software...it reinstalled the .114...at least it is not stuck on the t-mobile splash screen anymore...that was really annoying. I still had my Pearl so I switched over to that for the time being....did not realize how different the 8900 is....geesh...any ideas on how I can install the .206 at home? should I wipe the bb then install? or should I go to the apploader directly? Help?
Offline   Reply With Quote
Old 04-21-2009, 09:56 AM   #75 (permalink)
New Member
 
Join Date: Apr 2009
Model: 8900
PIN: N/A
Carrier: Tmobile
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

oh yes...and I made sure to "uncheck" the "Check for Automatic Updates" box... In case you were wondering. ;)
Offline   Reply With Quote
Old 04-21-2009, 10:00 AM   #76 (permalink)
New Member
 
jsconyers's Avatar
 
Join Date: Jul 2007
Location: In a van down by the river.
Model: NOTE2
OS: 4.1
PIN: <- Where do I find this?
Carrier: Sprint
Posts: 15,071
Post Thanks: 139
Thanked 140 Times in 121 Posts
Default

The upgrade should be the same as a previous device. Try upgrading via loader.exe
__________________
The difference between stupidity and genius is that genius has its limits.
When you take things for granted, the things you are granted, get taken.
Even a mosquito doesn't get a pat on the back until it starts to work.
Too many people miss the silver lining because they're expecting gold.
[BES 5.0.3 / GroupWise 2012 HP2]
Offline   Reply With Quote
Old 04-21-2009, 10:04 AM   #77 (permalink)
New Member
 
Join Date: Apr 2009
Model: 8900
PIN: N/A
Carrier: Tmobile
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Ok, I will try that at home and let you know....my work computer stinks. Thanks!
Offline   Reply With Quote
Old 04-21-2009, 10:06 AM   #78 (permalink)
New Member
 
Join Date: Apr 2009
Model: 8900
PIN: N/A
Carrier: Tmobile
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

how long does the OS upgrade usually take?
Offline   Reply With Quote
Old 04-21-2009, 10:09 AM   #79 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,686
Post Thanks: 4
Thanked 100 Times in 72 Posts
Default

8900 takes about 20 minutes. Older devices take 45.

Loader.exe is the preferred method for installing OS's. Do NOT attempt to wipe the device just because you can't get Loader.exe or Application Loader in DM to connect. If you do you will still have a device that doesn't connect, it will just be a dead device that doesn't connect.
Offline   Reply With Quote
Old 04-21-2009, 10:12 AM   #80 (permalink)
New Member
 
Join Date: Apr 2009
Model: 8900
PIN: N/A
Carrier: Tmobile
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thank you for your help. I will try later today and keep you updated. Keep your fingers crossed that things will work out.
Offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.