BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-15-2010, 04:27 PM   #1 (permalink)
New Member
 
Join Date: Jan 2010
Model: 8350i
PIN: N/A
Carrier: Mixed
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Question Apps Not installing via group software config

Please Login to Remove!

I have created a software config myfirstapp for a third party app my company requires. When I assign this myfirstapp to a user directly, within an 1 hr the application gets installed. In order to keep my sanity, I have created a group and assigned the same sw config to that group MyFirstGroup.

The problem I'm encountering is that if I add a user to that group the application never gets installed. Can someone shed some light?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads for: Apps Not installing via group software config
Thread Thread Starter Forum Replies Last Post
Software Config creation issue totalstu BES Admin Corner 5 09-03-2010 09:07 AM
Software Configs markbwyr BES Admin Corner 6 08-06-2010 04:08 AM
BB Software Update Erases 3rd Party Apps barkway General BlackBerry Discussion 2 03-22-2009 09:49 AM
Blackberry small business SmoothRunnings BES Admin Corner 3 04-18-2008 04:40 PM
Modem Software - Appears to be a feature of OS 4.0 Mark Rejhon General BlackBerry Discussion 45 11-09-2004 01:42 AM





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.