BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-30-2010, 06:00 AM   #1 (permalink)
New Member
 
Join Date: Dec 2010
Model: 9700
PIN: N/A
Carrier: grameen phone
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Exclamation Help! No BB Services!

Please Login to Remove!

Bold 9700
Original carrier - ATT
Current carrier: grameen phone (Bangladesh)
OS: v5.0.0.979
Unlocked.

Purchased the phone originally from ATT. BB service worked perfectly in the US. Unlocked phone, traveled to Bangladesh, signed up for BB service with the local telco (grameen), BB service worked perfectly. 3 months later, traveled back to the US, called ATT, asked if I could use my BB again on their service. CS rep says no since the PIN and IMEI are now registered with grameen, no BB service in the US. Go back to Bangladesh insert SIM and now no BB service with grameen.

grameen service says everything looks good in their system. SIM, PIN, IMEI all synch up in their system. They even take my SIM and put it into another unlocked BB and the service works perfectly. Hence, not a service provider issue. Has to be a phone issue then - So, I Wipe OS, reinstall, re-register the HRTs, battery pulls, etc. etc. Still no dice.

The phone is showing edge and not EDGE. Can make calls, SMS, and browse the internet but no email or core BB services.

Frustrated as hell. Thinking of saying F-IT and buying the new torch but would rather not drop the coin. Any thoughts or suggestions?
Offline  
Old 12-30-2010, 06:27 AM   #2 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,020
Post Thanks: 54
Thanked 778 Times in 740 Posts
Default Re: Help! No BB Services!

Please do not double post as once is enough. Your second thread has been deleted.
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Old 12-30-2010, 06:29 AM   #3 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,020
Post Thanks: 54
Thanked 778 Times in 740 Posts
Default Re: Help! No BB Services!

Try a new SIM.

Remove the SD card and resend service books followed by a battery pull. I know that have already done that, but sometimes it takes a couple tries.

Are you sure that the PIN is not registered with AT&T.
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Old 12-30-2010, 06:31 AM   #4 (permalink)
New Member
 
Join Date: Dec 2010
Model: 9700
PIN: N/A
Carrier: grameen phone
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: Help! No BB Services!

Thanks Mod. Realized my original post was prob better for the help forum but couldn't figure out how to delete the post. Anyways, thanks for the suggestion. Will give it a try and let you know how it goes! Thanks!!
Offline  
Old 12-30-2010, 07:13 AM   #5 (permalink)
New Member
 
Join Date: Dec 2010
Model: 9700
PIN: N/A
Carrier: grameen phone
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: Help! No BB Services!

SD card removed, HRT sent, battery pulled. Same issue exists. 100% sure the PIN is not registered with ATT. Any other suggestions?
Offline  
Old 12-30-2010, 07:20 AM   #6 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,020
Post Thanks: 54
Thanked 778 Times in 740 Posts
Default Re: Help! No BB Services!

New SIM?
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Old 01-07-2011, 06:45 AM   #7 (permalink)
New Member
 
Join Date: Dec 2010
Model: 9700
PIN: N/A
Carrier: grameen phone
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: Help! No BB Services!

Dubdub - here's an update. I got a new SIM, made sure it's registered, even logged into the BIS site and everything checks out (showing my PIN number and email address). I took the phone to the service folks here and they refreshed the OS. They claim that ATT maybe did some sort of OTA (over the air) software lock. I called ATT and they claim my PIN/IMEI is def not in their system. I'm sure the hand set is unlocked. (MEPD and everything says disabled) Any other thoughts or suggestions? This is very weird.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads for: Help! No BB Services!
Thread Thread Starter Forum Replies Last Post
New to BB: Need Help of WAB summer2006 General BlackBerry Discussion 2 12-13-2010 08:37 AM
Need help in understanding BB app Hosting ibingame Developer Forum 3 12-10-2010 07:23 AM
BB MDS Integration Services not started GPFreire BES Admin Corner 5 08-17-2010 02:45 PM
Slow User Activation/Synchronization of BB Device and Missing E-mails on BB Device paulblackberry BES Admin Corner 6 03-19-2009 10:39 AM
bluetooth services on BB 8830 jhowlett12 General Legacy Device Discussion 5 08-21-2008 07:53 AM





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.