BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-31-2010, 10:37 PM   #1 (permalink)
New Member
 
Join Date: Dec 2010
Model: 8310
PIN: N/A
Carrier: Verizon
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Problem With Activation

Please Login to Remove!

So my old curve broke down completely and I am using a friend's pearl until my upgrade from Verizon comes in about a month. The only problem is when I go to activate, I dial *228, press 1 and then the phone disconnects and shuts off the radios. I have taken it in to Verizon stores and they tell me its a problem with the phone and I should get a new one. Any ideas on how to solve this? Thanks
Offline  
Old 01-01-2011, 08:12 AM   #2 (permalink)
BlackBerry Master
 
Motorcycle Mama's Avatar
 
Join Date: May 2008
Model: 9930
OS: 7.1.0.163
PIN: N/A
Carrier: Verizon
Posts: 4,351
Post Thanks: 0
Thanked 249 Times in 240 Posts
Default Re: Problem With Activation

You need to give more information.

Is the phone a Verizon branded device?
Did you add it to your Verizon account successfully?
What OS version is on the device?
Did you add it successfully to your BIS?
What exactly is happening when "phone disconnects and shuts off the radios"?
Was it working fine for your friend before you got it?
Offline  
Old 01-01-2011, 10:27 AM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Dec 2010
Model: 9780
PIN: N/A
Carrier: T-Mobile
Posts: 106
Post Thanks: 0
Thanked 2 Times in 2 Posts
Default Re: Problem With Activation

What are you activating exactly? The phone itself or the sim card? I don't know if verizon has this, but tmobile allows you to call their customer service from an alternate phone and have them activate it for you.
Posted via BlackBerryForums.com Mobile
Offline  
Old 01-01-2011, 12:29 PM   #4 (permalink)
BlackBerry Master
 
Motorcycle Mama's Avatar
 
Join Date: May 2008
Model: 9930
OS: 7.1.0.163
PIN: N/A
Carrier: Verizon
Posts: 4,351
Post Thanks: 0
Thanked 249 Times in 240 Posts
Default Re: Problem With Activation

Please stop guessing at answers. It just confuses people. Verizon does not use SIM cards.
Offline  
Old 01-01-2011, 12:40 PM   #5 (permalink)
New Member
 
Join Date: Dec 2010
Model: 8310
PIN: N/A
Carrier: Verizon
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: Problem With Activation

The phone is a verizon brand phone.
It was working for my friend when he used it last, but that was a month or two ago.
There is no SIM card in Verizon phones.
It has been successfully added to my account and the ESN number has been registered
When it makes the call to activate, after about 5 seconds, it disconnects the call, the screen says "programming unsuccessful" and the signal in the upper right hand corner goes from two or three bars to "off," meaning the radio is off.
The OS on the phone is 4.5.

Thanks
Offline  
Old 01-01-2011, 02:28 PM   #6 (permalink)
BlackBerry Master
 
Motorcycle Mama's Avatar
 
Join Date: May 2008
Model: 9930
OS: 7.1.0.163
PIN: N/A
Carrier: Verizon
Posts: 4,351
Post Thanks: 0
Thanked 249 Times in 240 Posts
Default Re: Problem With Activation

Are you in a good Verizon coverage area (ie not roaming on another carrier)?
Have you added the device PIN to your BIS?
Have you tried calling Verizon Customer Service for activation?
Offline  
Old 01-01-2011, 06:59 PM   #7 (permalink)
New Member
 
Join Date: Dec 2010
Model: 8310
PIN: N/A
Carrier: Verizon
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: Problem With Activation

i have tried it in multiple service areas, as well as at multiple verizon stores with customer service reps. maybe its a problem with the phone and not the service?
Offline  
Old 01-01-2011, 07:33 PM   #8 (permalink)
BlackBerry God
 
penguin3107's Avatar
 
Join Date: Jan 2005
Model: iOS 5
Carrier: VZW
Posts: 11,701
Post Thanks: 1
Thanked 237 Times in 219 Posts
Default Re: Problem With Activation

Quote:
Originally Posted by hoyasaxadpm View Post
maybe its a problem with the phone and not the service?
Sure seems like it.
__________________
BCSA
BES 5.0.3 MR4 :-: Exchange 2007 SP3 RU3
http://port3101.org
Offline  
Old 01-01-2011, 07:59 PM   #9 (permalink)
BlackBerry Mensa
 
tsac's Avatar
 
Join Date: Mar 2005
Location: Others run out when we run in
Model: Z10
OS: 10.010219
PIN: No Pin just a Tack
Carrier: at&t
Posts: 8,437
Post Thanks: 43
Thanked 598 Times in 591 Posts
Default Re: Problem With Activation

Quote:
Originally Posted by Motorcycle Mama View Post
Please stop guessing at answers. It just confuses people. Verizon does not use SIM cards.

Thank You!!
__________________
If someone helps, tell them by clicking the Thanks button


9810 BES
Z10 on BES
9700 BIS
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads for: Problem With Activation
Thread Thread Starter Forum Replies Last Post
BES with Exchange 2007 - problem with Enterprise Activation zlaja General BlackBerry Discussion 12 07-02-2009 11:32 PM
Help me prove activation issue is verizon problem logicsound BES Admin Corner 8 06-07-2009 12:13 PM
BlackBerry Enterprise SBE Activation problem Raimon BES Admin Corner 0 09-20-2007 09:30 AM
Problem with Enterprise activation akthar BES Admin Corner 25 08-30-2007 05:12 AM
Problem with BES Activation through China Mobile ChinaBBuser General Legacy Device Discussion 4 05-19-2007 11:18 AM





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.