BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   BlackBerry Help (http://www.blackberryforums.com/blackberry-help/)
-   -   DTM 6 crashes when I plug 8330 into USB (http://www.blackberryforums.com/blackberry-help/243042-dtm-6-crashes-when-i-plug-8330-into-usb.html)

CPatafio 01-09-2011 08:18 PM

DTM 6 crashes when I plug 8330 into USB
 
Hi. I've tried searching for this one but have not found anything that is the same. If it exists, I do apologize!

I have a BlackBerry Curve 8330 from Sprint that I've used for the last 2, almost 3, years. I've been running DTM 6 on my XP Pro SP3 system without any problems... until now. Two months ago, I upgraded the OS on my 8330 to OS 5. Even though the RIM site told me that my 8330 was eligible, it wouldn't update automatically. So, I performed a manual update. The 8330 worked fine and I loved some of the new features. However, it would sometimes reboot for no reason and also produce a white screen when I plugged the charger in. I read an article about a "hybrid" OS that didn't take up as much room. So, I upgraded to it. Again, it worked fine and the system has stopped rebooting.

Now for the problem. Ever since that time, whenever I tried to connect to DTM and sync, DTM would crash. If I plugged the 8330 in first then started DTM, as soon as the app fully loaded & tried to connect, it crashed with the "BlackBerry Desktop Software has encountered a problem and needs to close" error. If I run the software first and wait for it to open, as soon as I plug the 8330 into the PC, the same error occurs.

I should tell you that just prior to the first time this occured (but after the OS upgrade), I had to uninstall & reinstall all versions of the .NET Framework (1.1, 2.0, 3.0, 3.5, and 4.0) as I was having issues with another application. I tell you this because in the research I've done on this so far, I've seen .NET Framework 2.0 mentioned numerous times.

I've uninstalled & reinstalled DTM 6 numerous times with the same results. The only time I've gotten DTM to work was when, after uninstalling DTM 6, I found a copy of DTM 5.01 (that was installed during the hybrid OS upgrade) and ran it. The 8330 connected and sync'd just fine! Since this copy had been installed with the hybrid utilities and I couldn't find it in the installed programs listed under Add/Remove programs, I assumed that it was some standalone version that didn't require installation. So, I tried installing it from the copy I'd downloaded from RIM. Everytime I tried to install it, I'd get an error message that a newer version of DTM was installed and the installation would quit.

Now that I've bored everyone to tears, here are my two questions:
  1. Has anyone else had this same crashing experience with DTM (or is really DTS) 6.0, and, if so, how did you resolve it?
  2. How can I get DTM 5.01 installation to complete?
If I can resolve problem 1, I don't need an answer to problem 2...:smile:

Thanks, in advance, to any and all help I receive here!

Clem


All times are GMT -5. The time now is 03:15 AM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.