BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-23-2011, 12:51 PM   #1 (permalink)
New Member
 
Join Date: Jan 2011
Model: 9300
PIN: N/A
Carrier: T-Mobile
Posts: 8
Post Thanks: 3
Thanked 0 Times in 0 Posts
Unhappy internet not working =(

Please Login to Remove!

I just got my Blackberry Curve 9300 yesterday and it was going all good until I went on the internet for some stuff. Everything looked good, everything was in a good format where I could read it and do stuff. Then some option came up and I clicked yes.
Well now whenever I go on the internet it loads all the information the way that you would see it on a computer. It also takes forever and I am unable to do some stuff on it now.
How do I get the phone to display the stuff like a mobile web browser did before?
Thank You
Offline  
Old 01-23-2011, 12:54 PM   #2 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,710
Post Thanks: 15
Thanked 498 Times in 485 Posts
Default Re: internet not working =(

In the browser, open the menu, select column view. Is that what you mean? If so, open options in the browser and set the default view to column.

It's also possible you selected the full site link on the mobile website. If now you get the full desktop site all the time, delete browser cookies and try again.
Posted via BlackBerryForums.com Mobile
Offline  
Old 01-23-2011, 12:54 PM   #3 (permalink)
BlackBerry Mensa
 
tsac's Avatar
 
Join Date: Mar 2005
Location: Others run out when we run in
Model: Z10
OS: 10.010219
PIN: No Pin just a Tack
Carrier: at&t
Posts: 8,209
Post Thanks: 40
Thanked 568 Times in 563 Posts
Default Re: internet not working =(

what option did you click yes to?
__________________
If someone helps, tell them by clicking the Thanks button


9810 BES
Z10 on BES
9700 BIS
Offline  
Old 01-23-2011, 01:41 PM   #4 (permalink)
New Member
 
Join Date: Jan 2011
Model: 9300
PIN: N/A
Carrier: T-Mobile
Posts: 8
Post Thanks: 3
Thanked 0 Times in 0 Posts
Default Re: internet not working =(

I have tried changing it from column to page view but it is still the same. The whole layout of the websites are different.
The option that popped up was would you like to exit mobile view or something like that, I'm not sure though.
Offline  
Old 01-23-2011, 01:58 PM   #5 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,710
Post Thanks: 15
Thanked 498 Times in 485 Posts
Default Re: internet not working =(

What OS are you using, and do you actually see column and page view selections in the menu? .... I haven't seen it myself, but I understand OS 6 doesn't have column and page view modes. I you are running 0S 6, that could be the confusion (mine and yours).

At any rate, it would help to know if the prompt you saw was produced by the BlackBerry OS or the web page. I have a feeling you exited the mobile website and loaded the full desktop html web site, and the site saved your selection in a cookie. But if you see this on all sites, and it was the BlackBerry OS prompt you saw and responded to, then that theory is no good.
__________________
- Ira
Offline  
The Following User Says Thank You to aiharkness For This Useful Post:
franmed218 (01-23-2011)
Old 01-23-2011, 02:44 PM   #6 (permalink)
BlackBerry Mensa
 
tsac's Avatar
 
Join Date: Mar 2005
Location: Others run out when we run in
Model: Z10
OS: 10.010219
PIN: No Pin just a Tack
Carrier: at&t
Posts: 8,209
Post Thanks: 40
Thanked 568 Times in 563 Posts
Default Re: internet not working =(

I agree with aiharkness. There are only two options available, page view or column view. Column view is generally used on a cell phone due to the small size of the display.
Try to delete the cookies
This can be done by clicking Browser > Options > Cache Operations > Cookie Cache - [Clear].
__________________
If someone helps, tell them by clicking the Thanks button


9810 BES
Z10 on BES
9700 BIS
Offline  
The Following User Says Thank You to tsac For This Useful Post:
franmed218 (01-23-2011)
Old 01-23-2011, 03:01 PM   #7 (permalink)
New Member
 
Join Date: Jan 2011
Model: 9300
PIN: N/A
Carrier: T-Mobile
Posts: 8
Post Thanks: 3
Thanked 0 Times in 0 Posts
Default Re: internet not working =(

Ok I deleted the cookies...
but still looks the same and aiharkness how do I go back to the mobile website?
Offline  
Old 01-23-2011, 03:06 PM   #8 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,710
Post Thanks: 15
Thanked 498 Times in 485 Posts
Default Re: internet not working =(

First, are you having this issue with the way pages look on your BlackBerry on every page and site, or just on one?

And what OS version are you running?

As far as individual sites, some sites redirect to the mobile view when a mobile device browser is detected (... blackberryforums.com will do this). And some of these will not provide a link to the full site and will always redirect. And then some will provide a link to the full site. If the site remembers your selection, it will save that setting in a cookie and always open the full site. Deleting cookies would have removed that setting.
__________________
- Ira
Offline  
Old 01-23-2011, 03:12 PM   #9 (permalink)
BlackBerry Mensa
 
tsac's Avatar
 
Join Date: Mar 2005
Location: Others run out when we run in
Model: Z10
OS: 10.010219
PIN: No Pin just a Tack
Carrier: at&t
Posts: 8,209
Post Thanks: 40
Thanked 568 Times in 563 Posts
Default Re: internet not working =(

If you can, post the web site address.
__________________
If someone helps, tell them by clicking the Thanks button


9810 BES
Z10 on BES
9700 BIS
Offline  
Old 01-23-2011, 03:13 PM   #10 (permalink)
New Member
 
Join Date: Jan 2011
Model: 9300
PIN: N/A
Carrier: T-Mobile
Posts: 8
Post Thanks: 3
Thanked 0 Times in 0 Posts
Default Re: internet not working =(

Yay it went back to normal
Thank you Guys so much
It was greatly appreciated
Have a good day
Offline  
Old 01-23-2011, 03:16 PM   #11 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,710
Post Thanks: 15
Thanked 498 Times in 485 Posts
Default Re: internet not working =(

I don't know how we helped. You hardly answered any of the questions we asked.

Worse, you don't say what you did to correct the problem. That would be helpful for the people with similar issues who follow.
__________________
- Ira
Offline  
Old 01-23-2011, 03:20 PM   #12 (permalink)
New Member
 
Join Date: Jan 2011
Model: 9300
PIN: N/A
Carrier: T-Mobile
Posts: 8
Post Thanks: 3
Thanked 0 Times in 0 Posts
Default Re: internet not working =(

Well I deleted the cookies and I waited and everything went back to normal
Offline  
Old 01-23-2011, 03:28 PM   #13 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,710
Post Thanks: 15
Thanked 498 Times in 485 Posts
Default Re: internet not working =(

Ok. We probably should have said close the browser and then open it again after deleting cookies, or at least refresh the page after deleting cookies.

At any rate, that sounds like what it was.

In the furture if you do it again, look for a "Mobile" or "PDA" link on the full website page. That will take you to the mobile site, and may reset the cookie if the preference was saved in the cookie.
__________________
- Ira
Offline  
The Following User Says Thank You to aiharkness For This Useful Post:
franmed218 (01-23-2011)
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads for: internet not working =(
Thread Thread Starter Forum Replies Last Post
BlackBerry Internet - MSN/chat/web/telnet/TCPIP - No BES! Mark Rejhon BlackBerry Network 516 04-07-2014 12:46 PM
Wifi AND blackberry internet has stopped working _pixie WiFi HotZone 6 06-20-2010 10:40 AM
8520 BBM and Internet not working ralowa General 8500 Series Discussion - Gemini 5 05-28-2010 01:39 PM
Internet Browser Not Working!! Tried everything! Tiffy335 General 8100 Series Discussion - Pearl 0 04-01-2010 03:51 PM
The internet browser on my storm is not working. CarlC90 General 9500 Series Discussion - Storm 5 03-30-2009 06:51 PM





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.