BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 03-01-2011, 11:36 PM   #1 (permalink)
New Member
 
Join Date: Mar 2011
Model: 9700
PIN: N/A
Carrier: att
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default error message

Please Login to Remove!

I get this message after i installed a new app
uncaught
exception:
java.lang.noclassd
effounderror
Offline  
Old 03-02-2011, 07:00 AM   #2 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: BBPP
OS: 10.3.3
Carrier: T-Mobile USA
Posts: 13,983
Post Thanks: 27
Thanked 531 Times in 515 Posts
Default Re: error message

Was it a one-time error, or does it keep happening. If it keeps happening, you can try removing the app and then resinstalling it. But it could be a problem with the app you installed.

While you are figuring it out, I advise you do a full backup, and it would be smart to repeat every day.
__________________
- Ira
Offline  
Old 03-02-2011, 10:22 AM   #3 (permalink)
New Member
 
Join Date: Mar 2011
Model: 9700
PIN: N/A
Carrier: att
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: error message

the app. is cell tracker and I uninstalled and installed several times. app. installs but when you go to open the app. that message comes up at won't open.
Offline  
Old 03-02-2011, 10:25 AM   #4 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App6+
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,038
Post Thanks: 52
Thanked 777 Times in 737 Posts
Default Re: error message

What BB are you using? There is no model 6700. Please update your profile with the correct BB model number.

Are you sure that the app is made for your specific device and for the OS that you are running?
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Old 03-02-2011, 11:35 AM   #5 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: BBPP
OS: 10.3.3
Carrier: T-Mobile USA
Posts: 13,983
Post Thanks: 27
Thanked 531 Times in 515 Posts
Default Re: error message

If the app is advertised as compatible with your model and OS, your best next step is to contact the developer (and provide complete information on your model and OS). You may get confirmation that the problem is you and a tip on how to fix it, or not; but at the least you will be providing notice of a problem, and may prompt a revision.
Posted via BlackBerryForums.com Mobile
Offline  
Old 03-02-2011, 01:06 PM   #6 (permalink)
New Member
 
Join Date: Mar 2011
Model: 9700
PIN: N/A
Carrier: att
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: error message

Sorry the model is a bold 9700 and the app. is listed for this model.
Offline  
Old 03-03-2011, 07:03 AM   #7 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: BBPP
OS: 10.3.3
Carrier: T-Mobile USA
Posts: 13,983
Post Thanks: 27
Thanked 531 Times in 515 Posts
Default Re: error message

I really don't know. However, some thoughts: If you are not granting the requested permissions, try installing again and doing so. If there is a newer OS version than the one you are using, trying upgrading and then try the app again.
__________________
- Ira
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.