BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-29-2011, 10:19 AM   #1 (permalink)
New Member
 
Join Date: Apr 2011
Model: 8900
PIN: N/A
Carrier: DTAC
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default browser problem

Please Login to Remove!

I have a blackberry 8900 that is set up for Tmobile. Since I am in Thailand it does me no good. I need to put another browser on it but can not since the only one is Tmobile and they are always looking for a hook up that I don't have. What can I do?
Offline  
Old 04-29-2011, 10:30 AM   #2 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,035
Post Thanks: 54
Thanked 782 Times in 742 Posts
Default Re: browser problem

We can't really help with the details you gave. My guess is that it isn't the browser.

What error messages are you getting? What carrier are you using? Is the phone unlocked? Do you have a BB data plan activated with your carrier?
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads for: browser problem
Thread Thread Starter Forum Replies Last Post
9700 OS 6 browser problem, need help!!! rod2y General 9700 Series Discussion - Bold 2 7 12-15-2010 10:34 AM
Blackberry browser application problem BB1364 Developer Forum 2 11-27-2008 01:36 PM
Hotspot Browser vs. Internet Browser EricScott General 9000 Series Discussion - Bold 7 11-26-2008 09:39 AM





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.