BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-09-2011, 12:44 PM   #1 (permalink)
Thumbs Must Hurt
 
steakman's Avatar
 
Join Date: Dec 2007
Location: Calgary/Ft McMurray
Model: 9900
OS: 101.0.238
PIN: 2826774b
Carrier: Telus-Personal/Rogers Work
Posts: 147
Post Thanks: 5
Thanked 3 Times in 3 Posts
Default Bold 900 will not send e-mail Reply's

Please Login to Remove!

I recently resurrected my Bold 9000 from the "4 blinking LED" syndrome. To do so I ended up upgrading my OS to v5.0.0.900 (bundle 1626 Platform 5.2.0.89)

When I get an e-mail that I wish to reply to, I type my reply hit the button to the right of my ball and all I get is these options:

Paste
Save Draft
Full Menu - which when I press it, does not have a "send" option.

Anyone ...???
__________________
'06 D'max/Alli Road Warrior
390,910 km's
Q10 (Telus) / VM605 / PB LTE / Garmin NUvi 3580LM

Last edited by steakman : 05-09-2011 at 02:31 PM.
Offline  
Old 05-09-2011, 12:52 PM   #2 (permalink)
New Member
 
jsconyers's Avatar
 
Join Date: Jul 2007
Location: In a van down by the river.
Model: NOTE2
OS: 4.1
PIN: <- Where do I find this?
Carrier: Sprint
Posts: 15,071
Post Thanks: 139
Thanked 140 Times in 121 Posts
Default Re: Bold 900 will not send e-mail Reply's

Is this only for relpying or sending a new email?
__________________
The difference between stupidity and genius is that genius has its limits.
When you take things for granted, the things you are granted, get taken.
Even a mosquito doesn't get a pat on the back until it starts to work.
Too many people miss the silver lining because they're expecting gold.
[BES 5.0.3 / GroupWise 2012 HP2]
Offline  
Old 05-09-2011, 02:12 PM   #3 (permalink)
Thumbs Must Hurt
 
lprmcnit's Avatar
 
Join Date: May 2010
Model: 8530
PIN: N/A
Carrier: Verizon
Posts: 191
Post Thanks: 0
Thanked 7 Times in 6 Posts
Default Re: Bold 900 will not send e-mail Reply's

Are you missing the Desktop CMIME service book?
Offline  
Old 05-09-2011, 02:22 PM   #4 (permalink)
Thumbs Must Hurt
 
steakman's Avatar
 
Join Date: Dec 2007
Location: Calgary/Ft McMurray
Model: 9900
OS: 101.0.238
PIN: 2826774b
Carrier: Telus-Personal/Rogers Work
Posts: 147
Post Thanks: 5
Thanked 3 Times in 3 Posts
Default Re: Bold 900 will not send e-mail Reply's

It is only when I wish to reply to an existing recent e-mail. Started as soon as I upgraded to the newer version.


CMIME
Well at first I thought it was missing. Then I see it in (Service Books), in brackets after my gmail e-mail address..??

Thanx,

stk
__________________
'06 D'max/Alli Road Warrior
390,910 km's
Q10 (Telus) / VM605 / PB LTE / Garmin NUvi 3580LM

Last edited by steakman : 05-09-2011 at 02:31 PM.
Offline  
Old 05-09-2011, 02:22 PM   #5 (permalink)
New Member
 
Join Date: May 2011
Model: 9650
PIN: N/A
Carrier: us cellular
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: Bold 900 will not send e-mail Reply's

Quote:
Originally Posted by jsconyers View Post
Is this only for relpying or sending a new email?
Mine is doing this on all emails... any thoughts? I receive emails just fine.
Offline  
Old 05-09-2011, 02:24 PM   #6 (permalink)
New Member
 
jsconyers's Avatar
 
Join Date: Jul 2007
Location: In a van down by the river.
Model: NOTE2
OS: 4.1
PIN: <- Where do I find this?
Carrier: Sprint
Posts: 15,071
Post Thanks: 139
Thanked 140 Times in 121 Posts
Default Re: Bold 900 will not send e-mail Reply's

Resend your service books. That should correct your issue.
__________________
The difference between stupidity and genius is that genius has its limits.
When you take things for granted, the things you are granted, get taken.
Even a mosquito doesn't get a pat on the back until it starts to work.
Too many people miss the silver lining because they're expecting gold.
[BES 5.0.3 / GroupWise 2012 HP2]
Offline  
Old 05-10-2011, 10:25 AM   #7 (permalink)
Thumbs Must Hurt
 
steakman's Avatar
 
Join Date: Dec 2007
Location: Calgary/Ft McMurray
Model: 9900
OS: 101.0.238
PIN: 2826774b
Carrier: Telus-Personal/Rogers Work
Posts: 147
Post Thanks: 5
Thanked 3 Times in 3 Posts
Default Re: Bold 900 will not send e-mail Reply's

OK...so how do we go about "resending" said service books.??

Thank you,

Stk
__________________
'06 D'max/Alli Road Warrior
390,910 km's
Q10 (Telus) / VM605 / PB LTE / Garmin NUvi 3580LM

Last edited by steakman : 05-10-2011 at 10:33 AM.
Offline  
Old 05-10-2011, 10:33 AM   #8 (permalink)
New Member
 
jsconyers's Avatar
 
Join Date: Jul 2007
Location: In a van down by the river.
Model: NOTE2
OS: 4.1
PIN: <- Where do I find this?
Carrier: Sprint
Posts: 15,071
Post Thanks: 139
Thanked 140 Times in 121 Posts
Default Re: Bold 900 will not send e-mail Reply's

How do I resend my service books? - BlackBerryFAQ

Follow step 3.
__________________
The difference between stupidity and genius is that genius has its limits.
When you take things for granted, the things you are granted, get taken.
Even a mosquito doesn't get a pat on the back until it starts to work.
Too many people miss the silver lining because they're expecting gold.
[BES 5.0.3 / GroupWise 2012 HP2]
Offline  
Old 05-12-2011, 01:12 PM   #9 (permalink)
Thumbs Must Hurt
 
steakman's Avatar
 
Join Date: Dec 2007
Location: Calgary/Ft McMurray
Model: 9900
OS: 101.0.238
PIN: 2826774b
Carrier: Telus-Personal/Rogers Work
Posts: 147
Post Thanks: 5
Thanked 3 Times in 3 Posts
Default Re: Bold 900 will not send e-mail Reply's

Telus Website was no help. Looked on RIMS site and found this:

In the email setup application (on your device) (you iwll need to go to the initial e-mail set-up), on the Email Accounts screen, press the Menu key.
Click Service Books.
Press the Menu key.
Click Send Service Books.
Click OK.

EXCELLENT..!! This did the trick.

but keep in mind those of you doing this, Any e-mails received prior to sending your service books will still not allow "reply to" Only those e-mails received after re-sending your service books will work.

Stk





Thank you,

Stk
__________________
'06 D'max/Alli Road Warrior
390,910 km's
Q10 (Telus) / VM605 / PB LTE / Garmin NUvi 3580LM

Last edited by steakman : 05-12-2011 at 02:02 PM.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads for: Bold 900 will not send e-mail Reply's
Thread Thread Starter Forum Replies Last Post
Hayelp... Receiving Mail but not displaying it BOLD argon0 General 9000 Series Discussion - Bold 3 07-03-2009 06:39 PM
AOL Mail and Bold jvc100 General 9000 Series Discussion - Bold 0 12-20-2008 06:12 PM
Top Seller Themes for BOLD Superh3ro BlackBerry Themes 0 11-25-2008 12:31 PM
When I send mail from my Mac, why does it cc a copy to my Bold???? Eugenio General BlackBerry Discussion 3 11-19-2008 06:41 PM





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.