BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-18-2011, 11:41 AM   #1 (permalink)
New Member
 
Join Date: May 2011
Model: 8900
PIN: N/A
Carrier: Vodafone
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy No Emails From One User

Please Login to Remove!

Hi All,

I am new to the forums and have been suffering from this issue for some time...

My device is 8900.

The problem I have is that we are using BES version 5 I believe and this is connected to Exchange 2007.

I recieve emails from everyone externally and everyone internally to my work domain except one user who happens to be my MD.

Email is within Outlook fine and BES logs shown as below:

[30222] (02/09 21:34:58.700):{0x8C8} {My Name} MTH: contentType=CMIME, sizeOTA=660, sizeOTW=1008, TransactionId=-853160426, Tag=2594116

[30310] (02/09 21:34:58.700):{0x8C8} {My Name} Forwarding internal data to device, contentType=CMIME, routing=S13773138, device=20FDE579, size=698, cmd=0x3, ack=0, TransactionId=-853160426, intTag=1603690, Tag=2594116, Submit=1

[30368] (02/09 21:35:00.442):{0x8D0} {My Name} Packet has been delivered to device, Tag=2594116

I have wiped the device, tried another device, checked that there are no rules in my outlook and still no joy.

Can anyone shed any light on this please?

Thanks,

CH
Offline  
Old 05-18-2011, 03:21 PM   #2 (permalink)
BlackBerry Mensa
 
tsac's Avatar
 
Join Date: Mar 2005
Location: Others run out when we run in
Model: Z10
OS: 10.010219
PIN: No Pin just a Tack
Carrier: at&t
Posts: 8,320
Post Thanks: 43
Thanked 584 Times in 579 Posts
Default Re: No Emails From One User

Do you get the email into your Outlook mail box? If not then it may be the MD has the wrong address or is not sending it properly. Also check to be sure you have not inadvertently checked his email as spam and it is being pushed to the Spam folder every time he sends. You indicate the other emails are ok so I doubt your BES is blocking one email. Check the Spam setting on your Outlook first.

This link is the reverse of your issue but may help you understand filters.

KB10981-Receiving spam email messages to an associated email address
__________________
If someone helps, tell them by clicking the Thanks button


9810 BES
Z10 on BES
9700 BIS
Offline  
Old 05-19-2011, 03:03 AM   #3 (permalink)
New Member
 
Join Date: May 2011
Model: 8900
PIN: N/A
Carrier: Vodafone
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: No Emails From One User

Thanks for the reply TSAC yeah I get emails in my outlook fine not in spam or folder redirected. All other Emails seem fine. I am wondering if I should try changing something in the IT policy in BES and resending to my BB?

I was thinking maybe turning off firewall to see if the issue stops?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads for: No Emails From One User
Thread Thread Starter Forum Replies Last Post
Exchange user not receiving all emails mlcasto BES Admin Corner 1 11-05-2009 11:52 AM
One user isn't receiving company emails, please help Armegeden BES Admin Corner 7 07-10-2008 11:41 AM
US user cannot send/receive emails via UK BES milesreid General Legacy Device Discussion 2 01-28-2007 11:37 AM
BES 4.1 SP2 for Microsoft Exchange - Now Available jibi BES Admin Corner 51 01-10-2007 09:30 AM
User not receiving emails from Groupwise POP3 tincherj BlackBerry Network 0 01-26-2006 11:33 AM





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.