BlackBerry Forums Support Community               

Closed Thread
LinkBack Thread Tools
Old 06-02-2011, 06:39 AM   #1 (permalink)
New Member
Join Date: Jun 2011
Location: West Hollywood, California
Model: Curve
Carrier: Sprint
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Trouble sending MMS messages with photos attached

Please Login to Remove!

The last few times I have tried to send an MMS with a photo attached, the messages are not being sent. A red X mark appears next to them when I look at the list of sent items. This is relatively new; I will often send a photo to somebody using this feature. The path I use is Name,Menu, MMS (whoever), attach (photo), then send. Or, can go to a photo (say on my media card), select, then Menu, click Send or Share, send as MMS.

Either way, it's not working now and I'm baffled. It works fine if I don't attach anything, but then that is what we use it for, right? Please help.
Old 06-02-2011, 11:18 AM   #2 (permalink)
CrackBerry Addict
Andi's Avatar
Join Date: May 2005
Location: Chicago
Model: 9700
Carrier: T-Mobile
Posts: 549
Post Thanks: 0
Thanked 4 Times in 4 Posts
Default Re: Trouble sending MMS messages with photos attached

Could be a carrier issue. Open one of the messages with a red X - go to the top and post the error message.
Old 06-02-2011, 06:29 PM   #3 (permalink)
Latino Hasta La Muerte
Join Date: Jan 2005
Location: Denville, NJ.
Model: Class
OS: 10.3.1
PIN: 3324918D
Carrier: Verizon
Posts: 9,055
Post Thanks: 52
Thanked 311 Times in 296 Posts
Default Re: Trouble sending MMS messages with photos attached

You should probably try a battery pull while the device is running to force a reboot.

How's your network signal strength when you're trying to send? And how big are the attachments you're trying to send?
Closed Thread

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads for: Trouble sending MMS messages with photos attached
Thread Thread Starter Forum Replies Last Post
Sending MMS Messages with Media Plan hansengel General 8100 Series Discussion - Pearl 11 06-04-2008 08:15 PM
Trouble sending PIN messages dcormack General BlackBerry Discussion 0 02-22-2007 10:59 AM
wav files attached to MMS are sometimes dropped stileshingles General Legacy Device Discussion 3 06-01-2006 05:53 PM

Copyright 2004-2014
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.