BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-27-2011, 06:19 AM   #1 (permalink)
New Member
 
Join Date: Jun 2011
Model: 9000
PIN: N/A
Carrier: o2 GER
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default no connection to BIS with new device and SIM card

Please Login to Remove!

Dear bb experts,

I've lost my old bb and bought the same model (Bold 9000) on ebay. I've blocked the SIM card in the old devicexxx65279; and registered the new device (PIN / IMEIxxx65279;) to BIS. The registration was without problems so the old device should not have any registration. Furthermore I deleted any IT policy with KB14202: method 3 (loader.exe).

However, my bb get no connection to the BIS so that I can receive emails etc.. calls, SMS, data transfer etc. works. The device do not recieve service books and HRT-registration messages stay without any answer. My mobile network operator (O2) has confirmed that there is a small amount of data exchange between my new BB and the BB server.

Has somebody any idea where the old equipment could still be registered (or the old SIM card?) or is still preventing me to the register at bb-server (BIS)?

Thanks for any help!
Offline  
Old 06-27-2011, 06:21 AM   #2 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,035
Post Thanks: 54
Thanked 782 Times in 742 Posts
Default Re: no connection to BIS with new device and SIM card

Make sure the carrier has you on a BB data plan.

Also re-register via the host routing table and do a battery pull.
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Old 06-27-2011, 06:26 AM   #3 (permalink)
New Member
 
Join Date: Jun 2011
Model: 9000
PIN: N/A
Carrier: o2 GER
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: no connection to BIS with new device and SIM card

Thanks for ur fast answer!

I contacted my carrier three times, from their point of view everything looks fine. re-registering, reset to factory, battery pull did not help...
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads for: no connection to BIS with new device and SIM card
Thread Thread Starter Forum Replies Last Post
BIS 3.2 on the way? Dubdub Rumor Mill 9 10-06-2010 07:20 PM
New sim card, new device, same mobile #, resulted in device email gone. J-Tuning General BlackBerry Discussion 4 02-24-2010 08:39 AM
What kind of a SIM card works in a Telus Mobility BlackBerry Tour 9630? YMS_1975 Carrier Specific Issues 12 12-04-2009 05:08 PM
Leaked: 4.6.1.152 for the Curve 8900 Dancass Beta You Than Me 48 02-15-2009 11:26 PM
OS 4.1.0.529/4.1.0.377 - Release Notes and Known Issues jibi General Legacy Device Discussion 19 02-26-2007 06:52 PM





Copyright © 2004-2014 BlackBerryForums.com.
The names RIM © and BlackBerry © are registered Trademarks of BlackBerry Inc.