BlackBerry Forums Support Community               

Closed Thread
LinkBack Thread Tools
Old 07-01-2011, 03:01 PM   #1 (permalink)
New Member
Join Date: Jul 2011
Model: 9780
Carrier: Bell
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Hotmail!

Please Login to Remove!

I have a new BB Bold. I use the internet browser on it to access hotmail.
My previous phone, a World Edition, this worked fine.
On my new Bold, I can log into my hotmail via the browser, but it doesn't display the inbox properly. It shoes the mail icon, but doesn't display the subject text. If I click on it anyway, it goes into the message, but doesn't actually display the text from the message.

I then tried clicking the 'PC' link at the bottom, which I guess takes me to the PC (vs mobile) version of hotmail, and it displays the subjects properly in the inbox, but the messages themselves still don't show the contents, instead just a blue line accross the screen.

What am I doing wrong??? Help!!!
Old 07-01-2011, 03:06 PM   #2 (permalink)
Dubdub's Avatar
Join Date: Nov 2005
Location: New Hampshire
Model: App6+
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,038
Post Thanks: 54
Thanked 783 Times in 743 Posts
Default Re: Hotmail!

Did you try setting it up in BIS?

Which browser do you have selected - hotspot by any chance?

And which Bold do you have, as there are several different versions? Please update your profile to include the model number, not the nickname.
-->>BB FAQ

-->>Stinsonddog's Tip Site!


If someone helps, tell them by clicking the Thanks button.!!
Old 07-01-2011, 03:10 PM   #3 (permalink)
New Member
Join Date: Jul 2011
Model: 9780
Carrier: Bell
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: Hotmail!

It is a Bold 9780. I use the browser that has the the icon that looks like a globe with a yellow arrow going around it.
My phone is through work, and they get the phones from Bell Canada, honestly that's all I know. With an older BB I had (forget the model), and a World Edition I had up until a couple weeks ago, the browser displayed hotmail just fine with no special setup that I am aware of.
Thanks for any help!!

Oh, I had never heard of BIS before googling the last few days about this issue. So unless it is automatically through work, I have no idea if I am setup on a BIS or BES, etc.

Last edited by GIBSON00 : 07-01-2011 at 03:11 PM.
Closed Thread

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads for: Hotmail!
Thread Thread Starter Forum Replies Last Post
9700 Hotmail validation error Please help!! mikeys BlackBerry Help 5 06-11-2011 09:41 PM
I have a problem with a blackberry 8110...please help danyelo General 8100 Series Discussion - Pearl 7 04-04-2011 05:38 PM
Hotmail problem Sageca1 Aftermarket Software 9 02-18-2009 09:06 PM
Anyone Else Having Problems with Hotmail on their BlackBerry? MAC525 General BlackBerry Discussion 0 12-18-2007 10:04 PM
VPN access through PAM problem SPRINT 8703e stimmer6253472 General Legacy Device Discussion 0 12-12-2007 05:42 PM

Copyright 2004-2014
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.