BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-01-2011, 05:03 PM   #1 (permalink)
New Member
 
Join Date: Jul 2011
Model: 9700
PIN: N/A
Carrier: Netcom
Posts: 3
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default Having problems deactivating "data services"

Please Login to Remove!

Feel a little bad about starting off here with asking for help. But, cant see anyway around it right now...

I am crossing the border tomorrow and want to be able too use wifi but not "data services" (if you know what i mean?) because of the high cost outside Norway. I have tried deactivating "data services" (roaming is already deactivated) but when that is done Wifi doesnt work either. What do i have to do?

I have the Bold 9700 with OS6.

Help is much appreciated


EDIT: And, btw, sorry if i have missed a topic with this exact question. If i have, then please nudge me in the right direction. Thanks.

Last edited by Bilael : 07-01-2011 at 05:09 PM.
Offline  
Old 07-01-2011, 05:08 PM   #2 (permalink)
BlackBerry Master
 
Motorcycle Mama's Avatar
 
Join Date: May 2008
Model: 9930
OS: 7.1.0.163
PIN: N/A
Carrier: Verizon
Posts: 4,351
Post Thanks: 0
Thanked 249 Times in 240 Posts
Default Re: Having problems deactivating "data services"

All you have to do is turn off data while roaming.

Turning off all the data services will make it so data doesn't work over WiFi (which you experienced first hand).
Offline  
The Following User Says Thank You to Motorcycle Mama For This Useful Post:
Bilael (07-01-2011)
Old 07-01-2011, 05:11 PM   #3 (permalink)
New Member
 
Join Date: Jul 2011
Model: 9700
PIN: N/A
Carrier: Netcom
Posts: 3
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default Re: Having problems deactivating "data services"

Oh. Now thats embarrassing. Should have known that. Just keep "Roaming" deactivated then...

Thanks for your help and quick reply

Hehe. Yeah. Thought "Data services" shouldnt affect the Wifi connection, so that i had done something else wrong. But got that cleared up too then

Last edited by Bilael : 07-01-2011 at 05:13 PM.
Offline  
Old 07-01-2011, 06:39 PM   #4 (permalink)
BlackBerry Mensa
 
tsac's Avatar
 
Join Date: Mar 2005
Location: Others run out when we run in
Model: Z10
OS: 10.010219
PIN: No Pin just a Tack
Carrier: at&t
Posts: 8,347
Post Thanks: 43
Thanked 588 Times in 581 Posts
Default Re: Having problems deactivating "data services"

Dont be embarrased. This site is for help and believe me a lot of people ask questions and we ALL make mistakes.

Enjoy the site.
__________________
If someone helps, tell them by clicking the Thanks button


9810 BES
Z10 on BES
9700 BIS
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads for: Having problems deactivating "data services"
Thread Thread Starter Forum Replies Last Post
Has anyone else had problems with the Zen theme? MAC525 BlackBerry Themes 6 04-17-2007 11:53 AM
Google Apps' Gmail faces downtime problems MrKyoo General BlackBerry Discussion 6 03-28-2007 01:32 PM
BB8700G - Mail Delivery Problems via Yahoo - Please Help MitzEclipse General Legacy Device Discussion 13 03-28-2007 09:06 AM
No EDGE (only edge) and other problems Bostonimann General BlackBerry Discussion 2 10-29-2006 09:04 AM
Problems with V4 software?? spierian RIM Software 1 04-26-2005 08:20 PM





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.