BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-05-2011, 04:00 PM   #1 (permalink)
New Member
 
Join Date: Feb 2011
Model: 9800
PIN: N/A
Carrier: AT&T
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default LED issue

Please Login to Remove!

Hi all, I have a question. I have a BB Torch wish a very minor problem. Ever since I upgraded the operating system on the phone my LED light for messages etc quit working. If I pull the battery out and reset the phone it words for a short time then stops. Any Ideas?

Thanks
Offline  
Old 08-05-2011, 09:30 PM   #2 (permalink)
BlackBerry Mensa
 
tsac's Avatar
 
Join Date: Mar 2005
Location: Others run out when we run in
Model: Z10
OS: 10.010219
PIN: No Pin just a Tack
Carrier: at&t
Posts: 8,223
Post Thanks: 40
Thanked 570 Times in 565 Posts
Default Re: LED issue

Check the profile options.

The profile that you select in the Sound and Alert Profiles application defines how your BlackBerry® smartphone alerts you of
phone calls, messages, reminders, and browser content.
Your smartphone has a Normal profile and five other preloaded profiles: Loud, Medium, Vibrate Only, Silent, and Phone Calls
Only. You can change the tones in any preloaded profile to an audio file that is stored in your smartphone storage space or on a
media card, or you can create additional profiles. The All Alerts Off profile can't be changed.
By default, some of the settings in the preloaded profiles are based on the settings in the Normal profile. For example, when
you change the ring tone in the Normal profile, the ring tone in the Loud profile, Medium profile, and Phone Calls Only profile
is automatically updated. If you don't want specific settings for a preloaded profile to update automatically when you change
the corresponding setting in the Normal profile, you can manually change the settings in that preloaded profile.
You can create contact alerts, which alert you when particular contacts call you or send you a message. Contact alerts are
always turned on, and don't turn off unless you select the All Alerts Off profile. For example, even if you select the Silent profile
or Vibrate Only profile, audible contact alerts remain audible until you select the All Alerts Off profile.
__________________
If someone helps, tell them by clicking the Thanks buttonî


9810 BES
Z10 on BES
9700 BIS
Online  
Old 08-07-2011, 08:32 PM   #3 (permalink)
New Member
 
Join Date: Feb 2011
Model: 9800
PIN: N/A
Carrier: AT&T
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: LED issue

Yeah, I tried all the settings, they all say the LED is on. The led works for a few hours after I reset the phone (pull the battery out) then it just quits working again. The phone is set up to have the LED alert on it just stops on it's own till I pull the battery.
Offline  
Old 08-07-2011, 08:58 PM   #4 (permalink)
BlackBerry Mensa
 
tsac's Avatar
 
Join Date: Mar 2005
Location: Others run out when we run in
Model: Z10
OS: 10.010219
PIN: No Pin just a Tack
Carrier: at&t
Posts: 8,223
Post Thanks: 40
Thanked 570 Times in 565 Posts
Default Re: LED issue

Are you saying it works for a while and goes off? You realize it does time out after a period. Does a new message or missed call put it back on?
__________________
If someone helps, tell them by clicking the Thanks buttonî


9810 BES
Z10 on BES
9700 BIS
Online  
Old 08-08-2011, 09:59 AM   #5 (permalink)
New Member
 
Join Date: Feb 2011
Model: 9800
PIN: N/A
Carrier: AT&T
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: LED issue

No, it's quits working all together till I reset the phone. Before I upgraded, the light would flash green all the time or blue when my Bluetooth was connected then would flash red when I got a message or email. The green always stayed on. Now after a couple hours after a reset it's stops all together. Doesn't even turn on when I get a new message.
Offline  
Old 08-08-2011, 10:04 AM   #6 (permalink)
BlackBerry Extraordinaire
 
Join Date: Dec 2006
Model: I747
OS: 4.1.1
Carrier: at&t
Posts: 2,340
Post Thanks: 43
Thanked 117 Times in 107 Posts
Default Re: LED issue

If the problem started after you did the OS upgrade, I would be inclined to think either the upgrade process didn't work completely or it's a bug.

What version OS to did you upgrade to? Have you tried downgrading?
__________________
The Search tool and BlackBerryFAQ answer many questions.
Offline  
Old 08-08-2011, 12:04 PM   #7 (permalink)
New Member
 
Join Date: Feb 2011
Model: 9800
PIN: N/A
Carrier: AT&T
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: LED issue

It says 6.0 bundle 2647 (v6.0.0.600, platform 6.6.0.223) I haven't tried downgrading yet.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads for: LED issue
Thread Thread Starter Forum Replies Last Post
Voicemail Speed Dial Issue and BB Weather Issue dperrone81 General Legacy Device Discussion 3 05-09-2008 08:44 PM
BES 4.1 SP2 for Microsoft Exchange - Now Available jibi BES Admin Corner 51 01-10-2007 09:30 AM
Odd Blackberry issue 4.1 app blueoverride General BlackBerry Discussion 1 12-20-2006 06:15 PM
Strange problem with my 7130c. LED stops blinking. Plinkerton General Legacy Device Discussion 2 08-16-2006 09:48 AM





Copyright © 2004-2014 BlackBerryForums.com.
The names RIM © and BlackBerry © are registered Trademarks of BlackBerry Inc.