BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-07-2011, 01:34 PM   #1 (permalink)
New Member
 
Join Date: Aug 2011
Model: 9700
PIN: N/A
Carrier: O2
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default bold 9700 problem

Please Login to Remove!

ok guys and girls an blackberry lovers alike !!!!

i have a problem with my camera this is what the problem is and what i have tried

problem:

when i start camera it comes up with Could not start camera. Close other applications and try opening the camera again

this is what ive tied to fix it suggested by other members:

battery pull)

done this about 20 times now with no success

delete apps)

i have deleted all apps i have put on my phone this has no luck either

factory reset with reloaded OS)

did this following instructions and this still did nothing to help the camera

also after all this did a few more battery pulls with no success



ok guys ive tryed everything ive seen on here and still no luck... starting to thing its hardware not software. what do you guys recommend to buying a new camera module and fitting it how hard are they to fit? just want to make sure ive done everything i can before i take my phone appart or how much would it cost to be fixed at a phone repair shop in the uk?
Offline  
Old 08-07-2011, 02:42 PM   #2 (permalink)
Latino Hasta La Muerte
 
Join Date: Jan 2005
Location: Denville, NJ.
Model: 7250
OS: 4.1
PIN: G!!!
Carrier: Verizon
Posts: 9,025
Post Thanks: 51
Thanked 304 Times in 292 Posts
Default Re: bold 9700 problem

Some folks have fixed this issue on older models like this:

1- Go to your Internet browser.
2- click menu.
3- Select Options.
4- Select Cache Operations.
5- Clear everything there, all contents, Pushed Content and Cookie Cache.
6- Reboot the phone.
Offline  
Old 08-07-2011, 02:58 PM   #3 (permalink)
New Member
 
Join Date: Aug 2011
Model: 9700
PIN: N/A
Carrier: O2
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: bold 9700 problem

hi my friend i just tryed that cleared it all an rebooted my phone an it did not work :( i really want it fixed as its really bugging me :(
Offline  
Old 08-07-2011, 03:36 PM   #4 (permalink)
Latino Hasta La Muerte
 
Join Date: Jan 2005
Location: Denville, NJ.
Model: 7250
OS: 4.1
PIN: G!!!
Carrier: Verizon
Posts: 9,025
Post Thanks: 51
Thanked 304 Times in 292 Posts
Default Re: bold 9700 problem

You can try taking out the memory card, rebooting without it, and then reinstalling it. That has helped some folks, but far less than the other method above.
Offline  
Old 08-07-2011, 03:56 PM   #5 (permalink)
New Member
 
Join Date: Aug 2011
Model: 9700
PIN: N/A
Carrier: O2
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: bold 9700 problem

still dosnt work :( this is a bit depressing lol
Offline  
Old 08-07-2011, 04:10 PM   #6 (permalink)
Knows Where the Search Button Is
 
NAZTY's Avatar
 
Join Date: Jun 2010
Location: SOUTH AFRICA
Model: 9700
PIN: N/A
Carrier: vodacom
Posts: 27
Post Thanks: 5
Thanked 1 Time in 1 Post
Default Re: bold 9700 problem

Quote:
Originally Posted by lilchrissyy View Post
still dosnt work :( this is a bit depressing lol
Have you tried a wipe using BBSAK or JLCMDER before reloading OS?
sometimes there are fragments of applications that still remain even after a reload & that can cause a problem.
If all attempts of resets & reloads fail then it could be the camera module itself
__________________
REGARDS
NAZTY®

"DONT GAIN THE WORLD & LOSE YOUR SOUL.....
.....WISDOM IS BETTER THAN SILVER & GOLD"
Offline  
Old 08-07-2011, 04:14 PM   #7 (permalink)
New Member
 
Join Date: Aug 2011
Model: 9700
PIN: N/A
Carrier: O2
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: bold 9700 problem

i have BBSAK installed an wiped using that yes that was suggested by another member and tryed that so if its the camera moudle what would i need to buy or replace to fix it?
Offline  
Old 08-07-2011, 09:04 PM   #8 (permalink)
BlackBerry Mensa
 
tsac's Avatar
 
Join Date: Mar 2005
Location: Others run out when we run in
Model: Z10
OS: 10.010219
PIN: No Pin just a Tack
Carrier: at&t
Posts: 8,205
Post Thanks: 40
Thanked 567 Times in 562 Posts
Default Re: bold 9700 problem

I had a camera start issue that was in conflict with the Theme. Try a new theme or go back to the original.
__________________
If someone helps, tell them by clicking the Thanks buttonî


9810 BES
Z10 on BES
9700 BIS
Offline  
Old 08-08-2011, 02:43 AM   #9 (permalink)
New Member
 
Join Date: Aug 2011
Model: 9700
PIN: N/A
Carrier: O2
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by tsac View Post
I had a camera start issue that was in conflict with the Theme. Try a new theme or go back to the original.
I'm using the original theme mate
So ddont think its that
Posted via BlackBerryForums.com Mobile
Offline  
Old 08-08-2011, 03:38 PM   #10 (permalink)
Knows Where the Search Button Is
 
NAZTY's Avatar
 
Join Date: Jun 2010
Location: SOUTH AFRICA
Model: 9700
PIN: N/A
Carrier: vodacom
Posts: 27
Post Thanks: 5
Thanked 1 Time in 1 Post
Default Re: bold 9700 problem

Quote:
Originally Posted by lilchrissyy View Post
i have BBSAK installed an wiped using that yes that was suggested by another member and tryed that so if its the camera moudle what would i need to buy or replace to fix it?

I would suggest trying to get a second hand one just to test with & make sure its the camera itself. If you buy a new camera & it isnt the camera that is faulty then it would be a waste. I have come across a few BB's that had a camera issue & it wasn't the camera itself that was faulty but the camera IC. Which is not a job for the DIY type & should be left to a qualified technician to replace.

Another thing that i would suggest is that if you are capable of carefully removing the camera you could try cleaning the contacts underneath it & on the board with very fine sandpaper, place it back into the socket & see if that helps
__________________
REGARDS
NAZTY®

"DONT GAIN THE WORLD & LOSE YOUR SOUL.....
.....WISDOM IS BETTER THAN SILVER & GOLD"
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads for: bold 9700 problem
Thread Thread Starter Forum Replies Last Post
Strange keyboard problem - Bold 9700 - please help Hyperonoxygen General 9700 Series Discussion - Bold 2 1 08-20-2010 07:44 PM
Can not push application from BES5.0.1 to Bold 9700 Yoshikazu Nakamura BES Admin Corner 7 08-17-2010 02:59 PM
Are they going to release an SIP client for bold 9700? method General 9700 Series Discussion - Bold 2 3 07-18-2010 11:33 PM
9700 bold language problem josh_tech General 9700 Series Discussion - Bold 2 0 04-01-2010 03:47 AM
Top Seller Themes for BOLD Superh3ro BlackBerry Themes 0 11-25-2008 11:31 AM





Copyright © 2004-2014 BlackBerryForums.com.
The names RIM © and BlackBerry © are registered Trademarks of BlackBerry Inc.