BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-25-2011, 05:34 AM   #1 (permalink)
New Member
 
Join Date: Sep 2011
Model: 9800
PIN: N/A
Carrier: AT&T
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Log in to AT&T BIS ok, says need to create security question, "invalid password"

Please Login to Remove!

Guys, I've been bounced between AT&T tech support and RIM tech support for hours and no resolution, I still cannot get my email working, so I'm in desperate need of help here!

I came to the US from Canada and put my new AT&T SIM card into my _UNLOCKED_ (properly unlocked since I've also used it with T-Mobile prepaid) Torch 9800. I cannot set up my email addresses or even get into the setup. The phone's email setup gives an error when I try to log in (saying the application has encountered an error and is closing). Tech support couldn't do anything on their side. When I try to log into the AT&T BIS site (both using the mobile and the regular site), the username and password which tech support created for me work, but immediately after the log in, the "Additional Information Page" comes up, asking me to create a security question, and cannot be bypassed. I select the question and type in an answer, and I enter the _SAME_ password I used to log in with into the field marked with "verify your ...att.blackberry.net" password. Result: it says the password is invalid, which makes no sense to me given that tech support explained the BIS password is the same thing as the att.blackberry.net password.

Tech support tried giving me different passwords and nothing helped. Some were things like "Blackberry1" and others randomly generated (and the latter never worked to even login in the first place probably due to containing weird characters like slashes). I also spent a long time with RIM tech support and still no solution. WTF is going on??
Posted via BlackBerryForums.com Mobile
Offline  
Old 09-25-2011, 05:34 AM   #2 (permalink)
New Member
 
Join Date: Sep 2011
Model: 9800
PIN: N/A
Carrier: AT&T
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: Log in to AT&T BIS ok, says need to create security question, "invalid password"

Additional information:

I started to travel a lot from Canada into the US so a US-based relative added me to his AT&T plan and I picked up a SIM card from the carrier's store and put in my Torch 9800 (in Canada I'm with Rogers on the same device, I can't afford a second phone and I intend to be switching the SIM cards just as I did when I had T-Mobile prepaid on previous US trips; no browser service books for Torch from T-Mobile though so I couldn't use the web, and no 3G for the Torch, which is why this time I went with AT&T instead of T-Mobile).

After I first put in the AT&T card, it seemed that stuff was working fine and I swapped out the SIM cards again so I could configure my Rogers phone number to forward to the AT&T one. Then I put the AT&T SIM in again and went to the email set up to move my four email addresses over. The email setup app gave me errors, and I remembered that when I had previously used the prepaid T-Mobile SIM card and then went back to Canada and put in the Rogers card in, I had to log into Rogers BIS site and in the email setup put in my PIN and IMEI (but when would put back the T-Mobile card in after Rogers, I never had to do this). So I figured with AT&T I'd have to log into its BIS and set up my phone, after their tech support tried to provision my phone again and it didn't help. But then, the crazy invalid password problem again.
Posted via BlackBerryForums.com Mobile
Offline  
Old 09-25-2011, 02:58 PM   #3 (permalink)
BlackBerry Mensa
 
tsac's Avatar
 
Join Date: Mar 2005
Location: Others run out when we run in
Model: Z10
OS: 10.010219
PIN: No Pin just a Tack
Carrier: at&t
Posts: 8,437
Post Thanks: 43
Thanked 598 Times in 591 Posts
Default Re: Log in to AT&T BIS ok, says need to create security question, "invalid password"

couple of thoughts,

The password to login to BIS is not the password you use for the email address. You may be using the wrong password

Make sure you can login to the ATT Yahoo email on the web to insure you know that password. Remember BIS and Email are different.
__________________
If someone helps, tell them by clicking the Thanks button


9810 BES
Z10 on BES
9700 BIS
Online  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads for: Log in to AT&T BIS ok, says need to create security question, "invalid password"
Thread Thread Starter Forum Replies Last Post
BIS switching question dwhatfield BlackBerry Network 1 06-20-2009 01:56 PM
BIS Email on T-Mobile: How do I log into my account from a PC to access my emails?!? Jack T. Chance RIM Software 7 02-27-2009 06:14 PM
Help! New 8110 and I cant create a BIS account! vetti79 General 8100 Series Discussion - Pearl 1 01-29-2009 09:24 AM
Bis Question RandomEsq RIM Software 2 11-23-2008 06:34 PM
Delete BIS account and create new one sirgruffil General BlackBerry Discussion 7 08-30-2007 02:00 PM





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.