BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-13-2011, 08:33 PM   #1 (permalink)
New Member
 
Join Date: Oct 2011
Location: USA
Model: 9650
PIN: N/A
Carrier: Verizon/ Personal
Posts: 5
Post Thanks: 2
Thanked 0 Times in 0 Posts
Default South America issues

Please Login to Remove!

I just moved to Buenos Aires, Argentina for a couple months and I needed a phone. A year ago I set up an international plan with Verizon for my Blackberry in Europe and everything was fine other than the expense. This time I decided that I only needed my phone for domestic (Argentina) calls, so I got a SIM card from the wireless provider Personal and unlocked my phone for it to work.

I am able to call, text, and receive emails; however, I cannot access 3G. When I am connected to Wi-Fi I am able to access the internet, but I am paying for an unlimited 3G plan, so I am wondering what I can do to fix this. I also am completely unable to access AppWorld.
Offline  
Old 10-13-2011, 09:06 PM   #2 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,036
Post Thanks: 54
Thanked 782 Times in 742 Posts
Default Re: South America issues

If you have a BB data plan, perhaps Argentina or your carrier is not approved to allow App World access. Check with your carrier.

The 9650 does not have the 3G GSM frequency band so the best you will do is EDGE when on your carrier's data network.
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
The Following User Says Thank You to Dubdub For This Useful Post:
adelong (10-13-2011)
Old 10-13-2011, 09:46 PM   #3 (permalink)
Spam Reporter
 
dc/dc's Avatar
 
Join Date: Oct 2005
Location: IAD
Model: 6230
Carrier: Voicestream
Posts: 14,530
Post Thanks: 220
Thanked 345 Times in 311 Posts
Default Re: South America issues

Quote:
Originally Posted by Dubdub View Post
The 9650 does not have the 3G GSM frequency band so the best you will do is EDGE when on your carrier's data network.
Actually it does have 2100 MHz UMTS, but that doesn't help in Argentina.
__________________
I h8 txtspk.
Offline  
The Following User Says Thank You to dc/dc For This Useful Post:
adelong (10-13-2011)
Old 10-13-2011, 11:05 PM   #4 (permalink)
New Member
 
Join Date: Oct 2011
Location: USA
Model: 9650
PIN: N/A
Carrier: Verizon/ Personal
Posts: 5
Post Thanks: 2
Thanked 0 Times in 0 Posts
Default Re: South America issues

I was able to fix it. The tech guy I talked to from Verizon who helped me unlock my phone had me set up my network settings to GSM/UMTS. I toyed around with it, switching the network to Global and now I can use the internet and AppWorld.

In the top right it reads "EDGE" where it read "edge" before.

Thank you for responding.
Offline  
Old 11-08-2011, 03:41 PM   #5 (permalink)
New Member
 
Join Date: Oct 2011
Location: USA
Model: 9650
PIN: N/A
Carrier: Verizon/ Personal
Posts: 5
Post Thanks: 2
Thanked 0 Times in 0 Posts
Default Re: South America issues

Turns out I was unable to fix this...

I switched the network settings as I posted and everything worked for about two days, then it stopped. I know it can work, but it is not right now. I went to the phone company today and they said that I did have internet on my policy, but it was a simple technical issue that I could get fixed at another location.

After visiting said location, the associate told me that I needed to contact RIM to fix the issue. Anyway I want to ask here again if anyone has insight on this issue before paying $50 to RIM for what can probably be solved by changing a few settings.
Offline  
Old 11-08-2011, 08:09 PM   #6 (permalink)
Spam Reporter
 
dc/dc's Avatar
 
Join Date: Oct 2005
Location: IAD
Model: 6230
Carrier: Voicestream
Posts: 14,530
Post Thanks: 220
Thanked 345 Times in 311 Posts
Default Re: South America issues

Quote:
Originally Posted by adelong View Post
Turns out I was unable to fix this...

I switched the network settings as I posted and everything worked for about two days, then it stopped. I know it can work, but it is not right now. I went to the phone company today and they said that I did have internet on my policy, but it was a simple technical issue that I could get fixed at another location.

After visiting said location, the associate told me that I needed to contact RIM to fix the issue. Anyway I want to ask here again if anyone has insight on this issue before paying $50 to RIM for what can probably be solved by changing a few settings.
RIM won't actually deal with you directly, so the associate was wrong. Just making you aware...
__________________
I h8 txtspk.
Offline  
Old 02-10-2012, 08:02 PM   #7 (permalink)
New Member
 
Join Date: Oct 2011
Model: 8520
PIN: N/A
Carrier: movistar
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: South America issues

I live in El Salvador and I have the same problem, i can´t set up the 3G, and the device is switching between edge/EDGE, any ideas
Offline  
Old 02-11-2012, 11:48 AM   #8 (permalink)
Spam Reporter
 
dc/dc's Avatar
 
Join Date: Oct 2005
Location: IAD
Model: 6230
Carrier: Voicestream
Posts: 14,530
Post Thanks: 220
Thanked 345 Times in 311 Posts
Default Re: South America issues

Quote:
Originally Posted by salboy View Post
I live in El Salvador and I have the same problem, i can´t set up the 3G, and the device is switching between edge/EDGE, any ideas
You will not get 3G in Costa Rica with a 9650. It does not have the correct physical hardware.
__________________
I h8 txtspk.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads for: South America issues
Thread Thread Starter Forum Replies Last Post
Knowledge Sharing - Service Impacting issues after upgrading to BES Domino 5.0 SP3 noname BES Admin Corner 7 07-18-2011 10:52 AM
keyboard issues (BB 8520) Lefty44 BlackBerry Help 1 01-16-2011 12:19 PM
Issues W/ BB 8530 after OS 5.0.0.973 update JavaBrat General 8500 Series Discussion - Gemini 11 10-29-2010 01:19 PM
Keypad Lock issues and Sim lock issues coriordan General 8900 Series Discussion - Javelin 1 08-06-2010 12:25 PM
sync issues ravenspeake General BlackBerry Discussion 2 08-09-2007 03:36 PM





Copyright © 2004-2014 BlackBerryForums.com.
The names RIM © and BlackBerry © are registered Trademarks of BlackBerry Inc.