BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-12-2011, 04:14 PM   #1 (permalink)
Talking BlackBerry Encyclopedia
 
Jack T. Chance's Avatar
 
Join Date: Aug 2005
Location: East Coast, USA
Model: 9700
OS: 5.0~1014
Carrier: T-Mobile
Posts: 481
Post Thanks: 6
Thanked 2 Times in 2 Posts
Question What The Frak is going on with BIS on T-Mobile?!?

Please Login to Remove!

I've been patient, hoping someone else would start talking about this, but I can't wait anymore....

I use a BlackBerry 9700 on T-Mobile in the US. I just now upgraded to OS 5.0.0.1014. I had used both of the official T-Mobile versions of 5.0 (5.0.0.714 & .538, If I Remember Correctly.) Ever since the infamous 2-day long outage of the BlackBerry Internet Service, things have never been the same for me. Since that time a month to a month & a half ago, there have been numerous issues, but the biggest of all is that I'm no longer able to maintain a proper connection to BIS!

Let me explain further... Whenever the BlackBerry 9700 is properly connected on T-Mobile's 3G network, I will see in the top right corner of the screen the usual signal strength meter, and just to the left of it, I will see "3G" with a BlackBerry "bullets" symbol (same as on the BlackBerry/Menu Key) next to it. This indicates that I am connected to 3G, and connected to the BlackBerry Internet Service, allowing all of my apps to function.

Except that now, what keeps happening numerous times each day, randomly, without warning, and for no good reason, is the BB "bullets" symbol disappears from the screen, indicating that I've lost my connection to BIS. I'm connected to T-Mo 3G, and non-BIS-dependent apps will still work, for example, the Opera Mini Browser. But if I try to use any BIS-dependent apps (i.e. email, BlackBerry Traffic, BB Messenger, AIM, Yahoo, Facebook) they fail to work, giving me error messages about a connection error.

Please, please, PLEASE, somebody, tell me you know what's going on! Tell me you're having this problem too! Upgrading or downgrading the OS has no effect on fixing it, I know, I've tried several times switching OS versions in the last couple weeks to try to fix some other glitches.

Just wondering what's going on.
__________________
Jack T. Chance's BlackBerry 8700 & 8900 Wallpapers

Don't steal other people's avatars! Make your own! >=(
Offline  
Old 12-12-2011, 04:29 PM   #2 (permalink)
BlackBerry Extraordinaire
 
Join Date: Dec 2006
Model: I747
OS: 4.1.1
Carrier: at&t
Posts: 2,340
Post Thanks: 43
Thanked 117 Times in 107 Posts
Default Re: What The Frak is going on with BIS on T-Mobile?!?

Have you called T-Mobile yet?
__________________
The Search tool and BlackBerryFAQ answer many questions.
Offline  
Old 12-12-2011, 04:48 PM   #3 (permalink)
Talking BlackBerry Encyclopedia
 
Jack T. Chance's Avatar
 
Join Date: Aug 2005
Location: East Coast, USA
Model: 9700
OS: 5.0~1014
Carrier: T-Mobile
Posts: 481
Post Thanks: 6
Thanked 2 Times in 2 Posts
Exclamation Re: What The Frak is going on with BIS on T-Mobile?!?

Quote:
Originally Posted by devnull View Post
Have you called T-Mobile yet?
Not yet. My last call to their BlackBerry Tech Support involved the need to roll back my OS after finding out the hard way what a bad idea it is to put OS 6.0 on a BB 9700. Their Tech Support was completely UNhelpful on that call. Instead of giving me instructions on how to roll back to an earlier version, all they would say was "T-Mobile does not support reinstalling an older OS, as that can cause problems". And this was AFTER telling me that they knew there were issues with putting OS 6.0 on the 9700.

So, before calling them, I want to gather as much info as I possibly can. Which reminds me... this is happening EVERYWHERE. It doesn't matter where I am at all. It happens at home. It happens at work... and in the last month, I've worked in 3 different locations throughout Montgomery County, MD. It has happened when I've traveled up into Pennsylvania several hours away from where I live! Anytime, anywhere, no rhyme, no reason.

Just want to find out if others are having this issue before I call. It's most likely to occur when I need to use a BIS-enabled app the most. For example, in the morning, getting ready to head to work, I get in the car, pull out the BB, and fire up BlackBerry Traffic to check out just how bad my commute will be, and to figure out the fastest route through the chaos of Washington, DC's morning rush hour.

For the last month, more often than not, the minute I turn on BB Traffic and it tries to connect... boom. No BIS.

But that's not the only time it happens. It just happens randomly throughout the day!
__________________
Jack T. Chance's BlackBerry 8700 & 8900 Wallpapers

Don't steal other people's avatars! Make your own! >=(

Last edited by Jack T. Chance : 12-12-2011 at 04:49 PM.
Offline  
Old 12-12-2011, 05:04 PM   #4 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,020
Post Thanks: 54
Thanked 778 Times in 740 Posts
Default Re: What The Frak is going on with BIS on T-Mobile?!?

Perhaps you should not have upgraded the OS?

If it ain't broke, it don't need fixing with an OS upgrade.
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Old 12-12-2011, 05:16 PM   #5 (permalink)
Talking BlackBerry Encyclopedia
 
Jack T. Chance's Avatar
 
Join Date: Aug 2005
Location: East Coast, USA
Model: 9700
OS: 5.0~1014
Carrier: T-Mobile
Posts: 481
Post Thanks: 6
Thanked 2 Times in 2 Posts
Exclamation Re: What The Frak is going on with BIS on T-Mobile?!?

Quote:
Originally Posted by Dubdub View Post
Perhaps you should not have upgraded the OS?

If it ain't broke, it don't need fixing with an OS upgrade.
As I mentioned, this was independent of the OS version.

I used 5.0.0.714 for a long time. It's the version that came installed on my BlackBerry 9700, and after using 5.0.0.714 for some time, certain glitches came to light, most notably the fact that the Threaded Conversation-style SMS system (which was forced on us, whether we wanted it or not, with no way to turn it off and return to a more normal text messaging operation,) has a glitch wherein after sending multiple messages back & forth, it will "lock up", rendering the BlackBerry unable to open the messages to & from that contact. Usually a reboot/battery pull is necessary to get the texting working again. So, as you can see, it WAS broken and it DID need to be fixed!

Eventually, I got fed up with having to reboot my BB several times a day due to the locked up texting, so I decided to upgrade to 6.0 once it was finally available. That was a huge mistake and waste of time. It took T-Mobile FOREVER to bring out 6.0, which then turned out to be a bloated memory hog that renders the 9700 unusable. The 9700 simply doesn't have sufficient resources to run 6.0 properly.

Since I had to roll back the OS anyway, I decided to try one version earlier, which I think was 5.0.0.538. But the same problem with the texting existed. So, I gave .714 1 more try last week. Still locking up on texting, so now I've upgraded to the newest 5.0 release for the 9700, 5.0.0.1014. We'll see how that does.

In the meantime, from the time this BIS problem started, to now, no change of the OS version has solved that problem. Keeps happening, no matter what.

I imagine I'll end up calling T-Mobile Tech Support tomorrow, if I feel like spending a couple hours trying to get some info out of them as to what could be going on.
__________________
Jack T. Chance's BlackBerry 8700 & 8900 Wallpapers

Don't steal other people's avatars! Make your own! >=(

Last edited by Jack T. Chance : 12-12-2011 at 05:21 PM.
Offline  
Old 12-13-2011, 06:43 AM   #6 (permalink)
CrackBerry Addict
 
stevetaz's Avatar
 
Join Date: Mar 2008
Model: S III
PIN: N/A
Carrier: sprint
Posts: 828
Post Thanks: 29
Thanked 64 Times in 61 Posts
Default Re: What The Frak is going on with BIS on T-Mobile?!?

When you say you have been upgrading and rolling back are you actually stripping the OS using jl_Cmdr and installing the new OS clean? Are you restoring any settings, apps or data after the upgrade/downgrade? Try installing the OS and restoring nothing to see if the BB operates normally.

If not you might want to try that. Perhaps vestiges of problems are being left behind.
My daughter is on TMobile and has not experienced any issues like you describe. We are up in Long Island, New York.
__________________
"Criticism is something you can avoid easily by saying nothing, doing nothing, and being nothing"
-Aristotle
Online  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads for: What The Frak is going on with BIS on T-Mobile?!?
Thread Thread Starter Forum Replies Last Post
Rove launches updated flagship product and introduces Mobile Admin Basics Rover_Mobile BES Admin Corner 1 11-02-2009 03:05 PM





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.