BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-23-2011, 05:17 PM   #1 (permalink)
New Member
 
Join Date: Dec 2011
Model: 9700
PIN: N/A
Carrier: kpn
Posts: 3
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default bug after installation OS 6.0 label 2949

Please Login to Remove!

Installed above software update on my bold 9700. Couldn't add or edit email accounts after that, nothing happend when I used the email button under installation. So I installed O.S. 5 again. My telecom provider told me that it's probably a bug. Does anybody know this problem and when it will be solved?

Anyway, know I still have a problem because I need a BIS username and password to be able to edit my email accounts. So I called my telecom provider 'KPN'..... many times. They are doing all sorts of stuff but it's not working. I have to add that this is worst company ever to exist in Holland so I'm not hoping on a solution from their side anywhere soon. Can anybody help me?

Thanks!
Offline  
Old 12-23-2011, 06:57 PM   #2 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,030
Post Thanks: 54
Thanked 782 Times in 742 Posts
Default Re: bug after installation OS 6.0 label 2949

OS 6 on a 9700 is not real good idea. It takes way too much memory and resources since the device was not designed with OS 6 in mind. It works well with OS 5, not os well on OS 6.

My suggestion to fix the problem is to wipe your device with Jl_cmdr (see our FAQ) and then reinstall OS 5. Make sure that your data is backed up first.

I never recommend upgrading an OS just for the heck of it, or to have the latest and greatest. If you device works for you, then it is not broken and doesn't need to be fixed with an OS update.
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
The Following User Says Thank You to Dubdub For This Useful Post:
slimmm (12-24-2011)
Old 12-24-2011, 05:26 AM   #3 (permalink)
New Member
 
Join Date: Dec 2011
Model: 9700
PIN: N/A
Carrier: kpn
Posts: 3
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default Re: bug after installation OS 6.0 label 2949

Many thanks, dubdub. Finally I received my BIS login so it seems to work now. If not I'll folow your instructions.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads for: bug after installation OS 6.0 label 2949
Thread Thread Starter Forum Replies Last Post
Losing Call Logs, SMS or Emails? Optimize your BB! How To Setup for max free memory! John Clark BlackBerry Help 1620 12-31-2012 06:43 AM
how to upgrade my curve 8520 OS to 6.0 pavanscience General BlackBerry Discussion 1 07-12-2011 03:12 PM
Today Theme not working on 6.0 OS Build 1879 BB Bold 9700 Homeuser66 General 9700 Series Discussion - Bold 2 2 06-30-2011 09:41 AM
can i update BB OS 6.0 in curve 3g 9300 yuvasamrat General BlackBerry Discussion 7 06-01-2011 12:44 PM
BlackBerry.alx - Edited Files for Packaged Theme Installation (4.1 & 4.2 ONLY) jibi BlackBerry Themes 39 03-15-2008 12:00 AM





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.