BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-30-2011, 09:53 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2007
Model: 9630
PIN: N/A
Carrier: Verizon
Posts: 36
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Browser does not work on verizon after enteprise activation

Please Login to Remove!

Hi

I used to have ATT service on the 8350 curve. I did enterprise activation with my company's enterprise server.

Now I switched to verizon. Prior do doing the enterprise activation, the device 9630 is working just fine (internet, apps, yahoo email etc). Once I do the enterprise activation my browser stops working. I have data service turned on but can only access the verizon area with my browser (skype works, I was able to download it from the verizon app area and use it). My e-mails are coming to my enterprise account, yahoo etc. Just the silly browser is no longer working.

I am seing my old bookmarks that I had on the device that was using ATT.

I am thinking that somehow, the browser is getting confused and thinks it is still on att.

Any help? I have gone through any possible setting I can do, re-register my device with verizon network etc, but still it does not work.

Note that I upgraded the device to the latest OS but the problem persists. Once I wipe the device and do not have the enterprise software, the device works fine.

Last edited by keano : 12-30-2011 at 10:00 AM.
Offline  
Old 12-30-2011, 01:58 PM   #2 (permalink)
BlackBerry Mensa
 
tsac's Avatar
 
Join Date: Mar 2005
Location: Others run out when we run in
Model: Z10
OS: 10.010219
PIN: No Pin just a Tack
Carrier: at&t
Posts: 8,306
Post Thanks: 43
Thanked 583 Times in 578 Posts
Default Re: Browser does not work on verizon after enteprise activation

Sit down before reading this. If you can get into the normal company servers and are getting your normal internal email, you just downloaded the new IT policy. You can try calling your admin and see if it is possibly a mistake and they will allow internet access. Chances are your company has instituted a change in the IT policy and now blocks internet access.
__________________
If someone helps, tell them by clicking the Thanks button


9810 BES
Z10 on BES
9700 BIS
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads for: Browser does not work on verizon after enteprise activation
Thread Thread Starter Forum Replies Last Post
BlackBerry Internet Browser FAQ - HTML Web With Images! Mark Rejhon RIM Software 100 07-12-2008 10:56 PM
BES - Wireless activation doesnt work lenineto BES Admin Corner 16 10-29-2007 08:58 AM
Blackberry Activation(s)... Barry_Black General BlackBerry Discussion 5 06-07-2007 12:07 PM
Brand new owner of 8700e on Verizon. Please help with browser and theme questions spdorsey BlackBerry Themes 5 04-29-2007 06:07 PM
Send End Keys dont work and browser lock up? mase001 General 8100 Series Discussion - Pearl 3 11-15-2006 05:33 PM





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.