BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-03-2012, 10:45 AM   #1 (permalink)
New Member
 
Join Date: Jan 2011
Model: 8707g
PIN: N/A
Carrier: unknown
Posts: 13
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Email setup problem

Please Login to Remove!

I have 4 email accounts coming into my blackberry but some are not working correctly and not sure what to do about it. The ones that comes from isp shows, the ones from yahoo also but one of my gmail account it does not. The other gmail account it does. When i click onto the icon on the desktop to open the account it shows a (1) and when opened it says "no messages". I think the messages show in the first icon /folder which is the Messages one. Is there a reason for this? ITs been like this maybe since i set this up a year or so ago but i have been way too busy to do anything about it. If you want screen captures i can take pics with my other camera :0)
Offline  
Old 02-03-2012, 06:21 PM   #2 (permalink)
BlackBerry Mensa
 
tsac's Avatar
 
Join Date: Mar 2005
Location: Others run out when we run in
Model: Z10
OS: 10.010219
PIN: No Pin just a Tack
Carrier: at&t
Posts: 9,183
Post Thanks: 61
Thanked 735 Times in 711 Posts
Default Re: Email setup problem

A year ago?? Too busy?? Blackberry's must always be the first and last thing every day to use. Really !!!

It sounds like you dont have the BIS server set up properly. Email from each service should go to the email folder for that service and a copy in the default messages folder.

Read here

http://btsc.webapps.blackberry.com/b...4955&stateId=0 0 2023396648
__________________
If someone helps, tell them by clicking the Thanks button


9810 on BES
Z10 on BIS
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads for: Email setup problem
Thread Thread Starter Forum Replies Last Post
Email set up on BB Torch 9800 (email setup icon is not responding) lesnikovai General 9800 Series Discussion - Torch 2 05-25-2011 03:06 PM
Did you know RIM bought a email server company? shawntdot BES Admin Corner 2 02-25-2010 07:27 PM
8100 T-Mob Email Setup Problem Duce General 8100 Series Discussion - Pearl 13 03-20-2008 12:51 AM
T-Mobile's Smart Phone Comparison Chart! UPDATED & NEW! :) secrecyguy General BlackBerry Discussion 5 06-02-2007 02:42 PM
First post thought I'd make it helpful mazzel General 8100 Series Discussion - Pearl 1 05-30-2007 03:45 PM

Lot of 3 Wiped Seagate 750GB 7200 RPM 3.5" ST3750640NS OEM Apple Hard Drives
$89.99
Lot of 3 Wiped Seagate 750GB 7200 RPM 3.5Seagate 750GB 7200 RPM 3.5" ST3750640NS OEM Apple Hard Drive Wiped
$35.99
Seagate 750GB 7200 RPM 3.5CC8: Genuine OEM Apple Mac LONG DVI to VGA Video Adapter Cable 603-2120/591-011
$9.34
CC8:  Genuine OEM Apple Mac LONG DVI to VGA Video Adapter Cable 603-2120/591-011 pictureOEM Part HARD Drive assembly 250mb SCSI Oerlikon 901-416 APPLE iTRADE-AG with c
$137.5
OEM Part HARD Drive  assembly 250mb SCSI Oerlikon 901-416 APPLE iTRADE-AG with c pictureUU5: Apple OEM A1036 45W AC DC Power Adapter Charger Powerbook G4, iBook G3
$12.86
UU5: Apple OEM A1036 45W AC DC Power Adapter Charger Powerbook G4, iBook G3 picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.