BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   BlackBerry Help (http://www.blackberryforums.com/blackberry-help/)
-   -   Email Setup not working (http://www.blackberryforums.com/blackberry-help/258558-email-setup-not-working.html)

kloud00900 03-22-2012 12:14 PM

Email Setup not working
 
I had a Bold 9700 and the screen went white (water dmg?) so I backed up my files and restored it onto another used Bold 9700 locked to Rogers Wireless. Everything was fine and back up was successful (BBM was the same and all) but my 3 email accounts don't sync now.

I went to Set Up and Email Account is the only feature that is not working. BBM, IM, Social Networking, Bluetooth, WiFi ALL work (and by work I mean when you click it it does something) but if I click Email Account... it does nothing.

How to fix this? I used to at least go to the next page when I clicked it, but the set up still wouldn't work (it gave me 2 options and I would click the first one and it would just send me back to the Setup page).

Is this something to do on Desktop Manager?

Please help!

ZombieBerry 03-22-2012 12:18 PM

Re: Email Setup not working
 
I would give Rogers a quick call and ask them to reset your BIS e-mail account passwords.

Dubdub 03-22-2012 02:02 PM

Re: Email Setup not working
 
Log into your BIS account and change the IMEI and PIN to that of the new device.

kloud00900 03-22-2012 04:32 PM

Re: Email Setup not working
 
Thanks! Could you care to tell me how to log into my BIS account?

Dubdub 03-22-2012 04:33 PM

Re: Email Setup not working
 
The FAQ should have that answer.


All times are GMT -5. The time now is 08:25 PM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.