BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-28-2012, 11:30 AM   #1 (permalink)
New Member
 
Join Date: Jul 2012
Model: 8100T
PIN: N/A
Carrier: None
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Problem in BES eneterprise activation

Please Login to Remove!

Hi,

I am testing Blackberry Enterprise Server with a Simulator 8100T. While testing using the simulator, initially I had issues connecting the dekstop manager and the simulator.
That is now recotified. Now the issue I am facing is, whenver I try to activate a user thru the simulator, I get an error - Network connectivity unavialable. Activiation failed.


Steps i followed:
1. Install the above 3 setups in the same order as shown above.
2. Start the Desktop Manager and minimize it.
3. Start the simulator.
4. In the BlackBerry Simulator, click Turn Wireless Off.
5. Open BlackBerry Desktop Manager 4.0 or later , BlackBerry Device Manager 4.0 automatically gets opened up.
6. From the BlackBerry Simulator, click Simulate and select USB Connected or Serial Connected.
7. It will show a prompt that “No devices to Synchronize”
8. Once connected the blackberry simulator will show text that it is connected to desktop.
9. Now trun off the BlackBerry simulator by pressing down the red button for a while and close the application by File- Exit
10. Remove the net_rim_sdk_simulationSB.cod file from the BlackBerry Simulator directory - C:\Program Files\Research In Motion\BlackBerry Device Simulators 4.2.0\4.2.0.42 (8100-T-MobileUS)
11. After doing so, delete all the .DMP files from the same directory
12. Start the BlackBerry Simulator, and repeat the steps 4 to 6.
13. Once connected to the desktop start Enterprise Activation, On the screen it will show the PIN of the device, note it down and close the Enterprise Activation and return to home screen.
14. Start the BES manager, select Find Handheld -> Enter the noted PIN of the installed simulator.

15. and during enterprise activation when i entered BES username and password I got error as "Network connectivity unavialable. Activiation failed.
"

Can anyone advise on a suitable course of action on this.
Offline  
Old 07-29-2012, 09:00 AM   #2 (permalink)
Spam Reporter
 
dc/dc's Avatar
 
Join Date: Oct 2005
Location: IAD
Model: 6230
Carrier: Voicestream
Posts: 14,530
Post Thanks: 220
Thanked 345 Times in 311 Posts
Default Re: Problem in BES eneterprise activation

Check the Developer section.
__________________
I h8 txtspk.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads for: Problem in BES eneterprise activation
Thread Thread Starter Forum Replies Last Post
Problem with BES @ enterprise activation erwinvr BES Admin Corner 4 07-15-2011 04:15 PM
HELP! - 9700 BES Activation all messed up EmJayPrice BES Admin Corner 3 01-24-2010 12:59 PM
BES with Exchange 2007 - problem with Enterprise Activation zlaja General BlackBerry Discussion 12 07-02-2009 11:32 PM
BES crashes during 8100 OTA activation CO_BBTechie BES Admin Corner 7 05-01-2008 07:02 AM
Enterprise Activation Problem - How I solved my problem ! pintu BES Admin Corner 0 09-07-2007 02:05 PM





Copyright © 2004-2014 BlackBerryForums.com.
The names RIM © and BlackBerry © are registered Trademarks of BlackBerry Inc.