BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-03-2012, 09:15 AM   #1 (permalink)
New Member
 
Join Date: Aug 2012
Model: 9800
PIN: N/A
Carrier: 3
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default BIS not working

Please Login to Remove!

Hi peps,
I've got a blackberry torch 9800 and I struggle to get a bis connection. It was working fine and now I suffer with a few issuses. I can receive emails, bbm and some other app notifications. But when I try and send something it won't send untill I turn the data connection off for a while then back on again (which doesn't solve the problem all the time). Sometimes even receiving takes a while and I get loads of messages all at once. I've tried soft resets, hard resets, sending the service book and host routing table as well, is there anything else I could try to solve the problem?
Posted via BlackBerryForums.com Mobile
Offline  
Old 08-03-2012, 10:18 AM   #2 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,035
Post Thanks: 54
Thanked 782 Times in 742 Posts
Default Re: BIS not working

Time to call your carrier's tech support. Are you in an area with a good data/BIS connection?

What did you do to the phone just before it lost send capability?
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Old 08-03-2012, 10:49 AM   #3 (permalink)
New Member
 
Join Date: Aug 2012
Model: 9800
PIN: N/A
Carrier: 3
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: BIS not working

Nothing different to what I had done before. It started to play about since the outage last year and gradually got worse
Posted via BlackBerryForums.com Mobile
Offline  
Closed Thread

« languages | Help »

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads for: BIS not working
Thread Thread Starter Forum Replies Last Post
bis not working in spain cowen1000 BlackBerry Help 7 08-14-2011 02:56 PM
No Internet or BIS working on Bold 9700 tiffanymela General 9000 Series Discussion - Bold 3 06-29-2011 12:37 PM
How do I access BIS from my computer (att.blackberry.com not working) sabrewulf BlackBerry Network 4 04-10-2009 10:08 PM
Can BIS and BES working together on one company? nabeel_sheraz General 8300 Series Discussion - Curve 4 09-16-2008 10:18 AM
BIS working with MS Oulook HowardS General BlackBerry Discussion 2 10-12-2005 03:48 PM





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.