BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-07-2012, 06:44 PM   #1 (permalink)
BlackBerry Extraordinaire
 
fourstringfuror's Avatar
 
Join Date: Aug 2006
Location: Seattle
Model: Z10
OS: 10.2.1.53
Carrier: VZW
Posts: 1,030
Post Thanks: 36
Thanked 68 Times in 60 Posts
Default Media Player

Please Login to Remove!

Has anyone else experienced an issue with the media player, where it stops responding to the mute/play button shortcut? I suspect this is a memory issue, as it always clears up with a three-finger salute. It's not really even an annoyance, but I have a few minutes to post, so I thought I'd ask.

Feel free to move this to the 9300 forum if need be.
__________________
"The price of liberty is eternal vigilance." -Thomas Jefferson
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads for: Media Player
Thread Thread Starter Forum Replies Last Post
Media Player error in 8330 YOURCONNEXX General BlackBerry Discussion 8 08-03-2009 08:54 PM
BB8800 Media player dies when lock mode enabled G16aByT3 General Legacy Device Discussion 4 06-30-2008 11:00 AM
8130 Media Song List Refresh : Encryption Issue? linklight General 8100 Series Discussion - Pearl 0 01-15-2008 06:59 PM
Media Player Bugs in Firmware > .64 Jaybop General 8100 Series Discussion - Pearl 5 08-27-2007 08:40 PM
Mute button starts and stops media player jyee General Legacy Device Discussion 2 02-26-2007 03:26 AM





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.