BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-19-2012, 04:34 AM   #1 (permalink)
New Member
 
Join Date: Aug 2012
Model: 9780
PIN: N/A
Carrier: Vodacom S.A.
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default KoosKnoetze

Please Login to Remove!

Hi there. I am new to the Blackberry world. I am struggling with my Bold 9780. It boots up with the BB loading screen then says wiping upto 50% and then starts the whole process over again. Can someone help please.
Posted via BlackBerryForums.com Mobile
Offline  
Old 08-20-2012, 09:02 PM   #2 (permalink)
BlackBerry Mensa
 
tsac's Avatar
 
Join Date: Mar 2005
Location: Others run out when we run in
Model: Z10
OS: 10.010219
PIN: No Pin just a Tack
Carrier: at&t
Posts: 8,121
Post Thanks: 38
Thanked 556 Times in 551 Posts
Default Re: KoosKnoetze

The OS is corrupted. Go the the FAQ section at the top of the forum for info on reloading the OS.
This should help unless you dropped it or got it wet.
__________________
If someone helps, tell them by clicking the Thanks button


9810 BES
Z10 on BES
9700 BIS
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.