BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-14-2012, 08:13 AM   #1 (permalink)
New Member
 
Join Date: Oct 2012
Model: 8520
PIN: N/A
Carrier: Vodafone
Posts: 3
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default LED not working?

Please Login to Remove!

I have my blackberry nearly a year and had no problem with the LED on it but lately it is not working it might only blink once or twice and stop. I have bebuzz application installed but I like to turn that off sometimes as I may not need it the red LED would do but as its not working I have to leave it on. I am not in bedside mode or I did not change any setting what could it be?
Help would be much appreciated
Offline  
Old 10-14-2012, 11:05 AM   #2 (permalink)
BlackBerry Mensa
 
tsac's Avatar
 
Join Date: Mar 2005
Location: Others run out when we run in
Model: Z10
OS: 10.010219
PIN: No Pin just a Tack
Carrier: at&t
Posts: 8,113
Post Thanks: 38
Thanked 555 Times in 550 Posts
Default Re: LED not working?

If it worked before adding the app then it may be causing the problem. You can try deleting the app and check your notification profiles and see if it works as expected
__________________
If someone helps, tell them by clicking the Thanks button


9810 BES
Z10 on BES
9700 BIS
Offline  
The Following User Says Thank You to tsac For This Useful Post:
Katexx (10-14-2012)
Old 10-14-2012, 11:25 AM   #3 (permalink)
New Member
 
Join Date: Oct 2012
Model: 8520
PIN: N/A
Carrier: Vodafone
Posts: 3
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default Re: LED not working?

Quote:
Originally Posted by tsac View Post
If it worked before adding the app then it may be causing the problem. You can try deleting the app and check your notification profiles and see if it works as expected
That worked perfectly thanks I know it was the app not my phone now

Last edited by Katexx : 10-14-2012 at 11:26 AM.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads for: LED not working?
Thread Thread Starter Forum Replies Last Post
New Program Available - BlackBerry Alerts logan Aftermarket Software 1300 08-05-2009 08:15 AM
Blinking LED light on Bold not working miked79 General 9000 Series Discussion - Bold 1 09-02-2008 10:31 PM
BB Messenger LED question... Holz General BlackBerry Discussion 4 02-13-2008 09:12 PM
LED alert question on 8310 dxer General 8300 Series Discussion - Curve 12 01-04-2008 01:17 AM
7290 Led. Red, green? when? cjerem31 General Legacy Device Discussion 5 08-01-2007 08:08 PM





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.