BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-20-2012, 11:18 AM   #1 (permalink)
New Member
 
Join Date: Nov 2012
Model: 8520
PIN: N/A
Carrier: o2
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Angry Media Problem

Please Login to Remove!

I downloaded a song onto my laptop, plugged my phone into the laptop via USB Cable, copied the song into the music folder, unplugged my phone and all my Songs, Pictures and Videos are gone!

When i take a picture etc, it doesnt save.

When i receive a phone call i have the same ringtone but theres no media files on my phone.

I have a 4GB MicroSD Media Card.

If i plug my phone into my laptop, all the files are there

Last edited by Kelvinbuck : 11-20-2012 at 11:23 AM.
Offline  
Old 11-20-2012, 11:18 AM   #2 (permalink)
New Member
 
Join Date: Nov 2012
Model: 8520
PIN: N/A
Carrier: o2
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: Media Problem

I have a 4GB MicroSD media card.
Offline  
Old 11-20-2012, 12:24 PM   #3 (permalink)
Spam Reporter
 
dc/dc's Avatar
 
Join Date: Oct 2005
Location: IAD
Model: 6230
Carrier: Voicestream
Posts: 14,530
Post Thanks: 220
Thanked 345 Times in 311 Posts
Default Re: Media Problem

You need to format the SD card in the device, and then try re-copying your media.
__________________
I h8 txtspk.
Offline  
Old 11-21-2012, 06:53 AM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2012
Model: 9860
PIN: N/A
Carrier: AT&T
Posts: 23
Post Thanks: 0
Thanked 2 Times in 2 Posts
Default Re: Media Problem

Make sure mass media mode is turned off after disconnecting from your PC.
Posted via BlackBerryForums.com Mobile
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads for: Media Problem
Thread Thread Starter Forum Replies Last Post
Media Player Autoplay upon Bluetooth Connect BUG! jasn General 9700 Series Discussion - Bold 2 8 03-20-2010 07:53 PM
Media card problem Turd Ferguson General 8300 Series Discussion - Curve 2 09-25-2009 01:02 PM
media sync problem.... dankarlinski Media Center 1 09-08-2009 05:42 PM
Storm Media player sound problem owaisakhan General BlackBerry Discussion 1 01-08-2009 11:37 AM
Storm Media player sound problem owaisakhan General 9500 Series Discussion - Storm 1 01-04-2009 11:12 AM





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.