BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-21-2012, 09:24 PM   #1 (permalink)
New Member
 
Join Date: Nov 2012
Model: 8320
PIN: N/A
Carrier: T-Mobile
Posts: 5
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default 8320 trouble with wi-fi

Please Login to Remove!

Hello all and thank you in advance for considering my problem.

To begin, I have spent a decent amount of time researching this issue and have tried a number of remedies.

My issue: I would like be able to use the Curve 8320 to surf the net over wi-fi without a data plan. I don't see why this is an unreasonable request given that I do the same thing with my laptop at home, in Starbucks, at work and at the local library. This issue has become quite frustrating because there have been people who have posted that they have been able to use their Blackberry's without a data plan.

What I have done:
      • wiped out phone shortly after receiving it from EBAY
      • was able to surf the web before I realized I was getting charged...promptly had T-Mobile block data on my account
      • I asked T-mobile if I could use WI-Fi without a data plan and the rep said, "yes."
        • Turned of data on the phone
  • updated the phone with Blackberry's 4.5 OS?
  • Downloaded Opera Mini to my PC and then successfully installed it on the 8320
  • changed the browser to "hotspot browser"
  • enabled the firewall on the phone
  • edited Opera Mini preferences to "allow"

My thoughts:
  1. When I wiped the phone, did I also wipe necessary service books?
  2. It
seems that the Blackberry and T-mobile browser would not allow me to connect to the internet. This is why I downloaded Opera Mini. Was this a correct move?
  1. What is the reason this is so difficult?

Again, thank you for considering my issue.
Offline  
Old 11-21-2012, 09:27 PM   #2 (permalink)
New Member
 
Join Date: Nov 2012
Model: 8320
PIN: N/A
Carrier: T-Mobile
Posts: 5
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default Re: 8320 trouble with wi-fi

Sorry I forgot to mention the current errors I'm getting when trying to use Opera Mini:

When I attempt to use Opera Mini, I get an error message that it was trying to "connect to a low-level network." I did some research and then edited the setting in Opera Mini to "Allow," I also enable the firewall on the phone.

Then when I tried Opera Mini, I got a new error message that said, "the application operette 4$2dhifi has attempted to open a connection to a location inside the firewall and outside the firewall which is, not allowed by your IT policy."


This is where I am currently.
Offline  
Old 11-22-2012, 07:35 AM   #3 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,018
Post Thanks: 54
Thanked 778 Times in 740 Posts
Default Re: 8320 trouble with wi-fi

First, many carriers will not allow you to have the WFi service book without a BB data plan. I do nt know if T-Mobile is or not, you might want to check with them.

Second, is this a used BB? Sounds like you have an IT Policy from a previous corporate BES connection. Check the FAQ for how to remove an IT Policy.
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
The Following User Says Thank You to Dubdub For This Useful Post:
treefrog (11-22-2012)
Old 11-22-2012, 11:06 AM   #4 (permalink)
New Member
 
Join Date: Nov 2012
Model: 8320
PIN: N/A
Carrier: T-Mobile
Posts: 5
Post Thanks: 1
Thanked 0 Times in 0 Posts
Thumbs up Re: 8320 trouble with wi-fi

Thank you for the reply.

I called T-Mobile and they said I should not have a problem using wi-fi without a data plan.

I went the FAQ section and followed the directions that someone posted. These were to download and install: JL_Cmder\JL_Cmder.cmd. I first made a backup of my data (as per the directions) and then ran the program above to clear security settings/IT policies. The phone screen looked as though it changed to what it would have been out of the box in 2007, and then, as per the directions, I went back into Desktop Manager to restore my previous settings (backup).

I then opened the Opera Mini browser I had installed and got the message, "....trying to access a low-level connection" and I thought it was not going to work, but I answered "YES" to the prompts and IT WORKED!!

I then tried the hotspot browser and that WORKED TOO!!!

So this issue seems to be that whatever IT policy the phone had from the previous owner was not allowing connection to the internet even though the phone recognized the network.

Because I had also adjusted other settings and wiped the phone, I am not sure if I could have just ran the program above (JL_Cmder\JL_Cmder.cmd) and everything would have been fine. In other words, I don't know if any previous changes I had made would have been necessary. For instance, among other changes, I updated the phone to OS 4.5 and I'm not sure it if this was a necessary step in the process.

Thank you for directing me to the FAQ's and I truly appreciate the person who posted the information about how to remove previous IT policies, because as he/she mentioned, about 80% of the people out there have Blackberry's they got from EBAY (I'm not sure this statistic is true, but I'm sure there are many people who have picked up second-hand Blackberry's instead of allowing them to rot).

Thanks again.
Offline  
Old 11-22-2012, 12:37 PM   #5 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,018
Post Thanks: 54
Thanked 778 Times in 740 Posts
Default Re: 8320 trouble with wi-fi

Glad you got it sorted out.
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Old 11-22-2012, 06:30 PM   #6 (permalink)
New Member
 
Join Date: Nov 2012
Model: Bold
PIN: N/A
Carrier: Vodafone
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: 8320 trouble with wi-fi

I treied to post this as a separate thread, but got some stupid memory error message.

Can anyone tell me:
1. How to remove an unused "associated" email address from the Bold 9900?
2. How to adjust the settings on the vodafobe mobile email account on the BB?
Offline  
Old 11-22-2012, 07:15 PM   #7 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,018
Post Thanks: 54
Thanked 778 Times in 740 Posts
Default Re: 8320 trouble with wi-fi

Quote:
Originally Posted by petermccloskey View Post
I treied to post this as a separate thread, but got some stupid memory error message.

Can anyone tell me:
1. How to remove an unused "associated" email address from the Bold 9900?
2. How to adjust the settings on the vodafobe mobile email account on the BB?
Please try again. It isn't polite to hijack another user's thread.
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Old 11-23-2012, 11:45 AM   #8 (permalink)
New Member
 
Join Date: Nov 2012
Model: 8320
PIN: N/A
Carrier: T-Mobile
Posts: 5
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default Re: 8320 trouble with wi-fi

Unfortunately, it turns out that I was unsuccessful in getting on to the internet. After I was able to use the internet with both browsers, I checked my mobile service options and found that I had left data services "ON." When I changed this setting to "Off," I once again got the following error message when attempting to access the internet with Opera Mini:

"Failed to connect to the internet. Go to www . operamini .... with your desktop browser or..."

So, I am back to being unsuccessful at accessing the internet with this Blackberry Curve 3820.

Any thoughts?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads for: 8320 trouble with wi-fi
Thread Thread Starter Forum Replies Last Post
BB 9700 OS 6 Data While Roaming off - Wi Fi not working sudhakarks General 9700 Series Discussion - Bold 2 5 06-09-2011 08:12 AM
Wi Fi While Roaming on 9700 OS 6 sudhakarks General BlackBerry Discussion 3 06-09-2011 08:11 AM
Wi Fi question nabisco General 8300 Series Discussion - Curve 1 03-11-2010 12:15 PM
Can I get internet via wi fi without data plan? afulgenz General 8100 Series Discussion - Pearl 1 05-01-2008 01:52 PM
WI FI Problem bn3matt General Legacy Device Discussion 3 04-12-2008 11:45 AM





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.