BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   BlackBerry Help (http://www.blackberryforums.com/blackberry-help/)
-   -   BES failure strange device migration (http://www.blackberryforums.com/blackberry-help/264037-bes-failure-strange-device-migration.html)

wscz 04-10-2013 04:40 AM

BES failure strange device migration
 
Hello, we have customer with BES Express server and about 10 BB devices of different types. It is connected to Exchange Server 2003
We had old BES server all devices were configured (call it BES01) with some older BES 5 software version.
We have installed new server BES02. It is on same network, on new server. Newer BES version.
Each BES server had its own SQL Express database.

Before we have migrated devices, the old server BES01 has fall down and was dead. But really strange things happened. Devices have it selves migrated to the new server. We have seen them all on a new server. But problems has appeared. Some are working, some devices had problems. Devices had problems to download new IT policy.

So for two peoples we have tried to wipe their devices, and delete their profiles from BES and create new ones. But during the activation it says that we have wrong password or email. But I am definitely sure it is OK. We have also tested on another BB device with another operator.

I have feeling, that there is some bug with RIM servers, and there are some problem with device communication, maybe encryption and they do not "speak" correctly together.

When I try to activate the device, I see in log:

{Kvxxx283;ta Kxxx345;xxx382;ov} Old OTAKEYGEN packet is cancelled, Tag=11192

I found information, about wrong data services for the BB device, but is correctly Enterprise.

I don't know what should I check. User right should be correct.

Any help would be appreciated

Thank you very much

Petr


All times are GMT -5. The time now is 01:37 PM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.